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Introduction
Overview
Welcome to Ontrack® PowerControls™ 7.1, the mailbox recovery software that saves time,
money, and resources when recovering Microsoft® Exchange Server data.

Ontrack PowerControls works with your existing Microsoft Exchange Server backup architecture
and procedures, and enables you to recover individual mailboxes, folders, messages,
attachments, calendar items, notes, and tasks directly to your production Microsoft Exchange
Server or any Personal Folders (PST) file. This eliminates time-consuming and expensive single
mailbox (brick-level) backups. This powerful software also lets you search and create a copy of
all archived email that matches a given keyword or criteria.

Five Major Reasons for Using Ontrack
PowerControls
There are five primary ways you can benefit from using Ontrack PowerControls:

Minimize the time to restore an individual mailbox. Ontrack PowerControls can slash restore time,
making it possible to restore mail items from a previous full backup directly into your production
Microsoft Exchange Server, or directly into a new or existing PST file. This eliminates the need for a
recovery server and the extra steps required to separately import mail back into Microsoft
Exchange Server or Microsoft® Office Outlook®.

Eliminate backups of an individual mailbox. Ontrack PowerControls eliminates the need to back
up individual mailboxes because they can be restored directly from an EDB file.

Minimize the time to locate all email matching specific criteria. Ontrack PowerControls includes
an Advanced Find feature that can search across all mailboxes in an archive EDB file, rather than
searching one mailbox at a time or bringing an old backup back online for analysis. And you can
search by a variety of criteria, including keywords, subject, date and specific users.

Minimize storage space and the cost required to store and archive your backups. Because you
do not need to back up mailboxes individually doing a brick-level backup, you eliminate the
backup space, cost, and time associated with performing brick-level backups.

Minimize the time to back up all mailboxes. Ontrack PowerControls eliminates the need to back
up mailboxes individually. Normally, companies do a full Microsoft Exchange Server backup, and
then run a second process to back up "Very Important Mailboxes" (VIMs) individually as well.
Ontrack PowerControls eliminates this second process.

Keyboard Shortcuts

©2014 KrollOntrack Inc 1
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Menu Bar Keyboard Shortcut

File Menu

Open Source Ctrl+S

Open Target PST Ctrl+T

Open Target Microsoft Exchange Server Ctrl+E

Close Store Ctrl+L

Use Data Wizard Ctrl+W

Exit Alt+F4

Edit Menu

Copy Selection to Clipboard Ctrl+C

Paste Copied Item(s) Ctrl+V

Paste Special Ctrl+Y

Delete DEL

Rename Ctrl+R

New Folder Ctrl+N

New Mailbox Ctrl+M

Move To Folder (Microsoft Exchange Server as a target - Find window) Ctrl+Shift+V

Cut (Microsoft Exchange Server as a target - Find window) Ctrl+X

View Menu

©2014 KrollOntrack Inc 2
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Menu Bar Keyboard Shortcut

Refresh Screen F5

Tools Menu

Export Ctrl+P

Export Organizational Forms Ctrl+G

Integrity Check Ctrl+I

Create Reports Ctrl+Q

Find F3

Online Help

View Help F1

About the Microsoft Exchange Server Database
The Microsoft Exchange Server database consists of the following files:

n .edb file (rich text database file) contains data placed in the store through Messaging
Application Programming Interface (MAPI), as well as all the database tables that define
mailboxes, messages, folders, and attachments.

n .stm file (streaming database file) contains common Internet formatted content, such as
Multipurpose Internet Mail Extensions (MIME) content, that protocols other than the MAPI
protocol place in the store.

Note: The .stm file is new to Microsoft Exchange Server 2000. Microsoft Exchange Server
5.5 does not contain .stm files.

n .log files (transaction logs) are history files recording server activity. These files are useful in
restoring and backing up Microsoft Exchange Server data. Transaction logs for Microsoft
Exchange Server 5.5, 2000, and 2003 are 5 MB in size. Transaction logs for Microsoft
Exchange Server 2007 and Microsoft Exchange Server 2010 are 1 MB in size.

©2014 KrollOntrack Inc 3
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Each storage group uses its own set of transaction log files. For example, if a storage
group contains five stores, all transactions for all five stores are recorded in a single series
of transaction log files. You can determine where to locate the transaction log files for
each storage group.

n .chk (check) files are checkpoint files used for recovering (playing) data from transaction
logs into EDB files. The checkpoint is the place marker in the EDB.CHK file that indicates
which transactions have been committed. Whenever data is written to an EDB file from
the transaction log, the EDB.CHK file is updated with information specifying that the
transaction was successfully committed to the respective EDB file. Separate Exx.chk files
are maintained for each storage group using ESE (Extensible Storage Engine).

n .pat (patch) files are used to record information on page splits in Microsoft Exchange
Server 5.5 through Microsoft Exchange Server 2000 (SP1). In Microsoft Exchange Server 2000
(SP2) and later, the functionality provided by .pat files is incorporated into Microsoft
Exchange Server log files.

Organizing the Microsoft Exchange Server Database Files for
Ontrack PowerControls
For best results when using an online incremental or differential backup

n Put the .edb, .stm, and .pat files in one directory.

n Put the associated log files (for example, .log, .chk) in one directory.

Note: The two directories can be different.

Ontrack PowerControls does not require .stm or .log files, but you should include them to ensure
that all email data is recovered. You may get corruption errors if these files are not present.

If you are using an offline backup

You need to use the .edb and .stm files for offline backups. To ensure that all email data is
recovered, you should also include all .log files, as well as .pat and .chk files if they exist. Ontrack
PowerControls performs its own verification process and includes the .log and .pat files to
determine if it needs them to recover the data.

Readme File
The Ontrack PowerControls Readme file contains additional information about the Ontrack
PowerControls, including:

n System requirements

n Installing and uninstalling Ontrack PowerControls

n Licensed agents

©2014 KrollOntrack Inc 4
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n Upgrading from previous versions (if applicable)

n Known issues

n Technical support

The Ontrack PowerControls Readme file is included on the installation CD and in the electronic
package.

Getting Help
Kroll Ontrack provides you with the following ways to get help with Ontrack PowerControls:

n Online Help

n Technical Support

Online Help
Online Help includes all of the information in the user guide and more, and it lets you quickly
access this information by using one of three tabs. The Contents tab offers a hierarchical view of
the contents of the user guide. The Search tab offers a full-text search of the user guide. The
Index tab offers a keyword-based way to get to specific topics.

To start online Help
Do one of the following:

n On the Help menu, click Contents.

n Click on the toolbar.
n Press the F1 key.

To identify a tool or control

n Position the pointer over a tool or control, and then pause. A tool tip shows the name of
the item.

Technical Support
If you have questions or problems not answered in the user guide or the online Help (F1), call our
Technical Support group. When reporting an issue, please include any information that might
help us diagnose the problem. The following details are often the most helpful:

n The version of Ontrack PowerControls you are using (on the Help menu, click About).

n The versions of the Windows® operating systems and Microsoft Office Outlook that you are
running.

n The version of Microsoft Exchange Server that contained the source EDB file.

©2014 KrollOntrack Inc 5
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n The circumstances and sequence of steps that led to the problem.

n The text of the error messages (if any appeared), and the contents of the Details window.

n A list of other Windows-based programs that you were running when the error occurred.

See “Contact Information” at the beginning of this user guide.

Conventions in this Manual
This manual uses guidelines for documenting menu commands and shortcuts; commands
available on shortcut menu; and notes and tips.

Menu Commands and Shortcuts
This manual uses the following conventions for documenting menu commands and shortcuts:

Example Describes

On the File menu, point to Target PST,
and then click Create New.

Choosing the Create New command on the
Target PST submenu on the File menu.

On the Edit menu, click Paste Special. Choosing the Paste Special command on the Edit
menu.

PressCtrl+S (Open source EDB) Holding down the Ctrl key and the S key at the
same time and then releasing them.

Right-click Clicking the right mouse button.

Shortcut Menu
You can access many of the same commands available on the menu bar and toolbar by right-
clicking the mouse to display a shortcut menu. The contents of the shortcut menu depend on
whether you right-click in the Source or Target pane. This manual seeks to teach you how to use
commands on the menu bar and toolbar, and does not always specify when you can use the
shortcut menu. Once you become familiar with Ontrack PowerControls, the commands
available to you on the shortcut menu should become apparent.

©2014 KrollOntrack Inc 6
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Notes and Tips
The notes and tips in this user guide follow the guidelines offered in the Microsoft Manual of Style
for Technical Publications, 3rd Edition. Redmond, WA: Microsoft Press, 2004.

©2014 KrollOntrack Inc 7



Chapter 1: Looking at the Interface
Overview
This chapter describes the parts of the main window of Ontrack PowerControls and shows you
how to preview messages, view details of an EDB, PST, or CAS file, and change the view.

Main Window
The main window is where you do most of your work. This window displays the source EDB, PST, or
CAS file(s) as well as the target PST file(s), Microsoft Exchange Server or CAS. The target acts as a
container for the restored files. The various work areas and controls are described in the following
sections.

Note: In the illustration below, the Target pane displays a PST that acts as a container for restored
files. Keep inmind that the Target pane could just as easily display aMicrosoft Exchange Server.

Figure 1-1: The main windowwith four panes

©2014 KrollOntrack Inc 8



Chapter 1: Looking at the Interface

Source Pane
The Source pane displays the data you intend to recover, such as the EDB file(s) or a content
analysis store (CAS). If you have not yet extracted Microsoft Exchange Server data from a
backup tape or disk, see the Ontrack PowerControls ExtractWizard User Guide.

Figure 1-2: Sample icons with descriptions below

Sources Root Node contains one or more source data stores that are pre-
pended with a “SourceX” where X is a number starting with 1 and is
incremented for each additional source opened. You can select the sources
root node as your search source.

Source EDB File (for example, ) contains the Microsoft
Exchange Server Information Store data. Click the plus sign (+) next to an EDB
file to expand its contents.

Mailbox (for example, , Archive, and Public Folder)
contain the Microsoft Office Outlook folders. Click the plus sign (+) next to a
mailbox to expand its contents.

Microsoft Office Outlook Folders (for example, Inbox, Contacts,
Tasks) contain Microsoft Office Outlook message items. Select a folder to view
its contents in the Source Message list.

©2014 KrollOntrack Inc 9



Chapter 1: Looking at the Interface

Source CAS File (for example, ) contains the content analysis store
data created to analyze content based on certain criteria.

CAS Profile Folder (for example, ) contains the results of a
content analysis.

Inaccessible Mailboxwhich displays if a mailbox is inaccessible.

An inaccessible mailbox will present no visible content. Source mailbox access
is controlled by Ontrack PowerControlsAgent for Administrative Services. If
Ontrack PowerControlsAgent for Administrative Services in enabled and Kroll
Ontrack Administrative Services Mailbox Permissions Control functionality is
active, source mailbox accessibility will be controlled via this functionality.
Otherwise, source mailbox access is always permitted. Target mailbox access
is controlled by the target Microsoft Exchange Server.

Status indicator which indicates that Ontrack PowerControls is licensed for the
Agent for Administrative Services and that it is connected to Kroll Ontrack
Administrative Server. This icon is located in the Status Bar of the Ontrack
PowerControls main window.

Status indicator which indicates that Ontrack PowerControls is either not
licensed for the Agent for Administrative Services or it is licensed but not
connected to the Kroll Ontrack Administrative Server. This icon is located in
the Status Bar of the Ontrack PowerControls main window.

Source Message List
The Source Message list displays the message items in the Microsoft Office Outlook folder that
you selected in the Source pane. This folder is one of the Microsoft Office Outlook folders (for
example, Inbox, Contacts, Tasks). In the illustration below, the Source Message list displays the
messages in an Inbox.

©2014 KrollOntrack Inc 10



Chapter 1: Looking at the Interface
Figure 1-3: The Source Message List

The Source Message list displays metadata about the message items in six columns. The
metadata includes file type; attachments, if any; message sender; subject; date; and status. The
Sent Items folder also displays the "To" column. For more information on the message list, see
"Sorting Messages in the Message Lists" on page 18.

The source content analysis store message list includes file type; Database #, Database, and
Path. The source content analysis store profile folder message list includes file type; Attachment,
if any; From; Subject; Create Date; Database #; Folder, and Status. For more information on
content analysis stores, see "Content Analysis Store" on page 153.

Target Pane
The Target pane can display one or more target PST files and/or one target mailbox, public
folders and mailboxes from a Microsoft Exchange Server, and content analysis stores (CAS) with
profile folders. The target acts as a container for your restored files. If a target is a newly created
PST file, it defaults to 10 Microsoft Office Outlook folders. If a target is an existing PST file or
Microsoft Exchange Server, it shows whatever folders are in the target. It is into these folders that
you paste and restore your message items. For information on restoring message items, see
"Restoring Microsoft Exchange Server Data" on page 110.

Target panes for PST files Target pane for a CAS file Target pane for a Microsoft
Exchange Server

Figure 1-4: Target panes with PST, CAS, andMicrosoft Exchange Server files

Target Message List (Restored Messages)
The Target Message list displays the message items in the Microsoft Office Outlook folder that
you selected in the Target pane. If the target is a newly created PST file or CAS, the Outlook
folders and message list will be empty. If the target is an existing PST file, CAS file, or Microsoft
Exchange Server, or if you have restored message items to a newly created PST file, you can
select a folder in the Target pane to display messages in the Target Message list.

©2014 KrollOntrack Inc 11
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Figure 1-5: Target Message List displaying restoredmessages

The Target Message list displays metadata about the message items in five columns (instead of
six columns in the Source Message list). The metadata includes file type; attachments, if any;
message sender; Subject; and Create Date. The Sent Items folder also displays the "To" column.
For more information on the message list, see "Sorting Messages in the Message Lists" on page
18.

The target content analysis store message list includes file type; Database #, Database, and
Path. The target content analysis store profile folder message list includes file type; attachment,
if any; From; Subject; Create Date; Database #; Folder; and Status. For more information on
content analysis stores, see "Content Analysis Store" on page 153.

Menu Bar

Figure 1-6: The Menu Bar in the main window

The menu bar contains all of the commands for Ontrack PowerControls. The menu commands,
submenu commands, and resulting windows are discussed fully in the chapters that focus on
those specific commands. See the Index to quickly locate the pages on which a menu
command is discussed.

Help Menu - Administrative Services
The Administrative Services option is available in the Help menu when the Kroll Ontrack
Administrative Server for Administrative Services is active. It displays information regarding the
Kroll Ontrack Administrative Server that Ontrack PowerControls is connected to and the services
that are being used.

Note: During normal operation, the auditing service (if activated) does not alter the behavior of
Ontrack PowerControls.

Toolbar

Figure 1-7: The Button Toolbar in the main window

The buttons on the toolbar perform the following functions:

©2014 KrollOntrack Inc 12
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Open Source displays the Open window, where you can
navigate to and select a source Microsoft Exchange
Server Database (EDB), PST, or CAS file. The EDB, PST, or
CAS file contains the message items you want to restore.

Open Target PST displays the Open window, where you
can navigate to and select a target Personal Folders (PST)
file. The target PST file is a container for restored message
items.

Open Target Microsoft Exchange Server displays the
Target Selection page of the Data Wizard, where you
select the type and path of the target location for the
data you want to restore.

Create/Open Content Analysis Store displays the Create
Content Analysis File window, where you can open an
existing content analysis store or to create a new one in
the Target pane.

Copy copies into the Clipboard the selected message(s)
in the Source Message list; or the selected folder, mailbox,
or EDB file in the Source pane.

Paste inserts the items from the Clipboard into the
selected folder in the Target pane. If you want to retain
the directory structure of the restored messages, you must
use the Paste Special command instead of the Paste
command or Paste button.

Export displays the Export window, where you can export
messages to a local or network drive destination. You can
choose to save exported messages as plain text files (.txt),
Microsoft Office Outlook files (.msg), or Outlook Data files
(.pst).

©2014 KrollOntrack Inc 13



Chapter 1: Looking at the Interface

Search displays the Find window, where you can specify
the desired search criteria for finding messages in the
Source pane.

Preview Pane displays the Preview pane on the Ontrack
PowerControls main window, where you can read a
message without opening it.

View Help displays Ontrack PowerControls Online Help,
which includes all of the information in this user guide. You
can quickly access the Online Help information using its
Contents, Index, Search, and Favorite tabs.

Message Table View is only available when a message in
the Source Message list is highlighted. It opens a Message
Table View of that message and any message related to
it.

Attachment Table View is only available when a message
with an attachment in the Source Message list is
highlighted. It opens an Attachment Table View of that
message and attachment and all related messages and
attachments.

Conversation View is only available when a message in
the Source Message list is highlighted. It shows the thread
of that message with indentations to indicate the
responses to each e-mail.

Ontrack Web Site takes you to the Ontrack Web site
(www.ontrack.com), providing you with additional
information on products and services by Kroll Ontrack.

Previewing and Opening Messages
In the Preview pane, you can read the contents of a message item and open attachments. You
can preview a message located in either the Source Message list or the Target Message list. The
information displayed in the Message Header is different for messages, calendars, contacts,
tasks, and distribution lists.

©2014 KrollOntrack Inc 14



Chapter 1: Looking at the Interface
To open the preview pane
Do one of the following:

n On the View menu, click Preview Pane.

n On the toolbar, click the Preview Pane icon in the toolbar.

To hide the preview pane

n Repeat one of the previous steps.

Tip: Hiding the Preview pane will allow you to scroll through messages faster.

To display a message in the preview pane

1. In the Source or Target Message list, select a message.

2. Open the Preview pane by clicking on the Preview Pane icon in the toolbar.

Figure 1-8: Preview pane for amessage

To open a message in its own window

n In the Source or Target Message list, double-click a message.

Opening Attachments
If you have the appropriate program installed on your computer, Ontrack PowerControls will
load the application to view the selected attachment (for example, to view an .xls file
attachment, Ontrack PowerControls will launch Microsoft® Excel®).

If no associated program is available for the attachment's file type, Ontrack PowerControls
presents a message window saying the attachment cannot be viewed.

Note:Ontrack PowerControls cannot view attached embedded graphics in HTMLmessages.

To open an attachment in an open message

1. In the message list, double-click a message that has the Attachment icon next to its
name.

©2014 KrollOntrack Inc 15
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2. Click the Attachment icon on the right side of the message header. A pop-up window
lists the attachments for the selected message.

3. Click the name of the attachment you want to view.

To open an attachment in the preview pane

1. In the message list, select a message that has the Attachment icon next to its name.

2. Open the Preview pane. In the Ontrack PowerControls main window, click the Preview

Pane icon . In the Find window, select the Preview check box.

3. Click the Attachment icon on the right side of the message header in the Preview
pane. A pop-up window lists the attachments for the selected message.

4. Click the name of the attachment you want to view.

Saving Attachments
A "save attachments" option is available on the File menu and paperclip menu of an open
message, as well as on the paperclip menu of the Preview pane. The Save Attachments window
lists the attachments for the selected message and lets you select the attachments you want to
save.

To save attachments in an open message

1. In the Source or Target Message list, double-click a message that has the Attachment

icon next to its name.

2. In the open message, do one of the following:

l On the File menu, click Save Attachments.

l Click the Attachment icon on the right side of the message header, and then click
Save Attachments.

3. In the Save Attachments window, select one or more attachments, and click OK.

4. In the Browse For Folderwindow, select a location for the attachment(s), and click OK.

To save attachments in the preview pane

1. In the Source or Target Message list, select a message that has the Attachment icon
next to its name.

2. In the Preview pane, click the Attachment icon on the right side of the message
header, and then click Save Attachments.

3. In the Save Attachments window, select one or more attachments, and click OK.

4. In the Browse For Folderwindow, select a location for the attachment(s), and click OK.

©2014 KrollOntrack Inc 16
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Changing the View
You can change the view in the Ontrack PowerControls window by hiding the toolbar or status
bar, by using split bars; by sorting message lists; and by refreshing the screen.

Viewing or Hiding the Toolbar and Status Bar
The toolbar and status bar appear by default in the main Ontrack PowerControls window, but
you can easily hide them.

To hide the toolbar or status bar

n On the View menu, click Toolbar or Status Bar. The check mark no longer appears next to
the name of the toolbar or status bar.

To view the toolbar or status bar

n On the View menu, click Toolbar or Status Bar. The check mark appears next to the name
of the toolbar or status bar.

Resizing Panes Separated by a Split Bar
You can use a split bar (the horizontal or vertical double line that separates two panes) to
increase the area within one pane while simultaneously decreasing the area within the adjacent
pane. The Source pane, Source Message list, Target pane, Target Message list, and Preview
pane all border a split bar.

To resize panes separated by a split bar

1. Position the cursor over a split bar between two panes until a double arrow appears. A

vertical double arrow appears if you position the cursor over a horizontal split bar.

Figure 1-9: Before dragging the split bar between the Target Message list and the Preview
pane
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2. Drag the split bar until the two panes are the desired size.

Sorting Messages in the Message Lists
You can sort messages in the Source and Target Message lists based on attachments, message
sender, subject, date, and status. In addition, the Source Message list lets you sort messages
based on status, and the Sent Items folder lets you sort items based on the "To" heading. Sorting
messages on the From column, for example, can help to identify messages from a specific
sender.

To sort a message list

1. Click a column heading to sort the messages based on that heading. For most headings,
an arrow appears indicating the sort direction. An up arrow indicates that the messages
appear in ascending (A-Z) order. A down arrow indicates that the messages appear in
descending (Z-A) order.

2. To reverse the order of the messages based on that column heading, click the column
heading again. Notice the arrow reverses directions.

An example of sorting messages:

l If you click the attachment column heading, messages are sorted in ascending
order based on this heading, even though no arrow appears. This means that
messages with attachments appear at the top of the message list, while messages
with no attachments appear at the bottom of the document list. If you click the

attachment column heading again, the order is reversed.

Note: The view settings (sort order and columnwidth) for a folder or mailbox are saved until you
close the data store.

Refreshing the Screen
You may want to refresh the screen occasionally when you are connected to a target Microsoft
Exchange Server. That is because the information on the server may change while you are
connected.

To refresh the screen
Do one of the following:

n On the View menu, click Refresh.

n Press the F5 key.
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Viewing the Properties of an EDB File, PST File,
CAS File, CAS Profile Folder, Folder, or Mailbox
Ontrack PowerControls makes it easy to view the properties of a source PST file, EDB file, CAS file,
CAS profile folder, mailbox, or folder.

Note:Only accessible mailboxes can produce property reports. For CAS files, inaccessible
mailboxes within that data store are not included in the totals.

Note:When the Show Recoverable Items preference is enabled, the Recoverable Items folder,
subfolders, andmessages will appear in the folder andmessage counts in the EDB properties. If
the preference is cleared, the Recoverable Items folders andmessages are not included in the
folder andmessage counts.

To view the properties

1. In the Source pane, right-click an EDB file, PST file, CAS file, CAS profile folder, mailbox, or
folder.

2. On the shortcut menu, click Properties. One of the following Properties dialog boxes
appears:

©2014 KrollOntrack Inc 19



Chapter 1: Looking at the Interface

Figure 1-10: EDB File Properties dialog box

Note: The Save button is only available for Microsoft Exchange Server 2010 and earlier
databases. Click Save to save the Microsoft Exchange Server name to your hard drive.

Figure 1-11: PST File Properties dialog box
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Figure 1-12: Content Analysis Store (CAS) File dialog box

Figure 1-13: Content Analysis Store (CAS) Profile Folder dialog box

Figure 1-14: Properties of aMailbox dialog box

An alternate way to view the properties of an EDB or PST file

Once you have viewed the properties of the source EDB or PST file as described above, you can
then display the properties in the Preview pane.

1. Open the Preview pane by clicking the Preview Pane icon on the toolbar or by clicking
the View menu and pointing to Preview Pane.
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2. Right-click on the source EDB or PST file in the source pane and click Properties.

Figure 1-15: Properties of an EDB File

Performing an Integrity Check
You can perform an integrity check on messages, folders, mailboxes, PST files, CAS files, CAS
profile folders, EDB files, and live Microsoft Exchange Server target search results. During the
integrity check, Ontrack PowerControls verifies that it can read all folder and message
properties from the selected source.

To perform an integrity check

1. In the Source pane, select an EDB file, PST file, CAS file, CAS profile folder, mailbox, folder,
or message(s).

2. Do one of the following:

l On the Tools menu, click Integrity Check. The Integrity Check window appears.

l Right-click the item and click Integrity Check in the shortcut menu.

3. Click Print to print a copy of the integrity check.

4. Click Save to save a copy of the integrity check to file.

Viewing Deleted Messages
Ontrack PowerControls can view and restore deleted messages that are held in the EDB file.
These messages appear under the Status column in the Source Message list. If deleted messages
have been purged from the EDB file due to the deleted retention schedule, Ontrack
PowerControls cannot view or restore these messages.

Content analysis store deleted messages in both the Source and Target panes also appear
under the Status column in the message list.
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Viewing Deleted Items in Microsoft Exchange Server 2010
and 2013 Databases
Deleted items do not have the same functionality as items from earlier databases. Instead of
being stored in the folder they were deleted from, they are stored in a separate folder called
"Recoverable Items."

By default, this separate folder is not displayed in the source tree under the mailbox. A
preference setting allows you to display this folder in the source tree making the deleted items
accessible to you. For more information, see Setting Preferences in the "Security Tab" on page 26
for more information.

Recoverable Items Folder
When the Recoverable Items folder is visible to you, the subfolders are accessible as well
including:

n Deletions: The Deletions folder holds messages that have been removed from the Inbox
using the Delete key, menu item, or shortcut key.

n Purges: The Purges folder holds messages that have been removed from a mailbox via the
"Recover Deleted Items" tool in Microsoft Office Outlook when a legal hold is set for a
mailbox.

n Versions: The Versions folder holds sent and received messages that were edited by a user
in a mailbox for which a legal hold was set.

You are able to perform source operations on the messages, including copying and exporting.
The message in Recoverable Items and its subfolders are also included in searching, creating
reports, integrity checks, and property counts.

Note: The displaying of Recoverable Items in Microsoft Exchange Server 2010 and 2013 applies to
sources only. They are not visible in target mailboxes.

Setting Preferences
The Preferences dialog box allows you to streamline Ontrack PowerControls operations. Most of
the preference settings in the four tabs are selected by default. There are two exceptions: the
"Display new PST when PST limit is reached" setting in the Target Options tab, and the "Enable
Tamper-Proof Target" setting in the Security tab. If you change the settings, they are stored and
reloaded on the next run of Ontrack PowerControls.

General Tab
The General tab governs the tasks that Ontrack PowerControls performs and the location of the
license file.
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Figure 1-16: The General tab in the Preferences dialog box

To change the General preference settings

1. On the Edit menu, click Preferences, then click General.

2. Select or clear the following check boxes as desired:

n Run Data Wizard on startup: The Data Wizard will launch every time you open Ontrack
PowerControls.

n Check for duplicate messages during copy and export: When restoring Microsoft
Exchange Server data, Ontrack PowerControls does not copy duplicates of a message to
the destination folder if a message already exists in the destination folder. Selecting this
preference setting results in slower copy performance.

n Check for duplicate messages during search: Ontrack PowerControls will not return
duplicates of a message during a search. For example, if the same message exists in two or
more data stores, only the first message found is listed in the search results. Selecting this
preference setting results in slower search performance.

n Append to existing PST files during export: If selected, Ontrack PowerControls updates
previously exported PST files with new messages from the export process. If cleared, a new
PST file is created when exporting data.
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n License file name: This box displays the current location of the license file. To put this file in
a different location, click Browse and navigate to the desired location. There are two
ways to manage the location of the license file:

l Multiple Copies of Ontrack PowerControls: Put one license file in the Ontrack
PowerControls program directory of each Ontrack PowerControls installation.

l Single Copy of Ontrack PowerControls: Put one license file in a single network folder to
which all Ontrack PowerControls installations make reference.

Note: For more information about the license file, see "The License File" in the Readme
file.

Target Options Tab
The Target Options tab governs the target-related tasks that Ontrack PowerControls performs.

Figure 1-17: The Target Options tab in the Preferences dialog box

To change the Target Options preference settings

1. On the Edit menu, click Preferences, then click Target Options.

2. In the PST Options group, select or clear the following check boxes as desired:

n Create new PST folders when PST message/folder limits are reached: Ontrack
PowerControls automatically creates new folders (for example, Inbox) when the
16,383 messages/folder limit is reached. After Ontrack PowerControls creates a new
folder, it continues to restore Microsoft Exchange Server data where it left off. For
more information, see "Limits for PST and Folder Targets" on page 112.
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n Display new PST when PST limit is reached: When the limit for a PST is reached in the
Target pane, Ontrack PowerControls automatically displays the overflow PST.

n Create Unicode PSTs: If selected, Ontrack PowerControls always creates Unicode
PSTs. If cleared, Ontrack PowerControls creates non-Unicode PSTs.

Note: By default, the limit for a Unicode PST file in Microsoft Office Outlook 2003
and later is configured to be 20GB. As a result, exporting Unicode PST files larger
than 20GB is not supported.

3. In the Microsoft Exchange Server group, select or clear the following check boxes as
desired:

n Encrypt data connection with Microsoft Exchange Server: If selected, Ontrack
PowerControls will use an encrypted connection to send data to the Microsoft
Exchange Server. Clear this if you are using an unencrypted connection.

n Use Autodiscover to detect Microsoft Exchange Server connection settings: If
selected, Ontrack PowerControls attempts to use Autodiscover to detect profile
settings for connecting to the target Microsoft Exchange Server.

n Use Outlook Anywhere to connect to Microsoft Exchange Server: If selected,
Ontrack PowerControls uses Outlook Anywhere settings to connect to the target
Microsoft Exchange Server. For more information, see "Outlook Anywhere and
Autodiscover" on page 31.

n Always prompt for credentials when connecting to a single mailbox: If selected,
Ontrack PowerControls requests a username and password each time it connects
to a mailbox on a Microsoft Exchange Server. This option requires a user to provide
credentials when connecting to a single mailbox, even when the logged in user is
connecting to their own mailbox, or when managed passwords are set up for the
Microsoft Exchange Server.

4. In the Mailbox Creation group, select or clear the following check boxes as desired:

n Allow mailbox creation during copy: If selected and a mailbox copy is initiated by
you, mailboxes can be created during a mailbox copy. If it is cleared, mailbox
creation cannot take place during copy. This setting has no effect on manual
mailbox creation.

Security Tab
The Security tab controls the level of information available to the user when using the
application and governs the tasks that person can perform.

The options in the Security tab are modifiable by default only by users that belong to the
Administrator Group. The options are stored in the registry: HKEY_LOCAL_
MACHINE\software\ontrack\powercontrols.
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The Ontrack PowerControls Installation program sets this registry key to have read/write access
to users in the Administrators group and read-only access to any user in the Users group.

The settings on the Security tab can also be set and managed by an Administrator using the
Settings service on the Kroll Ontrack Administrative Server (KOAS). In that situation, you need to
contact your Kroll Ontrack Administrative Server (KOAS) administrator to change the settings on
the Security tab.

Figure 1-18: The Security tab in the Preferences dialog box

To change the security preference settings

1. On the Edit menu, click Preferences, then click Security.

2. Select or clear the following check boxes as desired:

n Allow preview of messages: If this option is not selected, you will not have the ability to
open or preview messages in the source or target.

n Enable Tamper-Proof Target: If this option is selected, Ontrack PowerControls does not
allow you to delete messages or folders in the target or have the ability to rename folders
in the target. You only have the ability to add (copy) to the target.

n Allow Bcc field to be included when restoring or searching messages: If this option is
selected, Ontrack PowerControls includes Bcc information when restoring or searching
messages. This means that a recipient is able to see Bcc recipients that he or she was not
intended to see. It also means that searching with the "Sent to" option returns messages for
Bcc recipients.
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n Enable Message Views: If this option is selected, it makes the Message Views available.

n List inaccessible mailboxes: When Ontrack PowerControls connects to a Microsoft
Exchange Server, it can display both accessible and inaccessible mailboxes. If this option is
selected, the inaccessible mailboxes listed in the directory appear and are display-only.

n Note: Clearing this option while you have mailboxes open refreshes the mailbox list and no
longer displays the inaccessible mailboxes.

n Show Recoverable Items: Selecting this option allows the "Recoverable Items" folder to be
displayed under your mailbox, enabling you to have access to any deleted items. It also
provides access to the "Purges" and "Versions" folders, which are also sub-folders of
"Recoverable Items."

Note: This setting only applies to Microsoft Exchange Server 2010 and later.

Important: Selecting the Show Recoverable Items preference causes your
Microsoft Exchange Server 2010 and 2013 EDB sources to close. A warning message
appears giving you the option to cancel or continue changing the setting.

n Enable Multi-Tenant Support: If this option is selected, multi-tenant support is enabled. This
allows you to filter a source or target from a list of Microsoft Exchange Server 2010 SP1 and
SP2 hosted organizations or Microsoft Exchange Server 2010 SP2 and Microsoft Exchange
Server 2013 Address Book Policies (ABPs). It also selects and opens all mailboxes or displays
mailboxes not contained in any hosted organization (hosted environment only).

l Enforce ABP or Hosted Organization for current user: If this option is selected, you
cannot select from a list of hosted organizations or Address Book Policies (ABPs) from
source or target dialog boxes. Rather, you are limited to opening only the mailboxes
included in the Global Address List (GAL) of your assigned ABP or mailboxes contained
in the hosted organization to which you belong.

Note: This option is only available when Enable Multi-tenant Support is selected.

l Show deleted or unrecognized mailboxes: When this option is selected, Ontrack
PowerControls opens mailboxes not found in the current environment. These
unrecognized mailboxes may have been previously present in the environment and
were deleted or are mailboxes from a different environment. Unrecognized mailboxes
are opened and displayed in the source tree, in conjunction with the selected ABP or
organization mailboxes. This option only applies to the opening of source EDBs.

Note: This option is only available when Enable Multi-tenant Support is selected.

Warnings Tab
The Warnings tab controls whether or not warning messages appear when various tasks are
performed.
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Figure 1-19: The Warnings tab in the Preferences dialog box

To change the security preference settings

1. On the Edit menu, click Preferences, then click Warnings.

2. Select or clear the following check boxes as desired:

n Show warning when logs specified but not found: Ontrack PowerControls warns you when
opening an EDB file if no .log files were found at the specified directory.

n Show warning when no log file path specified: Ontrack PowerControls warns you when
opening an EDB file if a .log file path has not been specified.

n Show warning when copying to Microsoft Exchange Server root: Ontrack PowerControls
warns you when you are about to copy a large amount of data to the Microsoft Exchange
Server root.

n Show warning when opening a Microsoft Exchange Server and a Microsoft Exchange
Server is already open: This warning appears when you attempt to connect to either a
single mailbox or all mailboxes on a Microsoft Exchange Server when a target Microsoft
Exchange Server connection is already open in Ontrack PowerControls.
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Overview
You can open a source Microsoft Exchange Server Database (EDB) file or PST file and specify a
target PST file or target Microsoft Exchange Server by using one of the following methods:

n Use the Data Wizard.

n Open the source database and target mailboxes from the Ontrack PowerControls main
window.

Note: You cannot open the same PST file as both source and target.

Mailbox Criteria
When selecting the EDB Source Files, you can use the "Mailbox Criteria (optional)" box to limit the
number of mailboxes that are opened and displayed in the Source pane. This box appears on
the Select Source Files dialog box (opened by clicking File then Open Source) or the Source
Selection page of the DataWizard.

When you enter a string in the Mailbox Criteria box, Ontrack PowerControls matches your entry
against the display name and alias of the mailboxes to select data in the source database. Only
mailboxes matching your entries are displayed on the Source pane.

The mailbox criteria uses a simple "string contains" match and is not case sensitive. You can use a
semi-colon to separate and enter multiple strings. If you want to include a semi-colon in one of
your entries, use double quotes around that entry.

Mailbox criteria only works with mailbox stores, it does not work with public folder stores. If you use
mailbox criteria on a public folder store, it is not used and all public folders are opened.

Note: Anymailboxes which do not match the entered string do not appear in the Source pane
and are not included in any subsequent tasks, such as searching, copying, and exporting of the
entire database.

Multi-Tenancy Support
Microsoft Exchange Server 2010 and 2013 includes features that aid multi-tenancy deployments.
Ontrack PowerControls provides support for the Exchange Hosted Organizations feature
(introduced in Microsoft Exchange Server 2010 SP1) and Address Book Policies (introduced in
Microsoft Exchange Server 2010 SP2).
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When selecting the Microsoft Exchange Server 2010 and 2013 EDB Source File or Target Server,
you can use the Multi-Tenancy Criteria box to limit the number of mailboxes that are opened
and displayed in the Source and Target panes. The Multi-Tenancy Criteria box appears on the
following:

n Source Selection page of the DataWizard

n Target Selection page of the DataWizard

When Multi-Tenancy Support is enabled, you can filter a source or target from a list of hosted
organizations or Address Book Policies (ABPs), as well as select and open all mailboxes or view
mailboxes not contained in any hosted organization (hosted environment only).

Activate Multi-Tenancy Support using the Security tab on the Preferences dialog box. For more
information, see "Security Tab" on page 26.

Outlook Anywhere and Autodiscover
In Microsoft Exchange Server, the Outlook Anywhere feature (also known as RPC over HTTP)
allows clients to connect using HTTP. This enables users outside of an organization’s network to
connect to the Microsoft Exchange Server without having to use a VPN. Outlook Anywhere is
supported by Microsoft Outlook 2003, 2007, 2010 and 2013, and Microsoft Exchange Server 2003,
2007, 2010 and 2013.

Note:Microsoft Outlook 2003 is not supported for Microsoft Exchange Server 2013.

With Microsoft Exchange Server 2013, Direct MAPI access to the Microsoft Exchange Server is no
longer supported, so Outlook Anywhere is required to connect to the server.

Ontrack PowerControls supports connecting to a Microsoft Exchange Server target using
Outlook Anywhere

Autodiscover simplifies the process of connecting to a Microsoft Exchange Server by returning
the connection settings when requested by a client application. Clients such as Microsoft
Outlook can retrieve the connection settings by issuing a request to Autodiscover with the user’s
SMTP email address. These settings are then used to configure the user’s profile and connect.
Autodiscover is supported by Microsoft Outlook 2007, 2010 and 2013, and Microsoft Exchange
Server 2007, 2010 and 2013.

Ontrack PowerControls supports using Autodiscover when connecting to a Microsoft Exchange
Server target.

If you are using Outlook Anywhere to connect to a target Microsoft Exchange Server, Ontrack
PowerControls uses Autodiscover to determine the correct connection policies. If Autodiscover
is not in use or cannot determine the connection polices, the Outlook Anywhere page appears.
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The Outlook Anywhere page follows the Target Selection page on the Data Wizard and records
the protocol and verification method used when Ontrack PowerControls connects to a target
Microsoft Exchange Server. The Outlook Anywhere page displays the values from the most
recent successful connection using Outlook Anywhere. The values are empty if no previous
connection exists.

You can configure Ontrack PowerControls to use Outlook Anywhere and Autodiscover on the
Target Options tab of the Preference dialog box, where the Microsoft Exchange Server group
contains the following check boxes:

n Use Autodiscover to detect Microsoft Exchange Server connection settings

n Use Outlook Anywhere to connect to Microsoft Exchange Server

The following table explains the actions Ontrack PowerControls performs based on the possible
combinations of selecting or clearing these two check boxes.

Use Autodiscover to detect
Microsoft Exchange Server

connection settings

Use Outlook Anywhere to
connect to Microsoft
Exchange Server

Action

Selected (and Autodiscover
response successful)

Selected Ontrack PowerControls
connects to the target Microsoft
Exchange Server with Outlook
Anywhere using the settings
returned by Autodiscover.

Selected (and Autodiscover
not contacted)

Selected If a server name was entered on
the Target Selection page,
Outlook Anywhere page
appears. If no server name was
entered, an error message
appears and the wizard stays on
the Target Selection page.

Selected (and Autodiscover
response successful)

Cleared Ontrack PowerControls
connects to the target Microsoft
Exchange Server with RPC over
TCP/IP using the server returned
by Autodiscover.
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Use Autodiscover to detect
Microsoft Exchange Server

connection settings

Use Outlook Anywhere to
connect to Microsoft
Exchange Server

Action

Selected (and Autodiscover
not contacted)

Cleared If a server name was entered on
the Target Selection page,
Ontrack PowerControls
connects to the target Microsoft
Exchange Server with RCP over
TCP/IP. If no server name was
entered, an error message
appears and the wizard stays on
the Target Selection page.

Cleared Selected The Outlook Anywhere page
appears.

Cleared Cleared Ontrack PowerControls
connects to the target Microsoft
Exchange Server with RCP over
TCP/IP.

For more information, see "Target Options Tab" on page 25.

Credentials and Permissions
With the exception to connecting a single target mailbox in Ontrack PowerControls, the
credentials (username and password) used to log into the Windows system running Ontrack
PowerControls must have the permissions and rights to perform the following Ontrack
PowerControls tasks:

n Connect to target Microsoft Exchange servers (all mailboxes)

n Create users/mailboxes

n Use multi-tenancy information when opening a source or target

If the credentials do not have the correct permissions, you cannot complete the tasks.

During the following tasks, if the credentials do not have the correct permissions, you are
prompted to enter a username and password with the correct permissions:

n Connect to target mailboxes (single mailbox)

n Connect to target public folders (when connecting to a single mailbox)
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Opening a Microsoft Exchange Server as a Target
You can open live Microsoft Exchange Servers as a target within Ontrack PowerControls using
the DataWizard or Main Window. This means you can connect to one live Microsoft Exchange
Server at a time, establishing a single mailbox connection or connecting to all accessible
mailboxes and displaying a list of the mailboxes found in that Microsoft Exchange Server. A status
indicator tells you if you have permission rights to view a mailbox.

Note: The Microsoft Exchange Server as a target feature is only supported if the system running
Ontrack PowerControls is on the same domain as the Microsoft Exchange Server.

Recommendation: If connecting to a Microsoft Exchange Server 2010 CAS Array, use the fully
qualified domain name of the CAS Array for the Server Name (for example,
casarray.domain.name).

Mailbox Access
When connecting to a single mailbox, the Target pane populates with only the specified single
mailbox. When connecting to all mailboxes on a Microsoft Exchange Server, the Target pane
populates with the list of mailboxes found in that Microsoft Exchange Server.

Note: You can connect to only one live Microsoft Exchange Server at a time. If you attempt to
connect to an additional live Microsoft Exchange Server while a server is already open, the
current server connection closes.

If your Administrator is running Kroll Ontrack Administrative Server (KOAS) and has the Mailbox
Permission plug-in activated, your access to mailboxes within a mailbox store (private EDB file)
may be affected depending on the permission settings.

If permission to access a mailbox is denied, you are not able to access the contents of that
specific mailbox. The inaccessible mailbox either in the Source or Target pane displays with an
inaccessible icon , or is hidden depending on your Preference setting. For more information,
see "Setting Preferences" on page 23.

Note: Contact your Kroll Ontrack Administrative Server systems administrator if you need access
to inaccessible mailboxes.

An EDB file that is denied access through the KOAS Mailbox Permission setting affects:

n Find Window: An inaccessible mailbox's contents cannot be processed during a search.

n Message Views: Any message items in an inaccessible mailbox are not displayed in a
Conversation Table View or an Attachment Table View.

n CAS as a Target: Only accessible mailbox messages in the EDB source are processed when
populating a CAS profile.

n Exporting: Inaccessible mailboxes cannot be exported.

n Copying: Inaccessible mailboxes cannot be copied.
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n Integrity Checking: Inaccessible mailboxes cannot have an Integrity Check performed on
them.

n Properties: An inaccessible mailbox's properties cannot be viewed.

n Reports: Reports cannot be generated for inaccessible mailboxes.

Connection Interruption

If errors are encountered that interrupt the communication between Ontrack PowerControls
and the Kroll Ontrack Administrative Server, an error is displayed. You can choose to retry the
failed communication attempt. If the error is transient (for example, a temporary network failure)
and has been addressed, retrying allows Ontrack PowerControls to continue.

Note: If the error cannot be overcome, or more than 8minutes has passed since the fault
occurred, a successful retry is not possible.

Mailbox Functions
Paste, Paste Special, folder creation, folder renaming, and the search functions are available for
the accessible mailboxes. A mailbox or server cannot be renamed.

Using the Data Wizard
The Data Wizard guides you through the loading of the Microsoft Exchange Database (EDB), PST
files, or content analysis store (CAS) files into Ontrack PowerControls, and shows you how to
specify the target PST file or Microsoft Exchange Server.

Configuring Ontrack PowerControls for Microsoft Exchange
Server
If Kroll Ontrack Administrative Server is connected and activated, you may have to manually
locate a server if Ontrack PowerControls cannot locate one automatically. By default, the
automatic location is attempted. If it fails, an error message appears.

If you select "No," Ontrack PowerControls closes. If you select "Yes," the Connection Point
Manager window is displayed.
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Figure 2-1: Connection Point Manager

To add a server

1. Clear Use Active Directory to locate server if it is selected.

2. Click Add. The Server Information window appears.

Figure 2-2: Enter Server Information

3. Enter the Server address name or IP address and click OK.

Before You Use the Data Wizard
Use the Ontrack PowerControls ExtractWizard if you have not yet restored backed-up Microsoft
Exchange Server Information Store data. The Ontrack PowerControls ExtractWizard reads
previous Microsoft Exchange Server backups and restores EDB files to any machine, volume, or
folder. For more information, see the Ontrack PowerControls ExtractWizard User Guide.
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Data Wizard: Welcome Page
The first time you start Ontrack PowerControls, the Data Wizard launches.

To manually start the Data Wizard

1. Click Start, and then point to Programs. Point to Kroll Ontrack, point to Ontrack
PowerControls and select Ontrack® PowerControls™ for Exchange. The Data Wizard
appears.

Note: If you do not want to run the DataWizard every time you start Ontrack
PowerControls, clear the Show wizard on startup check box.

l If you do not want to run the Data Wizard every time you start Ontrack PowerControls,
clear the Run On Startup check box.

2. Click Next.

Data Wizard: Source Selection
On the Source Selection page of the Data Wizard, specify the type and path of the source from
the following options:

n A PST file

n An EDB file

n A Content Analysis Store

Note: Click Skip if you do not want to select a source file at this time.

To specify a PST file as the source

1. On the Source Selection page, click Outlook Data File (*.pst) in Select Source list.

Note: You can also openMicrosoft Explorer, click the PST file you want to open as the
source, then drag and drop it to the Select Source list and skip the next step.
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Figure 2-3: Selecting a PST file as the source

2. In the Outlook Data File (*.pst) box, click Browse to open the Create PST File window and
locate the source PST file.

3. Click Next.

To specify an EDB file as the source

1. On the Source Selection page, click EDB File (*.edb) in Select Source list.

Note: You can also openMicrosoft Explorer, click the EDB file you want to open as the
source, then drag and drop it to the Select Source list and skip to step 6.
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Figure 2-4: Selecting an EDB file as the source

2. In the EDB Path (*.edb) box, click Browse and use the Open window to locate the source
EDB file.

3. In the Log File Path (*.log, *.pat, *.chk) box, click Browse to and use the Browse For Folder
window to choose the log files associated with the source EDB file.

Important: After you select an EDB file, the Log File Path box defaults to the source EDB file
path, even if the log files are not in the same directory as the source EDB file. Therefore,
make sure you enter the correct log file path in the Log File Path box.

4. In the Temporary File Path (*.idx, *.dat, *lkp) box, accept the default location for .idx and
.dat files, or specify a new location if they require more hard drive space. For more
information, see "Guidelines for Selecting a Microsoft Exchange Server Database" on page
42.

5. If you want to view a filtered display of mailboxes in the Source pane, use the Mailbox
Criteria (optional) box. For more information, see "MailboxCriteria" on page 30.

6. If multi-tenancy support is enabled, do one of the following in the Multi-Tenancy Criteria
box:

n If "Enforce ABP or Hosted Organization for current user" is not selected on the
Security tab on the Preferences dialog box, use the Multi-Tenancy Criteria box to
select hosted organizations or Address Book Policies from source or target dialog
boxes.
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n If "Enforce ABP or Hosted Organization for current user" is selected on the Security
tab on the Preferences dialog box, use the Multi-Tenancy Criteria box to view the
organization or assigned address book policy.

Figure 2-5: Selecting an EDB file as the source with multi-tenancy support

7. Click Next.

To specify a Content Analysis Store the source

1. On the Source Selection page, click Content Analysis Store (*.cas) in Select Source list.

Note: You can also openMicrosoft Explorer, click the CAS you want to open as the source,
then drag and drop it to the Select Source list and skip the next step.
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Figure 2-6: Selecting a CAS as the source

2. In the Content Analysis Store Path (*.cas) box, click Browse to open the Create Content
Analysis File window and locate the source CAS.

3. Click Next.

Figure 2-7: Source pane for an EDB file

Tip: You can use Windows Explorer to open an EDB, PST, or CAS file. In Windows Explorer, double-
click the file or drag into the Ontrack PowerControls Source pane.
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Guidelines for Selecting a Microsoft Exchange Server
Database

1. For the best results when using an online incremental or differential backup:

l Put the .edb, .stm, and .pat files in one directory.

l Put the associated log files (for example, .log, .chk) in one directory.

Note: The two directories can be different.

Note:Ontrack PowerControls does not require .stm or .log files, but you should include
them to ensure that all email data is recovered

2. If you are using an offline backup: You need to use the .edb and .stm files. To ensure that
all email data is recovered, you should also include all .log files, as well as .pat and .chk
files if they exist. Ontrack PowerControls performs its own verification process and will
include the .log and .pat files to determine if it needs them to recover the data.

3. For best results when specifying a temporary file path for .idx and .dat files: Make sure you
have a sufficient amount of hard drive space for .dat and .idx files. These files may require
hard drive space equal to the size of the .log files. Therefore, you may need to change the
default file path for .idx and .dat files if you need more space.

Ontrack PowerControls never modifies an .edb file or its associated files (for example,
.log, .stm, .pat, .chk); however, it does create .dat and .idx files the first time you open an
.edb file from a directory that contains log files. Each time you reopen the .edb file,
Ontrack PowerControls uses the information in the .dat and .idx files to open the .edb file
more quickly.

Note:Microsoft Exchange Server 5.5, 2007, 2010, and 2013 do not use .stm files.

Data Wizard: Target Selection
On the Target Selection page of the Data Wizard, specify the type and path of the target
location for the data you want to restore from the following options:

n A PST file

n A Content Analysis Store (CAS)

n A Microsoft Exchange Server as the target for a single mailbox (with or without Outlook
Anywhere)

n A Microsoft Exchange Server as the target for all mailboxes

n A Microsoft Exchange Server as the target for specific mailboxes with multi-tenancy
support
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An option to open Public Folders is available upon connection to a Microsoft Exchange Server.
Ontrack PowerControls connects to all public folders hosted by the target Microsoft Exchange
server, not specific databases or Public Folders mailboxes.

Note: Click Skip if you do not want to select a target file at this time.

To specify a PST file as the target for restored data

1. On the Target Selection page, click Outlook Data File (*.pst) in Select Target list.

Figure 2-8: Select the PST File option in the Target Selection window

2. Do one of the following:

l If you know the target PST file path, type it in the Outlook Data File (.pst) box.

l Click Browse to open the Create PST File window and navigate to the desired location.
Create a new PST file by typing a name in the File name box, or select an existing PST
file. Next, click Open. The path of the target PST file appears in the Target PST File Path
box.

3. Click Next.
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To specify a content analysis store

1. On the Target Selection page, click Content Analysis Store (*.cas) in Select Target list.

Figure 2-9: Select Content Analysis Store in the Target Selection

2. Do one of the following:

l If you know the target CAS file path, enter it in the Content Analysis Store Path box.

l Click Browse to open the Create Content Analysis File window. and navigate to the
desired location. Create a new CAS file by typing a name in the File name box or
select an existing CAS file. Next, click Open. The path of the target CAS file appears in
the Content Analysis Store Path box.

3. Click Next.

To specify a Microsoft Exchange Server as the target for a single mailbox

1. On the Target Selection page, click Connect to Exchange Server (Single Mailbox) in
Select Target list.
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Figure 2-10: Selecting Connect To Microsoft Exchange Server (Single Mailbox) displays the
target Microsoft Exchange Server

2. In the E-mail Address and Server Name boxes, type the email address and server name.

Tip: If you are not using Autodiscover and you do not know the full name of the mailbox,
type the first letter of the mailbox in the E-mail Address box, and click Next. In the Check
Name window that appears, select the mailbox from the list, and clickOK. If you are using
Autodiscover, youmust type the full email address in the E-mail Address box.

3. WithConnect To Public Folders selected, you can open public folders as a target for
restoring public folders or messages. If you do not want to restore to public folders, clear
this check box. For more information, see "Restoring to Public Folders" on page 122.

4. The Connect using Autodiscover check box determines whether Ontrack PowerControls
will use Autodiscover to connect to Microsoft Exchange Server. The default setting is
selected or cleared using the Target Options tab on the Preferences window. Select to
connect to the target using Autodiscover. For more information, see "Target Options Tab"
on page 25and "Outlook Anywhere and Autodiscover" on page 31.

5. The Connect using Outlook Anywhere checkbox determines whether Ontrack
PowerControls will use Outlook Anywhere (also known as RPC over HTTP) to connect to
Microsoft Exchange Server. The default setting is selected or cleared using the Target
Options tab on the Preferences window. For more information, see "Target Options Tab" on
page 25and "Outlook Anywhere and Autodiscover" on page 31.
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6. If you are not connected to a domain, the Enter Password window appears. In this window,
enter a user name that has full rights to the mailbox, a password, and a domain name.
Then click OK. This window may appear again, which requires you to reenter this
information.

7. Click Next.

To specify a Microsoft Exchange Server as the target for all mailboxes

1. On the Target Selection page, click Connect to Exchange Server (All Mailboxes) in Select
Target list.

Figure 2-11: Selecting Connect To Microsoft Exchange Server (All Mailboxes) displays the
target Microsoft Exchange Server

2. In the Domain Controller and Server Name boxes, the domain controller and server names
auto-populate.

Note: For Microsoft Exchange Server 2010, specify the name of the Client Access Server
(CAS) that provides access to the mailboxes you want to access (not the mailbox server,
unless the mailbox server has the client access role installed).

Note: The mailboxes foundwill depend on both the Domain Controller andMicrosoft
Exchange Server entered. Only those mailboxes accessible through the enteredMicrosoft
Exchange Server and listed in the Active Directory of the given Domain Controller will
attempt to be opened.
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Note: For Microsoft Exchange Server 2013, specify the name of any of your Microsoft
Exchange 2013 Servers, or leave this field blank to auto detect. The mailboxes found
depend on the Domain Controller with only those mailboxes listed in the Active Directory
of the given Domain Controller opened, subject to permissions.

3. WithConnect to Public Folders selected, you can open public folders as a target for
restoring public folders or messages. If you do not want to restore to public folders, clear
this check box. For more information, see "Restoring to Public Folders" on page 122.

4. If you are not connected to a domain, the Enter Password window appears. In this window,
enter a user name that has full rights to the mailbox, a password, and a domain name.
Then click OK. This window may appear again, which requires you to reenter this
information.

5. Click Next.

To specify a Microsoft Exchange Server as the target for specific mailboxes with multi-
tenancy support

1. On the Target Selection page, click Connect to Exchange Server (Specified Mailboxes) in
Select Target list.

2. Do one of the following:

l If "Enforce ABP or Hosted Organization for current user" is cleared on the Security tab
on the Preferences dialog box, use the Multi-Tenancy Criteria box to select hosted
organizations or Address Book Policies from source or target dialog boxes.

l If "Enforce ABP or Hosted Organization for current user" is selected on the Security tab
on the Preferences dialog box, use the Multi-Tenancy Criteria box to view the
organization or assigned address book policy.
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Figure 2-12: Selecting Connect To Microsoft Exchange Server (SpecifiedMailboxes)
displays the target Microsoft Exchange Server

3. In the Domain Controller and Server Name boxes, the domain controller and server names
auto-populate.

Note: For Microsoft Exchange Server 2010, specify the name of the Client Access Server
(CAS) that provides access to the mailboxes you want to access (not the mailbox server,
unless the mailbox server has the client access role installed).

Note: The mailboxes foundwill depend on both the Domain Controller andMicrosoft
Exchange Server entered. Only those mailboxes accessible through the enteredMicrosoft
Exchange Server and listed in the Active Directory of the given Domain Controller will
attempt to be opened.

Note: For Microsoft Exchange Server 2013, specify the name of any of your Microsoft
Exchange 2013 Servers, or leave this field blank to auto detect. The mailboxes found
depend on the Domain Controller with only those mailboxes listed in the Active Directory
of the given Domain Controller opened, subject to permissions.

4. WithConnect to Public Folders selected, you can open public folders as a target for
restoring public folders or messages. If you do not want to restore to public folders, clear
this check box. For more information, see "Restoring to Public Folders" on page 122.

5. If you are not connected to a domain, the Enter Password window appears. Enter a user
name that has full rights to the mailbox, a password, and a domain name, then click OK.
This window may appear again, requiring you to reenter this information.
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6. Click Next.

Data Wizard: Outlook Anywhere
With the Outlook Anywhere page, you can adjust the settings for using Outlook Anywhere to
connect to the target Microsoft Exchange Server. This page appears if you are using Outlook
Anywhere, but not Autodiscover, to connect to Microsoft Exchange Server. This page also
appears if you are using Outlook Anywhere and Autodiscover to connect, but the Autodiscover
service cannot be contacted.

If Ontrack PowerControls is configured to use Outlook Anywhere, but "Connect using
Autodiscover" is not selected on the Data Wizard: Target Selection page, the Outlook Anywhere
page appears so you can configure the Outlook Anywhere connection. If "Connect using
Autodiscover" is selected, the Outlook Anywhere page does not appear, as Autodiscover
automatically configures the connection.

Note: The Outlook Anywhere page displays the values from the most recent successful
connection using Outlook Anywhere. The values are empty if no previous connection exists.

Figure 2-13: Outlook Anywhere page

To complete the Outlook Anywhere page

1. In the Outlook Anywhere group, do the following:

n In the http:// drop-down list, enter or select the URL to use when connecting the
Microsoft Exchange proxy server.

n If you want to connect using only secure sockets layer, select Connect using SSL
only and enter the connection URL in the https:// drop-down list. You can require the
use of an authentication of certificate by selecting Only connect to proxy servers
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that have principal name in their certificate and entering or selecting the principal
name.

2. Select from the following to use HTTP on the first connection, and TCP/IP on all subsequent
connections based on the speed of your network:

n On fast networks, connect using HTTP first, then connect using TC/IP

n On slow networks, connect using HTTP first, then connect using TC/IP

Note:Outlook defines a fast connection as a connection that is faster than 128 kilobits per
second (Kbps).

3. In the Use this authentication when connecting to my proxy server for Exchange drop-
down list, select from the following:

n Basic: Basic authentication uses clear text to send user and password information for
authentication. If selected, the Connect using SSL only box is selected
automatically and cannot be changed. This prevents passwords from being sent to
the Microsoft Exchange proxy server in clear text when Basic authentication is used.

n NTLM Authentication: If selected, NTLM authentication is used. This is a
challenge/response scheme in which a hash of the password is used for
authentication. The password is not sent over the network.

n Negotiate Authentication: If selected, Kerberos is used for authentication, if possible.
Otherwise, NTLM authentication is used.

Data Wizard: Now Processing Data File
The Now Processing Data File page of the Data Wizard reports the processing of the EDB file in
three stages: pre-scanning the log files (integrity check); scanning the log files (i.e., playing the
log files); and hashing the EDB file (building a folder hierarchy).

When the processing is complete, Ontrack PowerControls automatically proceeds to the next
page.

Note: If Ontrack PowerControls encounters bad or missing log files during log playing, you will be
given the option to continue without playing the logs. If you choose to continue, Ontrack
PowerControls processes the EDB without logs.

Data Wizard: Completing the Data Wizard
On the last page of the Data Wizard, click Finish. This page of the Data Wizard displays the
source file results and the target file results.

Looking at the Main Window After Using the Data Wizard
In the Ontrack PowerControls main window, the Source and Target panes now contain a source
EDB file, PST file, CAS, target PST file, a target Microsoft Exchange Server, or target CAS.
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Source pane with a PST file Source pane with an
EDB file

Source pane with CAS
files

Figure 2-14: Source panes with PST, EDB, andCAS files

Target pane with a PST file Target pane for a
Microsoft Exchange
Server

Target pane with CAS
files

Figure 2-15: Target panes for PST files, Microsoft Exchange Server, and CAS file

Returning to the Data Wizard
When working in the main window, you can return to the Data Wizard at any time.

To open the Data Wizard from the main window

n On the File menu, click Use Wizard.
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Opening the Source Database and Target
Mailboxes from the Main Window
Instead of using the Data Wizard to open the source databases and target mailboxes, you can
open them from the main window.

Before You Proceed
Before you proceed with opening source databases and target mailboxes, here is important
information that will help enable smooth operation of Ontrack PowerControls.

Ontrack PowerControls ExtractWizard
Use the Ontrack PowerControls ExtractWizard if you have not yet restored backed-up Microsoft
Exchange Server Information Store data. The Ontrack PowerControls ExtractWizard reads
previous Microsoft Exchange Server backups and restores EDB files to any machine, volume, or
folder. For more information, see the Ontrack PowerControls ExtractWizard User Guide.

Note: Due to the database nature of the PST file andMAPI subsystem, PSTs opened as source are
modified.

Opening a Source and a Target from the Main Window
The section explains how to perform the following tasks from the Main Window:

n "To open a source file" on page 52.

n "To open an existing target PST" on page 53.

n "To create a new target PST" on page 53.

n "To open an existing target content analysis store" on page 54.

n "To open a new target content analysis store" on page 54.

n "To open a Microsoft Exchange Server as the target for restored data for a single mailbox"
on page 54

n "To open a Microsoft Exchange Server as the target for restored data for all mailboxes " on
page 54

n "To open a Microsoft Exchange Server as the target for restored data for Specific
Mailboxes with multi-tenancy support " on page 55

To open a source file

1. Do one of the following:

n On the File menu, click Open Source.

n On the toolbar, click the Open Source icon .
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Important: Before you select a source EDB file in the window below, see "Guidelines for
Selecting a Microsoft Exchange Server Database" on page 42.

2. Follow the instructions in the "Data Wizard: Source Selection" topic "Data Wizard: Source
Selection " on page 37.

3. Click OK. The EDB, PST, or CAS file appears in the Ontrack PowerControls Source pane.

To open an existing target PST

1. Do one of the following:

n On the File menu, point to Open\Create Target, thenOpen Target PST, and click
Open Existing.

n On the toolbar, click the Open Target PST icon .
2. In the Open Target PST window, navigate to the desired location, and select an existing

PST file.

3. Click Open. The PST file appears in the Ontrack PowerControls Target pane.

Tip: In Windows Explorer, you can drag a PST file into the Ontrack PowerControls target
pane. Note that double-clicking a PST file does not open it when using Windows XP,
Microsoft Office Outlook XP, or Microsoft Office Outlook 2003.

To create a new target PST

1. On the File menu, point to Open\Create Target, thenOpen Target PST, and click Create
New.

2. In the Create PST File window, navigate to the desired location. You may want to create a
new folder.

3. In the File name box, type a name for the new PST file.

4. Click New. The PST file appears in the Ontrack PowerControls Target pane.

Note:WithMicrosoft Office Outlook 2003, you have to choose between the 97 and 2003
version of the PST.

Figure 2-16: Target pane for a PST file
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To open an existing target content analysis store

1. Do one of the following:

n On the File menu, point to Open\Create Target, then click Open Target Content
Analysis Store.

n On the toolbar, click the Open Target Content Analysis Store icon . The Opening
a Content Analysis File window appears.

2. In the Opening a Content Analysis File window, navigate to desired location and select an
existing CAS file.

3. Click Open. The CAS file appears in the Ontrack PowerControls Target pane.

To open a new target content analysis store

1. Do one of the following:

n On the File menu, point to Open\Create Target, then click Open Target Content
Analysis Store.

n On the toolbar, click the Open Target Content Analysis Store icon . The Create
Content Analysis File window appears.

2. In the Create Content Analysis File window, navigate to desired location and select an
existing CAS file.

3. Click Open. The CAS file appears in the Ontrack PowerControls Target pane.

To open a Microsoft Exchange Server as the target for restored data for a single mailbox

1. Do one of the following to display the Target Selection page of the Data Wizard:

n On the File menu, click Open\Create Target, then click Open Target Exchange
Server.

n On the toolbar, click the Open Target Exchange Server icon .
2. Follow the instructions in the "Data Wizard: Target Selection" topic "To specify a Microsoft

Exchange Server as the target for a single mailbox" on page 44.

To open a Microsoft Exchange Server as the target for restored data for all mailboxes

1. Do one of the following to display the Connect To Exchange Serverwindow:

n On the File menu, click Open\Create Target, and then click Open Target Exchange
Server.

n On the toolbar, click the Open Target Exchange Server icon .
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2. Follow the instructions in the "Data Wizard: Target Selection" topic "To specify a Microsoft
Exchange Server as the target for all mailboxes" on page 46.

To open a Microsoft Exchange Server as the target for restored data for Specific
Mailboxes with multi-tenancy support

1. Do one of the following to display the Connect To Exchange Serverwindow:

n On the File menu, click Open\Create Target, and then click Open Target Exchange
Server.

n On the toolbar, click the Open Target Exchange Server icon .
2. Follow the instructions in the "Data Wizard: Target Selection" topic "To specify a Microsoft

Exchange Server as the target for specific mailboxes with multi-tenancy support" on page
47.

Opening Multiple Sources and Targets
You can display multiple sources in the Source pane and multiple targets in the Target pane.
Sources include EDB, PST, and CAS files. Targets include PSTs, CAS, and Microsoft Exchange
Servers. See the instructions for using the Data Wizard or the main window to open one source or
one target at a time.

Multiple sources Multiple targets

Figure 2-17: Multiple sources and targets can be displayed

Closing Sources and Targets
You can close sources and targets from the Ontrack PowerControls main window.

To close a source

1. In the Source pane, select a source EDB, PST, or CAS file.

2. Do one of the following:
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n On the File menu, click Close Store.

n Right-click the selection, and on the context menu click Close Store.

To close all sources

1. In the Source pane, right-click the sources root node.

2. On the context menu, click Close All Stores.

To close a target

1. In the Target pane, select a PST file, Microsoft Exchange Server database, or CAS file.

2. Do one of the following:

l On the File menu, click Close Store.

l Right-click the selection, and on the context menu click Close Store.

Deleting Items in the Target Pane
Using the Delete key to remove an item (for example, folder, message) from the Ontrack
PowerControls Target pane permanently deletes the item, similar to using Shift+Delete in
Microsoft Office Outlook.

Note:Messages within a content analysis store profile folder cannot be deleted.

Creating New Mailboxes
You can create new mailboxes by either using the New Mailbox wizard or the Copy and Paste
functions. Possible uses for this function are migrating user accounts from Microsoft Exchange
Server 2000 or 2003 to a Microsoft Exchange Server 2007, 2010, or 2013 target or archiving legacy
data.

Note: To use MailboxCreationWizard on your computer, youmust have the Exchange Server
Management Tools for the version of Microsoft Exchange Server where you will be creating
mailboxes. Ensure the Exchange Server Management Tools andMicrosoft Exchange Server
version, service pack, and roll up level are the same version. For supported operating system and
prerequisite requirements for the Exchange Server Management Tools, please refer to the
Exchange Server Management Tools documentation for your specific version.

User Permission
In order to create mailboxes, the following are required:

n You must have the necessary Active Directory permissions to create a mailbox on the
selected Microsoft Exchange Server.
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n Both the user account logons and the Name field must be unique to create a new user
account and mailbox. If you are creating a mailbox for an existing user, the Name field
must match the full name of the existing user.

Tip: It is recommended that anyone creating mailbox-enabled users have fundamental
knowledge of Microsoft Exchange Server administration and Active Directory.

Preference Settings
The Target Options tab of the Preferences dialog box contains a Mailbox Creation group with
the following option:

n Allow mailbox creation during copy

When selected, a copy operation can create new mailboxes, so a copy operation can create a
target mailbox for a source mailbox to allow it to be copied.

When cleared, new mailboxes are not created and only mailboxes that match an existing
mailbox can be copied. Any mailboxes that do not match a target mailbox are skipped.

The Security tab of the Preferences dialog box contains the following option regarding
mailboxes:

n List inaccessible mailboxes

When selected, mailboxes always appear the Target pane and mailboxes will indicate if they
are accessible. Otherwise, inaccessible mailboxes are not displayed.

For more information, see "Setting Preferences" on page 23.

Creating Mailboxes
You can create mailboxes with the New Mailbox wizard or by copying a single mailbox. You can
also copy the root of a source EDB to the root of a target Microsoft Exchange Server.

If the mailbox already exists and is accessible, it is added to the target directory and shown as
accessible. If the source mailbox did not exist in the target directory, a new mailbox is created
on either a new user account or an existing user account. If the mailbox you create is not
accessible, it appears in the target directory and shown as inaccessible.

Note:Mailbox creation on disabled user accounts is not supported.

Note: The target Microsoft Exchange Server must be in the same domain as the Ontrack
PowerControls computer.

Note: In aMicrosoft Exchange Server 2010 environment installed using the /hosting switch,
mailboxes can only be created in the domain, not an Exchange HostedOrganization.
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Note: In aMicrosoft Exchange Server 2010 or 2013 environment that has deployed Address Book
Policies, an Address Book Policy cannot be assignedwhen creating amailbox.

Creating Mailboxes Using the New Mailbox Wizard
You can manually create a single mailbox on a target Microsoft Exchange Server by using the
New Mailbox wizard to specify user account and mailbox information.

To create a Microsoft Exchange Server 2000, 2003, or 2007 mailbox using the wizard

1. Open a target Microsoft Exchange Server in Ontrack PowerControls.

2. Do one of the following to open the New Mailbox wizard:

n Right-click the target Microsoft Exchange Server root directory and click New
Mailbox.

n On the Edit menu, click New Mailbox.

Figure 2-18: User Information page for Microsoft Exchange Server 2000, 2003, and 2007

3. On the User Information page, enter the following:

n Organizational unit: This field is pre-populated. You can change it by clicking
Browse.
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n First name: (Optional) Enter the first name of the user. If a user account already
exists, but there is no mailbox based on this Name, the mailbox is created on the
existing user account.

n Initials: (Optional) Enter the initials of the user.

n Last name: (Optional) Enter the last name of the user. If a user account already
exists, but there is no mailbox based on this Name, the mailbox is created on the
existing user account.

n Name: This field auto-populates as the First name, Initials, and Last name are
entered. This field can also be modified.

n User logon name (User Principal Name): Create a user logon name for the new
account. If this name matches the same field of an existing user account, an error
appears at the end of the process indicating that it is a duplicate.

n UPN suffix: This field adds the Organizational Unit selected as the second half of the
logon name email address.

n User logon name (pre-Windows 2000): A user logon name for older versions of
Windows.

n Password and Confirm Password: The password must meet the domain's minimum
password requirements or the user/mailbox creation will fail.

n Save as default password: Select to designate the entered password as the default.

4. Click Next.

©2014 KrollOntrack Inc 59



Chapter 2: Using Ontrack PowerControls

Figure 2-19: Mailbox Settings page for Microsoft Exchange Server 2000, 2003, and 2007

5. On the Mailbox Settings page, do the following:

n Alias: Enter the alias for the mailbox user.

n Server: Auto-populated with the Storage group andMailbox database. Ensure these
settings are correct.

n Mailbox database: The mailbox database is automatically selected by the
Microsoft Exchange Server if not specified. To specify the mailbox database, select
the check box which enables the drop-down list of all available mailbox databases.

n Managed foldermailbox policy: (Microsoft Exchange Server 2007 only) To apply a
managed folder policy to your mailbox, select the check box which enables the
drop-down list of all available managed folder mailbox policies in the organization.

n Exchange ActiveSync mailbox policy: (Microsoft Exchange Server 2007 only) To
apply an ActiveSync mailbox policy to your mailbox, select the check box which
enables the drop-down list of all available ActiveSync mailbox policies in the
organization.

6. Click Finish. The mailbox information is validated and the mailbox is created.
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Note: If the Managed folder mailbox policy check box is selected, a warning appears
stating: "When assigning amanaged folder mailbox policy with managed custom folders
to amailbox, Microsoft Office Outlook clients older thanMicrosoft Office Outlook 2007 do
not have all available client features and clients older thanMicrosoft Office Outlook 2003
SP2 are not supported. Are you sure you want to assign amanaged folder mailbox policy
to this mailbox?"

To create a Microsoft Exchange Server 2010 or 2013 mailbox using the wizard

1. Open a target Microsoft Exchange Server in Ontrack PowerControls.

2. Do one of the following to open the New Mailbox wizard:

n Right-click the target Microsoft Exchange Server 2010 or 2013 root and click New
Mailbox

n On the Edit menu, click New Mailbox.

Figure 2-20: User Information page for Microsoft Exchange Server 2010 and 2013

3. On the User Information page, enter the following:
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n Organizational unit: The Organizational Unit is automatically selected by the
Microsoft Exchange Server if not specified. You can change it by selecting the
Specify the Organizational unit rather than using a default one check box. Select this
check box to enable the Browse button where you can select a different
Organizational unit.

n First name: (Optional) Enter the first name of the user. If a user account already
exists, but there is no mailbox based on this Name, the mailbox is created on the
existing user account.

n Initials: (Optional) Enter the initials of the user.

n Last name: (Optional) Enter the last name of the user. If a user account already
exists, but there is no mailbox based on this Name, the mailbox is created on the
existing user account.

n Name: This field auto-populates as the First name, Initials, and Last name are
entered. This field can also be modified.

n User logon name (User Principal Name): Create a user logon name for the new
account. If this name matches the same field of an existing user account, an error
appears at the end of the process indicating that it is a duplicate.

n UPN suffix: This field adds the Organizational Unit selected as the second half of the
logon name email address.

n User logon name (pre-Windows 2000): A user logon name for older versions of
Windows.

n Password and Confirm Password: The password must meet the domain's minimum
password requirements or the user/mailbox creation will fail.

n Save as default password: Select this check box to designate the entered password
as the default.

4. Click Next.
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Figure 2-21: Mailbox Settings page for Microsoft Exchange Server 2010 and 2013

5. Enter the following Mailbox Settings:

n Alias: Enter the Alias for the mailbox user.

n Mailbox database: The mailbox database is automatically selected by the
Microsoft Exchange Server if not specified. To specify the mailbox database, select
the check box which enables the drop-down list of all available mailbox databases.

n Managed foldermailbox policy: (Microsoft Exchange Server 2010 only) To apply a
managed folder policy to your mailbox, select the check box which enables the
drop-down list of all available managed folder mailbox policies in the organization.

n Exchange ActiveSync mailbox policy: To apply an ActiveSync mailbox policy to
your mailbox, select the check box which enables the drop-down list of all available
ActiveSync mailbox policies in the organization.

Note: If the Managed folder mailbox policy check box is selected, a warning
appears stating: "When assigning amanaged folder mailbox policy with managed
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custom folders to amailbox, Microsoft Office Outlook clients older thanMicrosoft
Office Outlook 2007 do not have all available client features and clients older than
Microsoft Office Outlook 2003 SP2 are not supported. Are you sure you want to assign
amanaged folder mailbox policy to this mailbox?"

6. Click Next. The mailbox information is validated.

7. If you are creating aMicrosoft Exchange Server 2010 or 2013mailbox, and the Archive
Settings page appears. Select the Create an archive mailbox for this account to associate
an online archive mailbox with the user account. To specify the mailbox database, select
the check box which enables the drop-down list of all available mailbox databases.

Figure 2-22: Archive Settings for Microsoft Exchange Server 2010 and 2013

Note: If using Microsoft Exchange Server 2010 SP1 and later or Microsoft Exchange Server
2013, the mailbox database can be selected.

8. Click Finish. The mailbox is created.
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Creating Mailboxes Using Copy and Paste
You can create new mailboxes by using the Copy and Paste functions. Mailbox creation through
copying can be made available or unavailable by selecting or clearing an option in the Mailbox
Creation group on the Target Options page of the Preferences dialog box.

Note: Source archive mailboxes are treated like regular mailboxes for the purposes of copy and
creation. When copying an archive mailbox to a target Microsoft Exchange Server root, the
application will attempt to identify an existing target user mailbox. If one cannot be found, a
newmailbox is created and copied to. Target archive mailboxes will not be the destination of a
single or multiple mailbox copy operation.

To create a single mailbox using copy and paste

1. Verify that Allow mailbox creation during copy option in Preferences is selected. For more
information, see "Target Options Tab" on page 25.

2. Right-click the single mailbox in the Source pane and click Copy.

3. Highlight the target Microsoft Exchange Server and click Paste.

Note: If Paste is not available, you do not have access rights to the source mailbox.

Ontrack PowerControls queries the Active Directory for an existing mailbox-enabled user
account based on the source mailbox's GUID and name information. If the search finds
both (a full match), Ontrack PowerControls copies the mailbox to that full matching user's
mailbox. If the search finds only a name match, it is considered a partial match. The name
match includes checks for both the source mailbox name and alias (if it is available) in the
target environment. When a partial match is found, the target mailbox may not be for the
same user as the source mailbox. You are then prompted on how to proceed (either by
skipping, copying to the matching mailbox, or creating a new mailbox and copying into
that – see below for further details).

Note: Alias is not present in Microsoft Exchange Server 2013 sources, so only amatch on the
mailboxGUID is considered a full match for Microsoft Exchange Server 2013 source
mailboxes. If no full matching user account exists, the NewMailboxwizard opens.

4. If a full matching mailbox is not found in the target, the New Mailboxwizard opens the
Mailbox Copy Options page.

5. If no match is found on the target, do one of the following inNo Match group:

n Select Skip Mailbox to skip this mailbox and not copy it. (The New Mailbox wizard
closes and the process ends.)

n Select Create and copy to new mailbox to proceed with the New Mailbox wizard
and create a new target mailbox for this copy.
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Figure 2-23: MailboxCopyOptions page - No Match

6. If a partial match is found on the target, do one of the following in Partial Match group:

n Select Skip Mailbox to skip this mailbox and not copy it. (The New Mailbox wizard
closes and the process ends.)

n Select Copy to existing mailbox to copy the mailbox. (The New Mailbox wizard
closes and the copy begins.)

n Select Create and copy to new mailbox to proceed with the New Mailbox wizard
and create a new target mailbox for this copy.
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Figure 2-24: MailboxCopyOptions page - Partial Match

7. Click Next.

8. If you selected the Create and copy to new mailbox option: Confirm the content of the
User Information page is correct or make any changes and click Next.

9. Confirm the content of the Mailbox Settings is correct or make any changes and click
Finish (or Next, if using Microsoft Exchange Server 2010 or later). The mailbox information is
validated.

Note: If the source mailbox does not have an alias (as is the case with Microsoft Exchange
Server 2013), the UPN, user logon name (pre-Windows 2000), and Alias are auto-generated
based on the source mailbox name.

10. If you are using Microsoft Exchange Server 2010 or 2013, the Archive Settings page appears.
Select the Create an archive mailbox for this account to associate an online archive
mailbox with the user account. To specify the mailbox database, select the check box
which enables the drop-down list of all available mailbox databases.
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Figure 2-25: Archive Settings for Microsoft Exchange Server 2010 and 2013

Note: If using Microsoft Exchange Server 2010 SP1 and later or Microsoft Exchange Server
2013, the mailbox database can be selected.

11. Click Finish. The mailbox is created and the copy proceeds. Progress information appears
in a Report dialog box.

12. Click Print to print the report, Save to save the report to your hard drive, or Close to close
the Copy Progress window. The mailbox from the source EDB you copied is now a new
mailbox in the Target pane.

To create multiple Microsoft Exchange Server mailboxes using copy and paste

1. Verify that Allow mailbox creation during copy option in Preferences is selected. For more
information, see "Target Options Tab" on page 25.

2. Do one of the following:

n Right-click the EDB file root node in the source tree and click Copy. Then highlight
the target Microsoft Exchange Server and click Paste.

Note: If Paste is not available, you do not have access rights to the source mailbox.
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n Select the EDB file root node in the source tree and drag it to the Microsoft
Exchange Server node in the target tree.

The New Mailboxwizard opens the Mailbox Copy Options page, which allows you to
customize the behavior when copying all the mailboxes in the source EDB. Here you
configure the wizard to process the possible scenarios of no match, partial match, and
public folder mailboxes during the copy. While the likelihood of each scenario during the
copy is unknown, the Mailbox Copy Option page allows you to instruct the wizard how to
process each one if it occurs during the copy.

3. If no match is found on the target for one the source mailboxes, choose one of the
following inNo Match group:

n Select Skip Mailbox to skip the mailbox and not copy it. Mailboxes with no match
found during the copy are skipped.

n Select Create and copy to new mailbox to create a target mailbox and copy to it.
Mailboxes with no match found during the copy have a new target mailbox created
and copied to that new target mailbox.

4. If a partial match is found on the target for of the source mailboxes, choose one of the
following in Partial Match group:

n Select Skip Mailbox to skip the mailbox and not copy it. Mailboxes with a partial
match found during the copy are skipped.

n Select Copy to existing mailbox to copy the mailbox to the existing mailbox (no new
mailbox is created). Mailboxes with a partial match found during the copy are
copied to the partial matching mailbox.

n Select Create and copy to new mailbox to create a new target mailbox and copy
to the mailbox to that target. Mailboxes with a partial match found during the copy
have a new target mailbox created and copied to that new target mailbox.
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Figure 2-26: MailboxCopyOptions page

5. If the source EDB originates from aMicrosoft Exchange Server 2013 and the target is
connected to All Public Folders, choose one of the following in the Public Folder Mailboxes
(Microsoft Exchange Server 2013) group:

n Select Skip Mailbox to not copy the public folders contained in Public Folder
mailboxes found during the copy.

n Select Copy to public folders to copy the public folders in Public Folder mailboxes
found during to copy to the target's All Public Folders.
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Figure 2-27: MailboxCopyOptions - Public Folder Mailboxes (Microsoft Exchange
Server 2013)

6. Click Next.

If you selectedCreate and copy to a new mailbox in No Match or Partial Match, the New
Mailbox wizard proceeds. Otherwise, the copy begins.

7. Confirm the content of the User Information page is correct or make any changes and
click Next.

Note: Not all fields can be changed.

8. Confirm the content of the Mailbox Settings is correct or make any changes and click
Next.

Note:When copying multiple mailboxes, the UPN, user logon name (pre-Windows 2000),
and Alias for newmailboxes are auto-generated based on the source mailbox. If the
source mailbox contains an alias (Microsoft Exchange Server 2010 and earlier) this is used. If
the source mailbox does not contain an alias (as is the case with Microsoft Exchange
Server 2013), the source mailbox name is used (after removing any illegal characters).
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Alternatively, a different type value can be used. By selecting the ‘Alias base’ check box,
these fields are set to an auto-generated value that is a number appended to the Alias
base (or just a number if the Alias base is empty). If you choose, you can change the field
values on the NewMailbox Summary page for anymailbox being created as part of the
copy.

Figure 2-28: Mailbox Settings (Microsoft Exchange Server 2010 and 2013) -Multiple copy
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Figure 2-29: Mailbox Settings (Microsoft Exchange Server 2007 and earlier) - Multiple copy

Note: IfManaged foldermailbox policy is selected, a warning appears stating: "When
assigning amanaged folder mailbox policy with managed custom folders to amailbox,
Microsoft Office Outlook clients older thanMicrosoft Office Outlook 2007 do not have all
available client features and clients older thanMicrosoft Office Outlook 2003 SP2 are not
supported. Are you sure you want to assign amanaged folder mailbox policy to this
mailbox?"

9. If you are using Microsoft Exchange Server 2010 or 2013, the Archive Settings page appears.
Select the Create an archive mailbox for this account to associate an online archive
mailbox with the user account. To specify the mailbox database, select the check box
which enables the drop-down list of all available mailbox databases.
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Figure 2-30: Archive Settings for Microsoft Exchange Server 2010 and 2013

Note: If using Microsoft Exchange Server 2010 SP1 and later or Microsoft Exchange Server
2013, the mailbox database can be selected.

10. Click Next. Ontrack PowerControls analyzes the source and target selections to
determine the new mailboxes that will be created on the target. While performing this
analysis, the Identifying New Mailboxes page appears and displays progress information.

Note: If the ‘Alias base’ check box on the Mailbox Settings page is selected, the UPN, user
logon name, and Alias are auto-generated using the Alias base field value. Otherwise, the
values are set based on the source mailbox. This initial auto-generated value can be
modified on the NewMailbox Summary page using the Edit Mailbox Item dialog box.

11. When Ontrack PowerControls finishes analyzing, the progress information clears and the
New Mailbox wizard displays the New Mailbox Summary page.

12. On the New Mailbox Summary page, review the list of mailboxes to be created.
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Figure 2-31: NewMailboxes Summary page

13. If you want to edit amailbox, do the following:

n Select the mailbox and click Edit Item or double-click the mailbox.

n Use the Edit Mailbox Item dialog box to make changes to any target information
and click OK to validate the new content.
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Figure 2-32: Edit Mailbox Item dialog box

n If the information you supply is not valid, an error message appears. Correct the issue
on the Edit Mailbox Item dialog box and click OK.

14. On the New Mailbox Summary page, clear the check box for any mailboxes you want to
skip entirely (do not create and copy). You can select or clear the entire list by clicking
Check All or Uncheck All.

15. Select Report file if you want to generate a CSV file listing the Source Mailbox Name,
Target User Name, User Principal Name, and Alias for each mailbox created during the
copy.

16. Click Finish and the copy proceeds with progress information appearing in the Report
dialog box.

17. Click Print to send the report to a printer, Save to save the report to a hard drive, or Close
to close the Copy Progress window. Each mailbox from the source EDB you copied that
did not previously exist is now listed as a new mailbox in the Target pane.
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Licensing Information
License information for the Microsoft Exchange Server database currently in use can be
obtained by right-clicking on the source root in the Source pane and selecting Save Licensing
Information.

The file saves into a text format and automatically names it "ServerProperties.txt."

Auditing Failure
If your Administrator is running the Kroll Ontrack Administrative Server auditing service, any failure
of the audit log warns you with a message, giving you the option to retry, re-connect, or abort
Ontrack PowerControls or Ontrack PowerControls ExtractWizard. Once the audit log is
confirmed to have failed, Ontrack PowerControls or Ontrack PowerControls ExtractWizard starts
the process of shutting down.

Contact your Administrator if restarting the applications is not successful.
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Overview
The Find in Source window lets you search a source EDB, PST, or CAS file for message items that
are defined by such criteria as keywords, message senders and recipients, and message
creation dates. In addition, this window lets you define the scope of your search: an EDB, PST, or
CAS file, one or more mailboxes or folders (for example, Inbox), dates, or even previous search
results.

The Find in Exchange Server Target window adds the ability to search a live Microsoft Exchange
Server target and perform actions on the search results.

Guidelines for Using the Find Window
n The Find Now button only becomes available if at least one of the following conditions is

met:

l At least one Search in check box is selected.

l The Sent from or Sent to box contains at least one character.

l The Created Dated after or Created Dated before check box is selected.

n Each Search in check box that you select is run as a separate query, and the results of the
query are combined (i.e., OR'd together). For example, if you enter "solution" in the Search
for words box, and then select the Message Subject andMessage Body check boxes,
Ontrack PowerControls will return message items that contain "solution" in either the
message subject or message body.

n If you select one or more Search in check boxes, but specify no additional search criteria,
Ontrack PowerControls will return all of the message items in the folder(s) undergoing the
search.

n Ontrack PowerControls can search multiple information stores at the same time. In the
Find in Source window, click Browse and you will see a tree view of all of the open source
data stores. You can then select multiple mailboxes or folders to include in your search.

n Ontrack PowerControls does not return duplicates of a message item during a search as
long as the "Check for duplicate messages during search" preference is selected. For
example, if the same message item exists in two or more data stores, only the first message
item found is listed in the search results.

n The contents of an inaccessible EDB mailbox cannot be searched.
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n Messages in the Microsoft Exchange Server 2010 or 2013 Recoverable Items folder are
included in search results only if the Show Recoverable Items preference is enabled. See
"Security Tab" for more information setting preferences.

n If you use the "Mailbox Criteria (optional)" box on the Select Source Files dialog box or the
Source Selection page of the DataWizard, only EDB mailboxes containing your entry (or
entries) are displayed on the Source pane. Any mailboxes that do not match the entered
string(s) do not appear in the Source pane and are not be included in any subsequent
tasks (such as searching, copying, and exporting of the entire database). For more
information, see "MailboxCriteria" on page 30.

n If you use the "Multi-Tenancy Criteria” box on the Select Source Files dialog box, the Source
Selection page of the DataWizard, the Connect to Exchange Server dialog box, or the
Target Selection page of the DataWizard, only mailboxes contained in the selected
Address Book Policy or Organization appear in the Source or Target panes. Only these
mailboxes are included in any subsequent tasks (such as searching, copying, and
exporting of the entire database). For more information, see "Multi-Tenancy Support" on
page 30.

Searching Sources
The Find in source window provides the ability to search single or multiple mailboxes and perform
actions on the search results.

Tip: CAS and PST files are searchable in the Source pane but not in the Target pane.

The actions allowed to perform on search results are copying or exporting message items,
performing Integrity Checks, and viewing message items using the Message Views options. You
can have several Find in Source windows open at a time.

To search for message items in sources

1. In the Source pane, select the folder (for example, EDB or PST file, mailbox, Inbox) you
want to search. The folder(s) you select defines the scope of your search.

2. Do one of the following:

l Click Find in the toolbar to display the Find in Source window. The name of the folder
you selected appears next to the Search in folder box.

l Right-click the file and click Find.

l On the Tools menu, click Find.

l Press F3
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Note: The first time you search for amessage item, the Search in folder option is
automatically selected. For information on using the Search in results option, see
"Searching Within Results" on page 82.

3. To search multiple mailboxes or folders, click Browse. In the Select Folder(s) window, select
the items you want to search. In the illustration below, two mailboxes have been selected.

Figure 3-1: You can select multiple folders or mailboxes to search.

Note: If you select the Search Subfolders check box, Ontrack PowerControls includes
subfolders in the search.

4. Click OK to return to the Find in Source window.

In the following illustration, the Search in folder box now displays “Multiple folders
selected.”

Figure 3-2: Result whenmultiple folders are selected

5. In the Search for words box, enter one or more words or phrases if you want to execute a
keyword search. Keep in mind the following points:

l Put a space between words or phrases to perform an AND operation (i.e., all words
must be matched in order to include a message item with the search results).

l Put a comma between words or phrases to perform an OR operation (i.e., only one of
the words must be matched in order to include a message item with the search
results).

l Put quotation marks around word phrases (i.e., the exact phrase must be matched in
order to include a message item with the search results).
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Example: Search for words: dog cat mouse, rat

Search results: Message items that contain ["dog" AND "cat" AND "mouse"] OR
["rat"] are included in the search results.

6. In the Exclude words box, enter words or phrases if you want to perform a NOT operation. If
matched, these words or phrases will exclude a message item from the search results. The
rules for using spaces, commas, and quotation marks apply when excluding words from a
search.

Example: Search for words: dog cat mouse, rat

Exclude words: bird

Search results: Message items that contain ["dog" AND "cat" AND "mouse"] OR
["rat"] BUT NOT ["bird"] are included in the search results.

7. For Search in, select one or more of the following check boxes: Message Subject,
Message Body, Attachment File Name(s), or Attachment Text. Each Search in check box
that you select is run as a separate query, and the results of the query are combined (i.e.,
OR'd together).

Note:Ontrack PowerControls has the ability to searchmultiple levels of embedded
message items. Select Attachment Text in the Select in check box. See "Searching
Embedded Message Items" on page 82 for more information.

Note about searching within attachments: Ontrack PowerControls does not search within
archive file types such as .zip or .rar files. For more information, see "Searching Within
Attachments" on page 87.

8. In the Sent from and Sent to boxes, enter the appropriate names, if desired. Using the Sent
to box is particularly useful if you are trying to find a message item sent to multiple people.
The rules for using spaces, commas, and quotation marks apply when using the Sent from
and Sent to boxes.

9. For Date, select an action performed on the document (such as Received, Sent, or Due)
as a search criteria, if desired. This searches for documents based on when that action
occurred.

10. For After and Before, select the appropriate check box, if desired. You may select both
check boxes. Then type or select the part of the date you want to change.

l After: Searches for documents created on or after the selected date.

l Before: Searches for documents created on or before the selected date.

11. When you have finished specifying search criteria, click Find Now. The results of your search
appear in the message item list. In Search Results column, the Date displays the time of
the action selected in the Time search criteria.
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12. To preview the message items returned by the search, click the Preview check box.

Figure 3-3: Find windowwith results andmessage pane

Searching Embedded Message Items
You can search multiple levels of embedded message items in Ontrack PowerControls.

Note: Searching attachments (email and non-email) is available only when the Agent for
Advanced Searching for Microsoft Exchange Server is enabled. See "Enabling the Licensed
Agents" in the Readme file.

To search embedded message items

1. Perform steps 1 through 6 in "Searching Sources" on page 79.

2. For Search in, click Attachment Text.

3. Continue with step 8 in the "Searching Sources" on page 79process.

Searching Within Results
The Search in results option lets you refine the search process using the previous search results.
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To search within results

1. To make the Search in results option available, you must perform at least one search.

2. Modify the search criteria as desired. For information on specifying search criteria, see
"Searching Sources" on page 79.

3. Select the Search in results option at the top left of the Find in Source window.

4. Click Find Now. The results of your new search appear in the message item list.

5. To preview the message items returned by the search, click the Preview check box.

Figure 3-4: Checking the Preview option adds amessage Preview pane

Viewing Previous Search Results
You can click the Previous button multiple times to return to any previous search criteria and
search results. This button becomes unavailable when there are no more previous results.
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To view previous search results

1. Perform at least two searches so the Previous button becomes available.

2. Click Previous. The results of the previous search appear in the in the message item list.

3. You can now view the previous search, or you can modify the search criteria and conduct
a new search. For information on specifying search criteria, see "Searching Sources" on
page 79.

Clearing Fields and Results
If you click the Clear Fields button, all of the search criteria that you entered in the Find in Source
window are returned to the default settings. If you click the Clear Results button, all current and
past search results are cleared.

Searching Microsoft Exchange Server Target
You can search a live Microsoft Exchange Server target and delete, move, copy, or export the
search results. This means you can search and delete, or move specific message items from a
Microsoft Exchange Server target. You can have only one search session Find in Exchange Target
window open at one time.

Note:Only accessible mailboxes and public folders of the Microsoft Exchange Server can be
searched.

Tip: CAS and PST files are not searchable in the Target pane but are searchable in the source
pane.

To search a Microsoft Exchange Server target

1. Do one of the following to display the Find in Exchange Target window:

l Right-click the valid object in the Target pane and click Find.

l On the Tools menu, click Find.

l On the toolbar, click the Find icon .
l Press F3.

2. Conduct search as described in "Searching Sources" on page 79.

Tip: Microsoft Exchange Server target search results can have an Integrity Check performed
either by right-clicking the message or clicking Integrity Check in the Tools menu.

Managing Message Items
Once you have performed a target search, several functions are available on the search results
including cut, move, export, copy, and delete.
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Moving Message Items
Moving message items from the search results to another folder within the target directory
removes the message items from the original location. You can move message items by using
the Move To Folder function, or by dragging and dropping to the destination folder.

Move to Folder

Ontrack PowerControls presents you with a Move To Folder option and a corresponding Move
Items destination selection window.

Note:Message items cannot be moved to a Content Analysis Store (CAS).

To move to folder using Move To Folder

1. Do one of the following to display the Move Items window:

l Right-click the message item(s) in the search results and click Move To Folder.

l On the Edit menu, click Move To Folder.

2. Select a folder as the destination and click OK. The Copy Progress window appears.

3. Select Print to print the progress report, Save to save the progress report to your hard drive,
or Close to close the window.

Moving Message Item using Drag and Drop

Drag and drop from a Find in Target search result list has a "Move" option. This option behaves in
the same manner as the Move to Folder function or cut and paste.

To move to folder using drag and drop

1. Right-click the message item in the search results and drag to a mailbox in the Target
pane.

2. At the destination mailbox, a shortcut menu appears with the options of Paste, Move,
Paste Special, or Cancel. Select one and the Copy Progress window appears.

3. Click Print to print the progress report, Save to save the progress report to your hard drive,
or Close to close the window.

Copying Message Items
You can copy message items to Microsoft Exchange Server and PST file targets. Only valid
targets are displayed in the Copy Items window.

Copy to Folder

Ontrack PowerControls presents you with a Copy To Folder option which copies the item and
keeps it in its original location to be pasted in a designated location.
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To copy to folder

1. On the Edit menu, click Copy To Folder. The Copy Items window appears.

2. Select a folder as the destination and click OK. The message item is now copied and
pasted to the designated location.

3. In the Copy Progress window, click Print to print the progress report, Save to save the
progress report to your hard drive, or Close to close the window.

Cutting and Deleting Message Items
The target search results has two new actions, cutting message items and deleting message
items, which are only available in the target search results window.

Cutting Message Items

Cutting a message item moves the item from the original location to a given target.

Deleting Message Items

Deleting a message item in the search results works in a similar manner as deleting message
items from the main target list. When you delete message items from the search results list, they
are also deleted from the main target list if the same message item is currently displayed.

Note: You cannot delete message items from the main target list if the Find in Exchange Target
dialog is open.

Saving and Using Search Profiles
Ontrack PowerControls allows you to save search criteria to a text file for the purpose of using
the search criteria in future searches. There are two menu commands that allow you to perform
these functions: "Save Criteria" and "Use Previous Criteria." In addition, if you want to modify the
search criteria in a search profile, you can edit the text file with a text editor.

When creating a search profile, you can save the following search criteria. The "Search For,"
"Exclude Words," "Sent from," and "Sent to" fields have a maximum of 4,095 characters.

n Search for words

n Exclude words

n Search in

n Sent from

n Sent to

n Created Dated after

n Created Dated before
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Note: The saved criteria of a content analysis store profile folder can be used for a search.
Conversely, the saved criteria for a search can be used to create a content analysis store profile
folder. For more information on content analysis stores, see "Content Analysis Store" on page 153.

To create a search profile

1. Open the Find in Source window, and enter search criteria.

2. On the File menu in the Find in Source window, click Save Criteria.

3. In the Save As window, specify a name and location for the search profile text file.

4. Click Save.

To edit a search profile

1. Locate and open the search profile that you want to edit.

2. Modify the search criteria as desired and save the text file.

To use a search profile when performing a search

1. Open the Find in Source window.

2. On the File menu in the Find in Source window, click Use Previous Criteria.

3. In the Open window, locate and open the search profile that you want to use for your
search.

4. Click Open. The Find in Source window is populated with the search criteria specified in
the search profile.

Using Multiple Search Windows
Ontrack PowerControls allows you to open multiple instances of the Find in Source window to
search any combination of information stores at the same time. There is no limit other than
system resources for the number of concurrent searches you can initiate.

When searching on a live Microsoft Exchange Server target, you are able to have only one
instance of a search session Find in Exchange target window at one time.

Note: If you are using multiple instances of the Find in Source window to search within the same
mailbox, youmay notice a slowdown in performance.

Searching Within Attachments
In both the Find in Source and Find in Exchange Target windows, you can search the text of email
attachments. The Searching within Attachments feature supports Unicode text and is available
for EDB, PST, CAS sources, and Microsoft Exchange Server targets. Ontrack PowerControls
supports Microsoft Office documents and many other popular file types. For a list of supported
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file types, see the FAQs at www.ontrackpowercontrols.com/support/product-support/.

Note about the licensing agent: The "Agent for Advanced Searching" must be enabled in order
to search attachments. For more information, see "Enabling the Licensed Agents" in the Readme
file.

Figure 3-5: Select the Attachment Text option to include in your search

To search within attachments

1. In the Find in Source or Find in Exchange Target window, select the Attachment Text check
box.

2. Specify other desired search criteria. For more information, see "Searching Sources".

3. Click Find Now. If Ontrack PowerControls matches a keyword or phrase in the text of the
attachment, it will return a "Hit" just as it would if it found a keyword or phrase in the body or
subject of a message item.

Exceptions When Searching Within Attachments
Ontrack PowerControls does not search for the following items:

n Archive files (for example, .zip, .rar)

n Binary files (for example, .dll, .exe, .jpg)

n Metadata associated with files (for example, author and company information in an .xls
file)
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Other Ontrack PowerControls Features Available
Through the Find Window
In addition to the search features described in the previous sections, there are several Ontrack
PowerControls features available through the Find window.

Opening and Saving Attachments in the Find Window
To open an attachment's file type in the Find window, you must have an application installed on
your computer that can perform this function. If no associated program is available for the
attachment file type, Ontrack PowerControls presents a message window saying the
attachment cannot be viewed.

For instructions on opening and saving attachments, see "Opening Attachments" on page 15
and "Saving Attachments" on page 16.

Exporting Message Items from the Find Window
The Export feature allows you to copy individual message items from the Find window to a local
or network drive destination. You can choose to save exported message items as plain text files
(.txt), Microsoft Office Outlook files (.msg), or Outlook Data files (.pst). For more information, see
"Exporting Messages" on page 92.

To export message items from the Find window

1. In the Find in Source or Find in Exchange Target window, perform a search.

2. In the Results area, select the message items you want to export.

3. On the Tools menu in the Find in Source or Find in Exchange Target window, click Export.

4. In the Export window, specify options and click Export. For more information on the export
options, see "Exporting Messages" on page 92.

Restoring Message Items from the Find Window
The results of conducting a search appear in the message item list in the Find window. You can
restore the message items in this list by dragging them or copying and pasting them into the
target folder. If you want to maintain the directory structure of restored individual message
items, use the Paste Special command.

You can also restore message items by browsing in the main window and dragging and dropping
or copying and pasting from the main window to the target. You do not need to search to
restore message items. For more information, see "Restoring Microsoft Exchange Server Data" on
page 110.
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Performing an Integrity Check on Message Items in the Find
in Source Window
The Find in Source window allows you to perform an integrity check on one or more message
items in the Results area. During the integrity check, Ontrack PowerControls verifies that it can
read all of the properties of the message items.

Note:Only accessible mailboxes can have an Integrity Check performed.

To perform an integrity check on message items in the Find in Source window

1. In the Find in Source window, perform a search.

2. In the Results area, select the message items for which you want to perform an integrity
check.

3. On the Tools menu in the Find in Source window, click Integrity Check. The Integrity Check
window appears.

Search Results Report
You can save a text-based report of the search results to your local drive without having to copy
or export any of the search results. The search results report is saved into a file that includes the
search criteria, date/time the search was started, and a report of message items that matches
the criteria.

Save Report
You can save the search results report once a search has been performed and either
completed or stopped.

The Save Report button creates two text-based reports. One report contains a search session
summary (Summary Report) and the other report contains search session message item results
(Message Report).

Summary Report
The information included in the Summary report is the search session details and the user-defined
search criteria for the search.

Message Report
The information included in the Message report is based on the column headings in the search
results, message type, attachments, From and To, etc.

©2014 KrollOntrack Inc 90



Chapter 3: Finding Messages
To save the report

1. After conducting the search, click Save Report. The Browse For Folderwindow appears.

2. Select the destination for the report and click OK. The search results reports creates both a
Message Report and a Summary Report, and are saved on your hard drive in a .txt format.

Figure 3-6: Summary andMessages Reports

The files are named using the date of the search and a suffix indicating the type of report.
For example, if you run a search on 5/8/2007, the report names are:
SearchResults_20070508_Summary.txt for the summary report, or
SearchResults_20070508_Messages.txt for the message report.

For cases where you choose to create more than one set of reports on the same date, files
are named using an incremental numbering convention starting with "1." If you run a
second search on 5/8/2007, the report names are:
SearchResults_20070508(1)_Summary.txt for the summary report, or
SearchResults_20070508(1)_Messages.txt for the message report.

3. Clicking Cancel during the report generation progress terminates the process and any
reports created for this Save Report action are deleted from the report destination.

Using the Report
The text summary or message report is tab delimited and can be imported into a spreadsheet if
desired. Simply drag the .txt file from its location into a blank spreadsheet. The source # in the
search results is replaced with the full path to its location in the report.
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Overview
You can export mail from an EDB, PST, or CAS source file or live target Microsoft Exchange Server
to a local or network drive destination. Exported messages can be saved as Microsoft Office
Outlook files (.msg), saved as plain text files (.txt), or become contents of a PST file. This can assist
you in copying old email backups into an alternate or non-email system. You can export at all
levels (mailbox, folder, and individual messages) for the corresponding file type.

You can export at all levels: an EDB file, a PST file, a CAS file, a CAS profile folder, a mailbox, a
folder, and individual messages.

You can also export forms from an organizational forms library in a public folder EDB or source
public folder mailbox. These exported files can be saved as Microsoft Office Outlook forms (.oft).

General Information about Exporting Messages
n When saving exported message items as plain text files (.txt) or Microsoft Office Outlook

files (.msg), the file name for an exported message is its subject. The file name for an
exported organizational form is the form's name. When saving exported message items to
Outlook Data files (.pst), the file name is either based on the name of the mailbox or set by
the user depending on the level of the source being exported. A duplicate file name will
create a file with the same name but with an (x) appended to the filename: x = 1 for the
first duplicate, x = 2 for the next duplicate, and so on. If the subject or form name contains
illegal file name characters, each offending character will be replaced with an
underscore.

n Associated messages and folder properties will not be exported.

n When exporting individual messages, you have the option to keep the folder/mailbox
hierarchy, similar to the paste special feature. When exporting a mailbox or folder, you
have the option to also export the subfolders.

n Messages in the Microsoft Exchange Server 2010 and 2013 Recoverable Items folders can
be exported if the Show Recoverable Items preference is enabled.

n When exporting the Recoverable Items folder, it is renamed to distinguish the copied
version from the actual version. The folder is renamed using the localized short date in
parenthesis and appended to the folder name. Example: "Recoverable Items (10/22/2009)
"

n If you use the "Mailbox Criteria (optional)" box on the Source Selection page of the
DataWizard, only EDB mailboxes containing your entry (or entries) are displayed on the
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Source pane. Any mailboxes that do not match the entered string(s) do not appear in the
Source pane and are not be included in any subsequent tasks (such as searching,
copying, and exporting of the entire database). For more information, see "Mailbox
Criteria" on page 30.

n If you use the "Multi-Tenancy Criteria” box on the Source Selection page of the
DataWizard, the Connect to Exchange Server dialog box, or the Target Selection page of
the DataWizard, only mailboxes contained in the selected Address Book Policy or
Organization appear in the Source or Target panes. Only these mailboxes are included in
any subsequent tasks (such as searching, copying, and exporting of the entire database).
For more information, see "Multi-Tenancy Support" on page 30.

About Message (.msg), Text (.txt), and PST
Export
The file type for an exported message can be either Microsoft Office Outlook (.msg) or plain text
(.txt) or PST.

Message (.msg) export

A .msg file (OLE compound document) can be imported directly into Microsoft Office Outlook.
This file type encapsulates the entire message including attachments.

Text (.txt) export

A .txt file is created with the following information. Note that neither message attachments nor
message properties are exported.

PST export

The Export to PST option allows you to generate PST files at all levels of the following:

n Off-line private store EDB files

n Off-line public store EDB files (Microsoft Exchange Server 2010 and earlier)

n CAS files

n PST files

You can also export to PST files from a target and source Find window. For more information, see
"Exporting to PST" on page 100.

Exporting Messages
You can export an EDB file, a source PST file, a source CAS file, a source CAS profile folder,
mailboxes, folders, messages, and a live Microsoft Exchange Server target.
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Note:Only accessible mailbox items can be exported. If you are exporting a CAS file, only
accessible mailboxes are included in the export.

The section explains how to perform the following export tasks from the Ontrack PowerControls
main window:

n "To export an entire source private EDB file or CAS file " on page 94

n "To export a source PST file, a mailbox, a folder, a profile CAS folder, or a public EDB file" on
page 95

n "To export a target PST file, a mailbox, a folder, a profile CAS folder, or a public EDB file" on
page 96

n "To export individual source or target messages " on page 98

n "To export individual messages from the Find window to a TXT or MSG file " on page 99

To export an entire source private EDB file or CAS file

1. In the Source pane, select the root of the EDB file or CAS file.

2. Do one of the following:

n On the Tools menu, click Export.

n On the toolbar, click the Export icon .
n Right-click the EDB file, and on the shortcut menu, click Export. The Export EDB or

Export CAS window appears.

Figure 4-1: PST, MSG, or TXT format can be selected for Export

3. In the Format box, select PST, MSG, or TXT. If you selected PST, Export results to multiple PSTs
is selected by default.

4. If you want to limit the documents exported by when an action was performed (such as
Received, Sent, or Due), select Filter By and do the following:
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n In the Date box, select an action performed on the document.

n For After and Before, select the appropriate check box, if desired. You may select
both check boxes. Then type or select the part of the date you want to change.
After searches for documents created on or after the selected date. Before
searches for documents created on or before the selected date.

5. In the Export to Folder box, specify the location of the exported EDB file.

6. Click Export.

7. In the Export Progress window, verify the EDB file was successfully exported, and click
Close.

To export a source PST file, a mailbox, a folder, a profile CAS folder, or a public EDB file

1. In the Source pane, select a PST file, a mailbox or a profile CAS folder, or the public EDB file
root.

2. Do one of the following:

n On the Tools menu, click Export.

n On the toolbar, click the Export icon .
n Right-click the mailbox, folder, or public EDB root, and on the shortcut menu, click

Export. The Export Mailboxor Export Folderwindow appears.

Figure 4-2: Export Mailboxwindow

3. In the Format box, select PST, MSG, or TXT.

4. In the Export to File or Export to Folder box, do one of the following:

n If you selected the PST format, enter the name of the resulting PST file. If you are
exporting a mailbox, the name of the PST file defaults to the name of mailbox (which
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can be modified).

n If you selected the MSG or TXT format, enter the location of the exported mailbox,
folder, or public EDB file.

5. Select the Export Subfolders check box if you want to export all of the subfolders for the
selected mailbox or folder.

Note: This option is selected automatically when exporting the EDB public root.

6. If you want to limit the documents exported by when an action was performed (such as
Received, Sent, or Due), select Filter By and do the following:

n In the Date box, select an action performed on the document.

n For After and Before, select the appropriate check box, if desired. You may select
both check boxes. Then type or select the part of the date you want to change.
After searches for documents created on or after the selected date. Before
searches for documents created on or before the selected date.

7. Click Export.

8. In the Export Progress window, verify the mailbox or folder was successfully exported, and
click Close. The mailbox or folder appears in the specified location. For PSTs, the exported
mailbox or folder is included in the PST file.

To export a target PST file, a mailbox, a folder, a profile CAS folder, or a public EDB file

1. In the Target pane, select a PST file, a mailbox or a profile CAS folder, or the public EDB file
root.

2. Do one of the following:

n On the Tools menu, click Export.

n On the toolbar, click the Export icon .
n Right-click the mailbox, folder, or public EDB root, and on the shortcut menu, click

Export. The Export Mailboxor Export Folderwindow appears.
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Figure 4-3: Export Mailboxwindow

3. In the Format box, select PST, MSG, or TXT.

4. In the Export to File or Export to Folder box, do one of the following:

n If you selected the PST format, enter the name of the resulting PST file. If you are
exporting a mailbox, the name of the PST file defaults to the name of mailbox (which
can be modified).

n If you selected the MSG or TXT format, enter the location of the exported mailbox,
folder, or public EDB file.

5. Select the Export Subfolders check box if you want to export all of the subfolders for the
selected mailbox or folder.

Note: This option is selected automatically when exporting the EDB public root.

6. If you want to limit the documents exported by when an action was performed (such as
Received, Sent, or Due), select Filter By and do the following:

n In the Date box, select an action performed on the document.

n For After and Before, select the appropriate check box, if desired. You may select
both check boxes. Then type or select the part of the date you want to change.
After searches for documents created on or after the selected date. Before
searches for documents created on or before the selected date.

7. Click Export.

8. In the Export Progress window, verify the mailbox or folder was successfully exported, and
click Close. The mailbox or folder appears in the specified location. For PSTs, the exported
mailbox or folder is included in the PST file.
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To export individual source or target messages

1. In the Source or Target pane, select one or more messages from the message list.

2. Do one of the following:

n On the Tools menu, click Export.

n On the toolbar, click the Export icon .
n Right-click the selection, and on the shortcut menu, click Export. The Export

Messages dialog box appears.

Figure 4-4: PST, MSG, or TXT format can be exported

3. In the Format box, select PST, MSG or TXT.

4. Select the Maintain Message Path option if you want to maintain the directory structure of
the exported messages.

5. If you are exporting message from the Source pane to PST, you can also select Skip
mailbox folder to merge the exported message into the resulting PST without maintaining
the mailbox folder.

6. If you want to limit the documents exported by when an action was performed (such as
Received, Sent, or Due), select Filter By and do the following:

n In the Date box, select an action performed on the document.

n For After and Before, select the appropriate check box, if desired. You may select
both check boxes. Then type or select the part of the date you want to change.
After searches for documents created on or after the selected date. Before
searches for documents created on or before the selected date.

7. In the Export to File or Export to Folder box, do one of the following:
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n If you selected the PST format, enter the name of the resulting PST file.

n If you selected the MSG or TXT format, enter the location of the exported mailbox,
folder, or public EDB file.

8. Click Export.

9. In the Export Progress window, verify the mailbox or folder was successfully exported, and
click Close. The messages appear in the specified location. For PSTs, the exported mailbox
or folder is included in the PST file.

To export individual messages from the Find window to a TXT or MSG file

1. In the Find in Source or Find in Exchange Target window, select one or more messages from
the message list.

2. Right-click the selection, and on the shortcut menu, click Export.

3. In the Format box, select MSG or TXT.

Figure 4-5: Exporting the MSG or TXT format

4. If you want to maintain the directory structure of the exportedmessages, select the
Maintain Message Path option.

5. If you want to limit the documents exported by when an action was performed (such as
Received, Sent, or Due), select Filter By and do the following:

n In the Date box, select an action performed on the document.

n For After and Before, select the appropriate check box, if desired. You may select
both check boxes. Then type or select the part of the date you want to change.
After searches for documents created on or after the selected date. Before
searches for documents created on or before the selected date.
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6. In the Export To Folder box, specify the location for the exported messages.

7. Click Export.

8. In the Export Progress window, verify your messages were successfully exported, and click
Close. The messages appear in the specified location.

Exporting to PST
You can export to a PST file from the Source and Target panes, the Source and Target Message
lists, and the Source and Target Find windows.

Exporting to PST from the Source Pane
When exporting to PST from the Source Pane, follow the instructions To export individual source
or target messages in "Exporting Messages" on page 93.

In the Export to File or Export to Folder box, enter the name of the resulting PST file. The exported
mailbox or folder is included in the PST file.

Figure 4-6: Exporting to PST from the Source Pane

Exporting to PST from the Target Pane
When exporting to PST from the Target Pane, follow the instructions To export a target PST file, a
mailbox, a folder, a profile CAS folder, or a public EDB file in "Exporting Messages" on page 93.

If you want to export all of the subfolders for the selected mailbox or folder, select the Export
Subfolders check box

Note: You can only export a single mailbox on the target, not multiple mailboxes.

In the Export to File or Export to Folder box, enter the name of the resulting PST file. The exported
mailbox or folder is included in the PST file.
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Figure 4-7: Exporting to PST from the Target Pane

Exporting to PST from the Message List
When exporting messages from the Message List view, you can use the Skip Mailbox Folder
option on the Export dialog box to merge the exported message into the resulting PST without
maintaining the mailbox folder.

Figure 4-8: Exporting to PST from the Message List

Exporting to PST from the Find Window
The following two options are available when exporting to PST from the Find window.

n Export results to multiple PSTs: If selected, search results are exported based on which
mailbox or CAS profile folder they were originally stored in. One PST will be created for
every mailbox and CAS profile folder. IfMaintain Message Path is also selected, the
directory structure of the exported messages inside PST is maintained. In such cases, PST
files receive the name of the respective mailbox or CAS profile folder in which the
messages were found. Exported public EDB files are named “All Public Folders.pst."

n Export results to single PST: If selected, search results are exported to a single PST. If
Maintain Message Path is also selected, the directory structure of the exported messages
inside PST is maintained. IfMerge Mailboxes is selected, results are exported to a single PST
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file with all the standard PST folders. With Export results to a single PST, you can choose a
name for a PST file.

To export individual messages from the Find window to a PST file

1. In the Find in Source or Find in Exchange Target window, select one or more messages from
the message list.

2. Right-click the selection, and on the shortcut menu, click Export.

3. In the Format box, select PST.

Figure 4-9: Exporting the PST format

4. In the Export to File box, specify the location for the exported messages.

5. Do one of the following:

n To export all of the selected messages to one PST, choose Export results to single PST.

n To export messages from different mailboxes, CAS profiles, or public folders in
respectively named separate PST files, choose Export results to multiple PSTs.

6. If you want to maintain the directory structure of the exportedmessages, select the
Maintain Message Path option.

7. If you selected Export results to single PST you can choose Merge Mailboxes. This option
removes the mailbox level from the directory structure of the exported messages. For
more information, see the Scenarios section that follows.

8. If you want to limit the documents exported by when an action was performed (such as
Received, Sent, or Due), select Filter By and do the following:

n In the Date box, select an action performed on the document.

n For After and Before, select the appropriate check box, if desired. You may select
both check boxes. Then type or select the part of the date you want to change.
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After searches for documents created on or after the selected date. Before
searches for documents created on or before the selected date.

9. Click Export.

10. In the Export Progress window, verify your messages were successfully exported, and click
Close.

When exporting message from the Source pane, you can also use the Skip Mailbox Folder option
on the Export dialog box. This option merges the exported message into the resulting PST without
maintaining the mailbox folder.

Note: Before exporting to PST, ensure that you have sufficient disk space available at the
destination of the PST export.

Scenarios
Scenarios for exporting multiple mailboxes from the Find Window to a single PST
Scenario 1
A folder with the mailbox name for every mailbox in which messages are found is created in the
new PST. The message path is maintained, even if the higher level folder does not contain
messages. The PST name is created by the user.

Figure 4-10: Scenario 1
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Scenario 2
Folders in which messages are found are created in the resulting PST. The message path is
maintained from the root level (even if the higher level folder does not include messages).
Mailbox names are removed. If the folder already exists, the messages found in a different folder
with the same name and at the same hierarchy level are placed in the existing folder in the
resulting PST. The PST name is created by the user.

Figure 4-11: Scenario 2

Scenario 3
All messages found are exported to the PST at the root level. The PST name is created by the
user.

Figure 4-12: Scenario 3
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Scenario 4
A folder with the mailbox name for every mailbox in which messages are found is created in a
new PST. Messages found in these mailboxes reside in these new mailbox folders, without the
folder structure in which they were located originally. PST name is created by the user.

Figure 4-13: Scenario 4

Scenarios for exporting multiple mailboxes from the Find Window to multiple PSTs
Scenario 5
All the folders with messages found are created, starting from the first PST level folder and not the
mailbox name. PST is named after the corresponding EDB mailbox name.

Figure 4-14: Scenario 5

Scenario 6
All the messages are located in the root of the PST. PST is named after the corresponding EDB
mailbox name.
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Figure 4-15: Scenario 6

Using an Exported PST
To use an exported PST

1. Navigate to where the PST was created.

2. Drag and drop the PST into Ontrack PowerControls in either the source or the Target pane.
The Select Source Files window appears.

3. Click OK. The PST now appears in the target or source directory.

Appending Messages to Existing PST Files
You can configure Ontrack PowerControls to append messages to existing PST files. Selecting
the Append to existing PST files during export option on the Preferences dialog box updates
previously exported PST files with new messages from the export process.

If this option is cleared, Ontrack PowerControls does not append messages to an existing PST file,
but creates a new PST file a number in parenthesis to the name of the exported PST file. For
example, if John Doe.pst already exists, a new PST files is created and named John Doe(1).pst. If
John Doe(1).pst also exists, then the most recently exported PST would be named John Doe
(2).pst.

Note: You can only appendmessages to existing PST files which are not password protected.

To append messages to existing PST files

1. On the Edit menu, click Preferences, then click General.

2. On the General tab of the Preferences dialog box, select Append to existing PST files
during export and click OK.

3. Perform the export to PST. For more information, see To export to PST in "Exporting
Messages" on page 93

4. Do one of the following:

n If you selected Export results to single PST, choose the existing PST file to which you
want to append the new messages.
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n If you selected Export results to multiple PSTs, choose a folder with PSTs you exported
previously,

5. In the Export Progress window, verify new messages were successfully added to existing
PST, then click Close.

Note: There is a 2GB limit for Microsoft Office Outlook 97-2002 style PSTs. For more information,
see "Limits for PST and Folder Targets" on page 112

Exporting Organizational Forms
Microsoft Exchange Organizational Forms libraries are stored in public folder databases or public
folder mailboxes. When a public folder EDB or public folder mailbox containing one or more
Organizational Forms folders is loaded as a source in Ontrack PowerControls, you can export the
forms from the Organizational Forms library folder(s).

To export organizational forms

1. In the source tree, select the root of the public folder EDB or public folder mailbox.

2. Do one of the following to open the Export Organizational Forms dialog box:

n On the Tools menu, click Export Organizational Forms.

n PressCtrl+G.

n Right-click the selection, and on the shortcut menu, click Export Organizational
Forms.

Figure 4-16: Export Organizational Forms dialog box

3. In the Look In box, select the organizational forms folder containing the forms you want to
export.
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Note:Organizational Forms Library folders can be stored in different public folder
databases or public folder mailboxes. All public folder databases andmailboxes list all
public folders andOrganizational Forms Library folders, not just those they store content
for. Only the Organizational Forms Library folders stored within the selected public folder
database or mailboxwill contain items.

4. In the table below the Look In box, select the form(s) you want to export.

5. Click Export. The Export Forms dialog box appears with OFT selected in the Format list box.

Figure 4-17: Export Forms dialog box

6. In the Export To box, enter the folder path to where you want the forms exported.

Note: You can use the browse button to open the Browse For Folder dialog box to select
the path.

7. Click Export.

8. Use the Export Progress dialog box to verify your forms were successfully exported, and
click Close.

9. On the Export Organizational Forms dialog box, click Close.

About the Export Progress Window
Each time you attempt to export messages, the Export Progress window appears. This window
displays the following information:

n Source and target

n Export start time

n Number of folders to export

n Number of messages to export

n Warnings or errors encountered during the export process. If an error occurs on a message,
the message subject and source path along with an error message will be displayed. If the
message does not have a subject, the date (created) and message sender will be
displayed instead.

n Total folders and messages successfully exported
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Figure 4-18: The export progress is shown

Note:

n If an error occurs that Ontrack PowerControls can recover from, such as a corruption that
prevents it from getting amessage property, Ontrack PowerControls will log an error, stop
processing that message, and continue.

n If an error occurs from whichOntrack PowerControls cannot recover, such as amajor
corruption error, Ontrack PowerControls will log an error to the Export Progress window and
stop exporting.

Saving and Printing the Report
The contents of the export report can be saved by clicking Save. This opens a Save File dialog
box allowing you to select the location and name of the file. The default name of the report is
"ExportProgress.txt."

The export report can also be printed by clicking Print.

©2014 KrollOntrack Inc 109



Chapter 5: Restoring Microsoft
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Overview
The first part of this chapter provides you with a quick look at restoring your Microsoft Exchange
Server database, so you can begin to use the Microsoft Exchange Server application of Ontrack
PowerControls immediately. The second part of this chapter provides examples of restoring
messages, folders, mailboxes, and even an entire EDB file to the desired destination.

Note: The concepts in this chapter apply to EDB, PST, andCAS files (unless otherwise noted),
even though all of the examples of sources are EDB files.

Note: If you use the "MailboxCriteria (optional)" box on the Select Source Files dialog box or the
Source Selection page of the DataWizard, only EDB mailboxes containing your entry (or entries)
are displayed on the Source pane. Anymailboxes that do not match the entered string(s) do not
appear in the Source pane and are not be included in any subsequent tasks (such as searching,
copying, and exporting of the entire database). For more information, see "MailboxCriteria" on
page 30.

Note: If you use the "Multi-Tenancy Criteria” box on the Select Source Files dialog box, the Source
Selection page of the DataWizard, the Connect to Exchange Server dialog box, or the Target
Selection page of the DataWizard, only mailboxes contained in the selected Address Book
Policy or Organization appear in the Source or Target panes. Only these mailboxes are included
in any subsequent tasks (such as searching, copying, and exporting of the entire database). For
more information, see "Multi-Tenancy Support" on page 30.

Quick Look at Restoring Your Microsoft
Exchange Server Data
Restoring data from a source EDB, PST, or CAS file to a target destination is a simple process. Just
drag and drop or use the Copy and Paste/Paste Special commands.

n "Restoring Your Microsoft Exchange Server Data in Three Easy Steps" on page 111

n "Limits for PST and Folder Targets" on page 112

n "About Restoring Messages to a Microsoft Exchange Server" on page 112

n "About the Copy Progress Window " on page 113

n "Creating, Renaming, and Deleting Folders in the Target Pane" on page 113

n "Copying and Pasting or Dragging and Dropping" on page 114
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Restoring Your Microsoft Exchange Server Data in Three
Easy Steps
If you copy an EDB file, a PST file, a mailbox, or a folder from the Source pane and paste it to any
target destination, Ontrack PowerControls will preserve the directory structure of all restored
messages. When restoring individual messages, you must use the Paste Special command to
preserve their directory structure.

To restore individual messages with copy-paste

1. In the Source pane or Find in Source window, copy messages from the message list.

2. In the Target pane, paste the messages into a folder.

3. In the Copy Progress window, verify that your messages were successfully copied, and
click Close.

To restore individual messages with copy-paste special

1. In the Source pane or Find in Source window, copy messages from the message list.

2. In the Target pane, use Paste Special to paste the messages into a folder, mailbox, PST
root, or Microsoft Exchange Server root.

3. In the Copy Progress window, verify that your messages were successfully copied, and
click Close.

Tip: Use the Paste Special command to retain the directory structure of messages copied
from the Find in Source or Find in Exchange Target window, because messages in this
window often come from several source locations.

To restore a folder, a mailbox, an EDB file, a CAS file, or a PST file

1. In the Source pane, copy a folder, a mailbox, an EDB file, a CAS file, or a PST file.

2. In the Target pane, paste the copied item into a folder, mailbox, PST root, or Microsoft
Exchange Server root.

3. In the Copy Progress window, verify that your messages were successfully copied, and
click Close.

Note: You cannot open the same PST as a source and target. In addition, you cannot
restore messages from a PST file to aMicrosoft Exchange Server root node.

To restore data even faster, use drag-and-drop

n Example: To restore an entire EDB file, drag it to the target Microsoft Exchange Server root.
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Limits for PST and Folder Targets
When restoring Microsoft Exchange Server Data to a target PST or folder, Microsoft Office
Outlook 97-2002 style PSTs have the following limits:

2GB PST Limit

When a target PST file reaches 1.8 GB, Ontrack PowerControls creates a new PST for the
additional messages. The new PST file has the same name as the original target PST file, plus an
appended number in parentheses: Personal Folders (1), Personal Folders (2), and so on. Ontrack
PowerControls creates the folder path in the new PST and continues to restore Microsoft
Exchange Server data where it left off.

Note: The 1.8GB limit applies only to PST files created byMicrosoft office Outlook 2002 and
earlier. This limit does not apply to the new type of PST files created byMicrosoft Office Outlook
2003 or 2007.

16,383Messages Per Folder (for example, Inbox) Limit

When a target folder (for example, Inbox) reaches 16,383 messages, Ontrack PowerControls
creates a new PST folder for the additional messages. The new folder has the same name as the
original target folder plus an appended number in parentheses: Inbox (1), Inbox (2), and so on.
Ontrack PowerControls creates the folder path in the new folder and continues to restore
Microsoft Exchange Server data where it left off.

Note: If you have upgraded the PST file to a large table format, the PST can hold 64,000messages
per folder. However, when a target folder (for example, Inbox) reaches 16,383messages,
Ontrack PowerControls still creates a new PST folder for the additional messages.

To turn off the preference setting for the PST messages per folder limit
If you do not want Ontrack PowerControls to create new folders when the number of messages
reaches 16,383, do the following:

1. On the Edit menu, click Preferences.

2. In the Preferences window, click the Options tab, and then clear the Create new PST
folders when PST message/folder limits are reached check box.

Note: If you turn off the preference, all messages above the messages per folder limit will fail to
copy correctly, and the PST file may become corrupt.

About Restoring Messages to a Microsoft Exchange Server
You must have sufficient access rights to all of the Microsoft Exchange Server mailboxes you are
trying to restore messages to. Keep in mind that you can connect to only one mailbox at a time.

Restoring Messages to Microsoft Exchange Server 2000/2003/2007/2010/2013
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In Microsoft Exchange Server 2000/2003/2007/2010/2013, the permission that controls whether or
not any mailbox can be copied to is Full Mailbox Access. You must have Full Mailbox Access set
to "Allow" in order to copy to a mailbox other than the one you logged in under.

About the Copy Progress Window
Each time you attempt to restore messages to the Target pane, the Copy Progress window
appears. This window displays the following information about the copy operation:

n Time of copy operation

n Number of messages, associated messages, and folders

n Errors, if any

n Mailboxes that Ontrack PowerControls connected to or failed to connect to when
copying to a Microsoft Exchange Server

n Copy results

Important: Viewing the copy results in Copy Progress window is especially important when
attempting to restore multiple items to a Microsoft Exchange Server root node. That is because
Ontrack PowerControls restores one mailbox at a time; therefore, the only way you will know if all
of the mailboxes were successfully copied to the Microsoft Exchange Server will be to look at the
copy results listed in this window.

If you do not have full access rights to the mailboxes you are trying to restore messages to,
Ontrack PowerControls will be unable to connect to the mailboxes. For more information, see
"About Restoring Messages to a Microsoft Exchange Server" on page 112.

Creating, Renaming, and Deleting Folders in the Target Pane
The Target pane has folders in which you can place your restored messages. However, you may
want to create new folders for your messages. You can also rename or delete any folder in the
Target pane.

To create a new folder in the Target pane

1. In the Target pane, select a folder, a PST root node, or a Microsoft Exchange Server
mailbox.

2. Do one of the following:

l On the Edit menu, click New Folder.

l Right-click and on the shortcut menu, click New Folder.

l PressCtrl+N.

3. In the Create New Mail Folderwindow, name the folder and click OK. A subfolder is
created in the target folder.
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To rename a folder in the Target pane

1. In the Target pane, select a folder.

2. Do one of the following:

l On the Edit menu, click Rename.

l Right-click and on the shortcut menu, click Rename.

l PressCtrl+R.

3. Type a new name for the folder.

Note: You can also rename a PST root.

To delete a folder in the Target pane

1. In the Target pane, select a folder.

2. Do one of the following:

l On the Edit menu, click Delete.

l Press the Delete key.

Copying and Pasting or Dragging and Dropping
In Ontrack PowerControls, you can restore data to the Target pane by using Copy-Paste, Copy-
Paste Special, or Drag-and-Drop.

Note: If you copy the Recoverable Items folder, it is renamed to distinguish the copied version
from the actual version. The folder is renamed using the localized short date in parenthesis and
appended to the folder name. Example: "Recoverable Items (10/22/2009)"

To copy an item in the Source pane or Find window

1. In the Source pane or Find in Source window, select messages, a folder, a mailbox, or the
entire EDB file.

Note: In the Find in Source window, you can only select messages.

2. Do one of the following:

l On the Edit menu, click Copy.

l Right-click the selected item(s), and on the shortcut menu, click Copy.

l Click the Copy Mail Item icon on the toolbar.
l PressCtrl+C.

To paste an item in the Target pane

1. In the Target pane, select a folder, a mailbox, the PST root node, or the Microsoft
Exchange Server root node.
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2. Do one of the following:

l On the Edit menu, click Paste.

l Right-click the selected item, and on the shortcut menu, click Paste or Paste Special.
For more information on using the Paste Special command, see "Restoring Messages
with Copy-Paste" on page 115.

l Click the Paste icon on the toolbar.
l PressCtrl+V (Paste) or Ctrl+Y (Paste Special).

To use drag-and-drop

n Drag an item from the Source pane into a folder in the Target pane. Dragging and
dropping achieves the same results as copying and pasting.

To use drag-and-drop when right-clicking a source item

1. In the Source pane, select one or more messages.

2. Right-click the selected messages and drag them to a folder in the Target pane.

3. When you let go of the mouse, a shortcut menu appears. On the shortcut menu, click
Paste or Paste Special. For more information on using the Paste Special command, see
"Restoring Messages with Paste Special" on page 116.

Examples of Restoring Your Microsoft Exchange
Server Data
This section provides examples of restoring messages, folders, mailboxes, and even an entire EDB
file to the desired destination. In each case, it provides guidelines for restoring messages.

Note: The concepts in this chapter apply to both EDB and PST files (unless otherwise noted), even
though all of the following examples are EDB files.

Restoring Messages with Copy-Paste
The following instructions show you how to restore individual messages to a folder in a target PST
file or Microsoft Exchange Server by using Copy-Paste. Keep in mind that using Drag-and-Drop
achieves the same results.

Guidelines for Restoring Messages

n You can copy messages from the message list in the Source pane or the Find in Source
window.
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n You can use Drag-and-Drop or Copy-Paste to restore individual messages to a folder in the
Target pane.

n You cannot use Drag-and-Drop or Copy-Paste to restore individual messages to a PST root
node, a Microsoft Exchange Server root node, or a Microsoft Exchange Server mailbox.
However, you can use Paste Special to restore individual messages to these locations.

n Using Drag-and-Drop or Copy-Paste to restore individual messages does not preserve the
directory structure of the restored messages. If you want to preserve the directory structure
of restored individual messages, use Paste Special.

n You cannot copy-paste inaccessible mailboxes.

Tip: For information on Paste Special, see "Restoring Messages with Paste Special" on
page 116.

To restore messages with copy-paste

1. In the Source pane or Find in Source window, copy messages from the message list.

2. In the Target pane, paste the messages into a folder (for example, Inbox) in the target PST
file or Microsoft Exchange Server.

3. In the Copy Progress window, verify that your messages were successfully copied. You can
also print or save the copy report by doing one of the following.

l Click Print to print the copy report.

l Click Save to save the copy report as a text file.

4. In the Copy Progress window, click Close to return to the main window.

Results of Restoring Messages with Copy-Paste

All unduplicated messages appear in the target folder.

Restoring Messages with Paste Special
You can use the Paste Special command to preserve the directory structure of restored
individual messages. The Paste Special command is especially useful when restoring messages
from the message list in the Find window, since these messages often come from several source
locations.

Guidelines for Restoring Messages with Paste Special

n You can use the Paste Special command to restore individual messages to any target
destination. Using the Paste Special command preserves the directory structure of the
restored messages.
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n You can use the Paste Special command to restore individual messages only. You cannot
use the Paste Special command to restore an entire EDB file, a mailbox, or a folder.

n You cannot use Paste Special to restore messages to a public folder.

n If the target is a PST root node or folder, Ontrack PowerControls creates a folder to
represent each mailbox. Each mailbox is a subfolder of the folder the user selected for the
Paste Special operation.

n If the target is a Microsoft Exchange Servermailbox or folder, Ontrack PowerControls
copies all messages to the target. Each mailbox is a subfolder of the folder the user
selected for the Paste Special operation.

n If the target is a Microsoft Exchange Server root node, the Paste Special code attempts to
connect to each mailbox one at a time and copies each message to its corresponding
mailbox and folder. If the folder does not exist, it will be created. If the mailbox does not
exist, Ontrack PowerControls logs an error in the copy results, skips the entire mailbox, and
continues the Paste Special operation.

Note: You cannot restore messages from a PST file to aMicrosoft Exchange Server root
node.

To restore messages to a PST root or folder with Paste Special
If the target is a PST root node or folder, Ontrack PowerControls creates a folder to represent
each mailbox. Each mailbox is a subfolder of the folder you selected for the Paste Special
operation.

1. In the Source pane or Find in Source window, copy messages from the message list.

2. In the Target pane, use Paste Special to paste the messages into a PST root node or folder.

3. In the Copy Progress window, verify that your messages were successfully copied. You can
also print or save the copy report by doing one of the following.

l Click Print to print the copy report.

l Click Save to save the copy report as a text file.

4. In the Copy Progress window, click Close to return to the main window.

Results of Restoring Messages to a PST Root Node or Folder with Paste Special

All unduplicated messages appear in the target destination, and their directory structure will be
preserved.

To restore messages to a Microsoft Exchange Server mailbox or folder with Paste Special

If the target is a Microsoft Exchange Server mailbox or folder, Ontrack PowerControls copies all
messages to the target. Each mailbox is a subfolder of the folder you selected for the Paste
Special operation.
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1. In the Source pane or Find in Source window, copy messages from the message list.

2. In the Target pane, use Paste Special to paste the messages into a Microsoft Exchange
Server mailbox or folder.

3. In the Copy Progress window, review your results to make sure all the messages were
copied to the target destination. You can also print or save the copy report by doing one
of the following.

l Click Print to print the copy report.

l Click Save to save the copy report as a text file.

4. In the Copy Progress window, click Close to return to the main window.

Results of Restoring Messages to a Microsoft Exchange Server Mailbox or Folder with Paste
Special

Each mailbox is a subfolder of the target destination, and all unduplicated messages are
restored. In addition, their directory structure is preserved.

Figure 5-1: Results of using Paste Special on a target Microsoft Exchange Server mailbox

To restore messages to a Microsoft Exchange Server root node with Paste Special
If the target is a Microsoft Exchange Server root node, Ontrack PowerControls attempts to
connect to each mailbox one at a time and copies each message to its corresponding mailbox
and folder. If the folder does not exist, it is created. If the mailbox does not exist, Ontrack
PowerControls logs an error in the Copy Progress window, skips the entire mailbox, and continues
the Paste Special operation.

Important: The source mailbox must exist on the target Microsoft Exchange Server, and you must
have full mailbox access rights to all of the Microsoft Exchange Server mailboxes to which you
are trying to restore messages. For more information on access rights, see "About Restoring
Messages to a Microsoft Exchange Server" on page 112.

1. Select one or more messages from the message list in the Find in Source window or the
Source pane.
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2. In the Source pane or Find in Source window, copy messages from the message list.

3. In the Target panes use Paste Special to paste the messages into a Microsoft Exchange
Server root node.

4. In the Copy Progress window, verify your results to make sure that your messages from all
mailboxes were copied to the target destination. You can also print or save the copy
report by doing one of the following:

l Click Print to print the copy report.

l Click Save to save the copy report as a text file.

5. In the Copy Progress window, click Close to return to the Ontrack PowerControls main
window.

Results of Restoring Messages to a Microsoft Exchange Server Root Node with Paste Special

All unduplicated messages are restored in each mailbox that Ontrack PowerControls can
connect to, and the directory structure of the messages is preserved.

When attempting to restore multiple mailboxes to a Microsoft Exchange Server root node, you
must look at the Copy Progress window to verify that your messages from all mailboxes were
successfully copied to the Microsoft Exchange Server. That is because Ontrack PowerControls
displays only one mailbox at a time in the Target pane.

Restoring a Folder
The following instructions show you how to restore a folder to any target destination by using
Copy-Paste. Keep in mind that using Drag-and-Drop achieves the same results.

Guidelines for Restoring a Folder

n You can use Drag-and-Drop or Copy-Paste to restore a folder to a target PST root node or
folder, or to a Microsoft Exchange Server mailbox or folder. If the folder does not exist in the
target destination, it is created.

n You cannot restore a folder to a Microsoft Exchange Server root node.

n You cannot restore a private folder to a public folder. But you can restore messages from a
private folder to a public folder.

n You cannot use the Paste Special command to restore a folder. You can use the Paste
Special command to restore individual messages only.

n If you copy the Recoverable Items folder, it is renamed to distinguish the copied version
from the actual version. The folder is renamed using the localized short date in parenthesis
and appended to the folder name. Example: "Recoverable Items (10/22/2009)"
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To restore a folder

1. In the Source pane, copy a folder (for example, Inbox).

2. In the Target pane, paste the folder into a folder, mailbox, or PST root node.

3. In the Copy Progress window, verify your results to make sure that your messages from all
mailboxes were copied to the target destination. You can also print or save the copy
report by doing one of the following.

l Click Print to print the copy report.

l Click Save to save the copy report as a text file.

4. In the Copy Progress window, click Close to return to the Ontrack PowerControlsmain
window.

Results of Restoring a Folder

All unduplicated messages in the folder are restored and their directory structure is preserved. If
the folder does not exist in the target destination, it is created.

Note: No folder is created because the copied folder (Inbox) already exists in the target
Microsoft Exchange Server mailbox.

Restoring a Mailbox
The following instructions show you how to restore a mailbox to any target destination by using
Copy-Paste. Keep in mind that using Drag-and-Drop achieves the same results.

Guidelines for Restoring a Mailbox

n You can use Drag-and-Drop or Copy-Paste to restore a mailbox to a target PST root node
or folder, or to a Microsoft Exchange Server root node, mailbox, or folder.

n If you restore a mailbox to a target PST root node: Messages from folders in the source PST
are restored to corresponding folders in the target PST (for example, messages from the
source Inbox are restored to the target Inbox). If a corresponding folder does not exist in
the target destination, it is created.

n If you restore a mailbox to a to a target PST folder, or to a Microsoft Exchange Server,
mailbox, or folder: If the mailbox does not exist in the target destination, a folder with its
name is created.

Important: If you want to restore a mailbox to a target Microsoft Exchange Server root
node, the source mailbox must exist on the target Microsoft Exchange Server, and you
must have full mailbox access rights to all of the Microsoft Exchange Server mailboxes you
are trying to restore messages to. For more information on access rights, see "About
Restoring Messages to a Microsoft Exchange Server" on page 112.
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n You cannot restore a mailbox to a public folder. But you can restore messages from a
mailbox to a public folder.

n You cannot use the Paste Special command to restore a mailbox. You can use the Paste
Special command to restore individual messages only.

To restore a mailbox

1. In the Source pane, copy a mailbox (for example, User 1).

2. In the Target pane, paste the mailbox into a folder, mailbox, PST root node, or Microsoft
Exchange Server root node.

3. In the Copy Progress window, verify your results to make sure that your messages from all
mailboxes were copied to the target destination. You can also print or save the copy
report by doing one of the following.

l Click Print to print the copy report.

l Click Save to save the copy report as a text file.

4. In the Copy Progress window, click Close to return to the Ontrack PowerControls main
window.

Results of restoring a mailbox

All unduplicated messages in a mailbox are restored and their directory structure is preserved.

If the mailbox does not exist in the target destination, a folder with its name is created. However,
if you restore a mailbox to a target PST root node, a mailbox is not created. Instead, messages
from folders in the source PST are restored to corresponding folders in the target PST.

Restoring an EDB File
The following instructions show you how to restore an entire EDB file to any target destination with
Copy-Paste. Keep in mind that using Drag-and-Drop achieves the same results.

Guidelines for Restoring an EDB File

n It is recommended that you restore an EDB file to a target Microsoft Exchange Server root
node.

n You can use Drag-and-Drop or Copy-Paste to restore an entire EDB file. You cannot use
the Paste Special command to restore an EDB file. You can use the Paste Special
command to restore individual messages only.
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Important: If you restore an EDB file to a target Microsoft Exchange Server root node, the
source mailbox must exist on the target Microsoft Exchange Server, and you must have
full mailbox access rights to all of the Microsoft Exchange Server mailboxes to which you
are trying to restore messages. For more information on access rights, see "About
Restoring Messages to a Microsoft Exchange Server" on page 112.

To restore an EDB file

1. In the Source pane, select the EDB file.

2. On the Edit menu, click Copy.

3. In the Target pane, select the Microsoft Exchange Server root node.

4. On the Edit menu, click Paste.

5. In the Copy Progress window, review your results to make sure all the messages were
copied to the target destination. You can also print or save the copy report by doing one
of the following.

l Click Print to print the copy report.

l Click Save to save the copy report as a text file.

6. In the Copy Progress window, click Close to return to the Ontrack PowerControls main
window.

Results of restoring an EDB file

Ontrack PowerControls attempts to connect to each mailbox in the Target pane one at a time
and copies each message to its corresponding mailbox and folder. If the folder does not exist, it
will be created. If the mailbox does not exist, Ontrack PowerControls an error in the Copy
Progress window, skips the entire mailbox, and continues the operation.

Restoring to Public Folders
The following instructions show you how to restore messages or public folders to a public folder
target. An option to open public folders is available upon connection to a Microsoft Exchange
Server.

Important: Ontrack PowerControls opens public folders and your mailbox when you connect to
a Microsoft Exchange Server target. You will see those folders that you have permission to see.

Guidelines for Restoring to Public Folders

n You can restore folders from a pub.edb database or Public Folder mailbox to a public
folder target. All public folder permissions are transferred to the target folders. However,
folder permissions may not transfer if the version of the source Microsoft Exchange Server is
different than the version of the target Microsoft Exchange Server.

Note: Public folder permissions cannot be transferred to Microsoft Exchange Server 2013
targets.
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n You can restore messages from any database source or search results to a public folder
target.

n You cannot restore a folder or non-Public Folder mailbox from a mailbox database to a
public folder target. But you can restore messages in a folder or non-Public Folder mailbox
to a public folder.

n You cannot use Paste Special when restoring messages to a public folder target.

Note: The ability to restore to public folders is also available at the command line.

To restore messages to a target Public Folders

1. In the Source pane or Find in Source window, copy messages from the message list.

2. In the Target pane, paste the messages into the target root public folder or a folder in the
public folder.

3. In the Copy Progress window, verify that your messages were successfully copied. You can
also print or save the copy report by doing one of the following.

l Click Print to print the copy report.

l Click Save to save the copy report as a text file.

4. In the Copy Progress window, click Close to return to the Ontrack PowerControls main
window.

To restore a folder from a public database or Public Folder mailbox to a target Public
Folders

1. In the Source pane copy a folder from a public database, or Public Folder mailbox in a
Microsoft Exchange Server 2013 mailbox database.

2. In the Target pane, paste the folder into the target root public folder or a folder in the
public folder.

3. In the Copy Progress window, verify that your messages were successfully copied. You can
also print or save the copy report by doing one of the following.

l Click Print to print the copy report.

l Click Save to save the copy report as a text file.

4. In the Copy Progress window, click Close to return to the Ontrack PowerControls main
window.

Note: Public folders can be stored in different public folder databases or public folder mailboxes.
All source public folder databases andmailboxes list all public folders, not just those they store
content for. Only the public folders stored within the selected public folder database or mailbox
will contain items in the Source pane.

Results of Restoring to Public Folders
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When you restore folders from a pub.edb database or Public Folder mailbox to a public folder
target, the following occurs:

n All public folder permissions are transferred to the target folders. However, folder
permissions may not transfer if the version of the source Microsoft Exchange Server is
different than the version of the target Microsoft Exchange Server.

Note: Public folder permissions cannot be transferred to Microsoft Exchange Server 2013
targets.

n The Microsoft Exchange Server user doing the restore will be added to all public folder
permissions with owner rights.

n If you have IFS (also known as "M:drive") enabled on your Microsoft Exchange Server,
permissions for child folders may be merged with permissions for parent folders.
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Overview
The command line feature allows you to easily batch repetitive processes such as multiple copy
and export tasks without initiating the Ontrack PowerControls user interface. This feature is
extremely beneficial in Ontrack PowerControls production environment implementations.

Command Line Syntax
The syntax is as follows:

<< >> Required for all operations

< > Required for copy/export operations

[ ] Optional

Command Line Syntax

powercontrols [Program Options] <<Operation>> [Operation options] <<Source Store>> [Source
options] <Source Folder Path> <Target Store>[Target options] <Target Folder Path>

[Program Options]

-Server[=Address]

This program option provides control of the choice of Kroll Ontrack Administrative Server (KOAS).
Without an address the switch forces the display of the Kroll Ontrack Administrative Server
Connection Point Manager dialog box. This dialog box allows you to use a server different from
the server advertised in the Active Directory. Without an address this option is only valid when
running in GUI mode.

Address:

(address=<address>);(port=<port>) - forces a connection attempt at the specified address and
port. For example: "-server=(address=192.168.0.2);(port=49152)" forces a connection to a server
running on IP address 192.168.0.2 on port 49152.

<Operation>

-Copy

-Export

-List (report information about the database)

-Integ (Integrity Check)

-h (help)

[Operation options]+
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-f <format>

format:

msg - messages will be exported as .msg (.msg is the
default)

:txt - message will be exported as .txt

:pst - messages will be exported to a PST

-p <format>

:97 - create a 97-2002 style PST for export/copy

:2003 - create a 2003 style PST for export/copy

-r

export/copy subfolders

-o <filename>

name of file to output progress information to default is CON

Note: If the file exists, Ontrack PowerControls will append to the output progress file. If the file
does not exist, Ontrack PowerControls will create it.

-da <mm/dd/yyyy>

Process messages dated on or after this date

-db <mm/dd/yyyy >

Process message dated on or before this date

-v <verbose>

<Source Store>

Full path of EDB file, CAS file, or PST file

[Source options]

-l <Log file path>

-t <Temp file path>

-m <Mailbox criteria>

< Source Folder Path >

full path, including mailbox to the source folder, or profile folder to be copied/exported
or $ROOT for root datastore folder
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If specifying a mailbox, the mailbox name can be its display name. If specifying a source
mailbox that is in the current environment, the mailbox name can be its display name or
the UPN (for example, mailbox@dom.local).

Note: If the "Enforce ABP or HostedOrganization for current user” security preference is selected
on the Security tab of the Preferences dialog box, only matching mailboxes can be accessed.
For more information, see "Multi-Tenancy Support" on page 30.

<Target Store>

ServerName;mailbox or Full path of PST

Ex. Pcpdc;jJones

Pcpdc;hJohnson

C:\archive.pst

Note: The ServerName can be omitted if Autodiscover is being used.

Note: The Target Store is not needed for export.

[Target options]

-pub - connect to target's Public Folders

-partialmatch:<copy|skip>

copy - allow copy of partial match mailboxes into target

skip - skip all partial match mailboxes during copy

-autodiscover:<on|off>

on – use Autodiscover to connect to the target mailbox

off – do not use Autodiscover to connect to the target mailbox

-outlookanywhere:<on:off>

on – use Outlook Anywhere to connect to the target mailbox

off – do not use Outlook Anywhere to connect to the target mailbox

<Outlook Anywhere Required Options> (Not needed and ignored if –autodiscover:on is
specified)

-proxy <proxy server>

Name of Exchange proxy server for Outlook Anywhere

-authentication:<authentication mode>

:basic – use basic authentication

:ntlm – use NTLM authentication

:negotiate – use Negotiate authentication
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[Outlook Anywhere Options] (ignored if –autodiscover:on is specified)

-ssl

use SSL for Outlook Anywhere connection, required if using basic authentication

-principal <certificate principal name>

Principal name to look for when validating proxy server certificate

-httpfirstonfast

On fast networks, use HTTP to connect first, then use TCP/IP

-httpfirstonslow

On slow networks, use HTTP to connect first, then use TCP/IP

<Target Folder Path>

Full path, including mailbox to the target folder to be copied/exported to or $ROOT for root
datastore folder or $PUBLIC_ROOT for root of “All Public Folders”.

Note:Onlymessage containers (i.e., mailboxes, folders, entire EDB) can be selected for
copy/export. All messages contained are copied/exported. Individual messages cannot be
selected from the command line.

Examples of Using the Command Line
The following examples are for pre-populate EDB file, copy, export, integrity check, and list (i.e.,
report information about the database).

Example 1: Pre-populate the EDB file, log and temp path fields of the Open Source dialog.

powercontrols c:\data.edb -l c:\edb -t c:\edb

<Operation> Explanation

Pre-populate the EDB file, log and
temp path fields of the open
source dialog

[Operation options] Explanation

Not applicable

-o c:\out1.txt Output report file name
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<Operation> Explanation

<Source Store> Explanation

c:\data.edb Path to the EDB file

-l c:\edb Log file path

-t c:\edb Temporary file path

Example 2: Copy pcuser1's Inbox and all subfolders from c:\pcdata.edb to the Inbox in
c:\target.pst. c:\out1.txt will contain the copy report.

powercontrols -copy -r -o c:\out1.txt c:\pcdata.edb -l c:\edb -t c:\edb pcuser1\inbox
c:\target.pst $ROOT

<Operation> Explanation

-copy Perform a copy operation

[Operation options] Explanation

-r Copy subfolders

-o c:\out1.txt Output report file name

<Source Store> Explanation

c:\p cdata.edb Path to the database file name

[Source options] Explanation

-t c:\edb Temporary file path

<Source Folder Path> Explanation

pcuser1\inbox Source folder to copy
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<Operation> Explanation

<Target Store> Explanation

c:\target.pst Target data store

<Target Folder Path> Explanation

$ROOT Copy to the root folder of the
data store

Example 3: Copy pcuser1's Inbox and all subfolders from c:\pcdata.edb to user1's Inbox on
Microsoft Exchange Server pcpdc. c:\out1.txt will contain the copy report.

powercontrols -copy -r -o c:\out2.txt c:\pcdata.edb -t c:\ pcuser1\inbox pcpdc;user1 inbox

<Operation> Explanation

-copy Perform a copy operation

[Operation options] Explanation

-r Copy subfolders

-o c:\out2.txt Output report file name

<Source Store> Explanation

c:\p cdata.edb Path to the database file name

[Source options] Explanation

-t c:\ Temporary file path

<Source Folder Path> Explanation

pcuser1\inbox Source folder to copy

<Target Store> Explanation
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<Operation> Explanation

pcpdc;user1 Target data store (Microsoft
Exchange Server name and logon
ID)

<Target Folder Path> Explanation

inbox Copy to the inbox

Example 4: Export pcuser1's mailbox and all subfolders from pcdata.edb as text to c:\export

powercontrols -export -r -f:txt -o c:\out3.txt c:\pcdata.edb -t c:\ pcuser1 c:\export

<Operation> Explanation

-export Perform an export operation

[Operation options] Explanation

-r Export subfolders

-f:txt Messages will be exported as .txt

-o c:\out3.txt Export report file name

<Source Store> Explanation

c:\p cdata.edb Path to the database file name

[Source options] Explanation

-t c:\ Temporary file path

<Source Folder Path> Explanation

pcuser1 Source folder to copy
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<Operation> Explanation

<Target Store> Explanation

NA Target data store

<Target Folder Path> Explanation

c:\export Root folder of the export

Example 5: Provides information on the databases including a list of mailboxes.

Tip: When performing the -list operation, use the -o filename option in order to see the
mailboxes. Otherwise, the operation proceeds so fast that you will not be able to see the
mailboxes.

powercontrols -list -o c:\mblist.txt c:\priv1.edb

<Operation> Explanation

-list Perform a list operation

[Operation options] Explanation

-o c:\mblist.txt Output report file name

<Source Store> Explanation

c:\priv1.edb Path to the database file name

Example 6: Provides information on the databases including a list of mailboxes using mailbox
criteria.

Tip: When performing the -list operation, use the -o filename option in order to see the
mailboxes. Otherwise, the operation proceeds so fast that you will not be able to see the
mailboxes.

powercontrols -list -o c:\mblist.txt c:\priv1.edb –m pcuser1;pcuser2
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<Operation> Explanation

-list Perform a list operation

[Operation options] Explanation

-o c:\mblist.txt Output report file name

<Source Store> Explanation

c:\priv1.edb Path to the database file name

[Source options] Explanation

-m pcuser1;pcuser2 Only open pcuser1 and pcuser2
mailboxes

Example 7: Perform an integrity check on an entire EDB.

powercontrols -integ -r -o c:\output.txt c:\priv1.edb $ROOT

<Operation> Explanation

-integ Perform an integrity check on a
database

[Operation options] Explanation

-o c:\output.txt Output report file name

<Source Store> Explanation

c:\priv1.edb Path to the database file name

<Source Folder Path> Explanation

$ROOT Root of the EDB (entire EDB)

Example 8: Copy a folder from a pub EDB to public folders (only copy messages dated after
01/01/2000)
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powercontrols -copy -r -o c:\out2.txt -da 01/01/2000 c:\pub1.edb newsgroups
pc2000;administrator -pub $ROOT

<Operation> Explanation

-copy Perform a copy operation

[Operation options] Explanation

-r Copy subfolders

-o c:\out2.txt Output report file name

-da 01/01/2000 Only copy messages that were
created after this date

<Source Store> Explanation

c:\pub1.edb Path to the database file name

<Source Folder Path> Explanation

newsgroups Source folder to copy

<Target Store> Explanation

pc2000;administrator Target data store (Microsoft
Exchange Server name and logon
ID)

<Target Options> Explanation

-pub Copy to public folders

<Target Folder Path> Explanation

$ROOT Public folders root
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Important: All paths with spaces need to be in quotes. If a PST does not exist in the target.
Ontrack PowerControls will create a PST file compatible with Microsoft Office Outlook 97, 98,
2000, and XP.

Example 9: Perform an integrity check on an entire Content Analysis Store.

powercontrols -integ -r -o c:\out1.txt c:\source.cas $ROOT

<Operation> Explanation

-integ Perform an integrity check on a
database

[Operation options] Explanation

-r check subfolders

-o c:\out1.txt output report file name

<Source Store> Explanation

c:\source.cas Path to the Content Analysis Store
file name

<Source Folder Path> Explanation

$ROOT Root of the CAS (entire CAS)

Example 10: Copy Profile1 from c:\source.cas to the root in c:\target.pst.

powercontrols -copy -r -o c:\out2.txt c:\source.cas Profile1 c:\target.pst $ROOT

<Operation> Explanation

-copy perform a copy operation

[Operation options] Explanation

-r copy subfolders
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<Operation> Explanation

-o c:\out2.txt output report file name

<Source Store> Explanation

c:\source.cas path to the Content Analysis Store
file name

<Source Folder Path> Explanation

Profile1 source folder to copy

<Target Store> Explanation

c:\target.pst target data store

<Target Folder Path> Explanation

$ROOT copy to the root folder of the
data store

Example 11: Export Profile2 from source.cas as text to c:\export

powercontrols -export -r -f:txt -o c:\out3.txt c:\source.cas Profile2 c:\export

<Operation> Explanation

-export perform an export operation

[Operation options] Explanation

-r export subfolders

-f:txt messages will be exported as .txt

-o c:\out3.txt export report file name

<Source Store> Explanation
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<Operation> Explanation

c:\source.cas path to the Content Analysis Store
file name

<Source Folder Path> Explanation

Profile2 source folder to copy

<Target Store> Explanation

NA target data store

<Target Folder Path> Explanation

c:\export Root folder of the export

Example 12: Copy all subfolders and messages from the pcuser1 mailbox in c:\pcdata.edb to
the mailbox at mailbox1@exchserver1.local. Use Autodiscover to connect, but do not use
Outlook Anywhere to connect.

-copy -r -o c:\output.txt c:\pcdata.edb -t c:\temp pcuser1 ;mailbox1@exchserver1.local -
autodiscover:on -outlookanywhere:off $ROOT

<Operation> Explanation

-copy Perform a copy operation

[Operation options]

-r Copy subfolders

-o c:\output.txt Output report file name

<Source Store> Explanation

C:\pcdata.edb Path to the database file

[Source options] Explanation

-t c:\temp Temporary file path

<Source Path> Explanation

Pcuser1 Source folder to copy
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<Operation> Explanation

<Target Store> Explanation

;mailbox@exchserver1.local Use Autodiscover to connect. Autodiscover will detect the
Exchange server

[Target options] Explanation

-autodiscover:on Use Autodiscover to connect. Autodiscover will detect the
Exchange server

-outlookanywhere:off Do not use Outlook Anywhere to connect

<Target Path> Explanation

$ROOT Copy to the root of the mailbox

Example 13: Copy all subfolders and messages from the pcuser1 mailbox in c:\pcdata.edb to
the mailbox at mailbox1@exchserver1.local. Do not use Autodiscover to connect. Use the
Outlook Anywhere with settings as follows: proxy server is
exchservervas.exchserver.local,connecting using SSL, use basic authentication.

-copy-r -o c:\output.txt c:\pcdata.edb -t c:\temp pcuser1
exchserver1;mailbox1@exchserver.local -autodiscover:off -outlookanywhere:on -proxy
exchservercas.exchserver.local -authentication:basic -SSL $ROOT

<Operation> Explanation

-copy Perform a copy operation

[Operation options]

-r Copy subfolders

-o c:\output.txt Output report file name

<Source Store> Explanation

C:\pcdata.edb Path to the database file

[Source options] Explanation

-t c:\temp Temporary file path

<Source Path> Explanation

Pcuser1 Source folder to copy
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<Operation> Explanation

<Target Store> Explanation

exchserver1;mailbox@exchserver1.local Target Exchange server and mailbox. Server must be
specified because Autodiscover is not being used

©2014 KrollOntrack Inc 139



Chapter 7: Reporting
Overview
This section shows you how to create reports, view the statistics in the generated reports, and
save the reports as either tab-delimited or comma-delimited text files. Any data store opened as
a source can be the source of a report.

Note: If you use the "MailboxCriteria (optional)" box on the Select Source Files dialog box or the
Source Selection page of the DataWizard, only EDB mailboxes containing your entry (or entries)
are displayed on the Source pane. Anymailboxes that do not match the entered string(s) do not
appear in the Source pane and are not be included in any subsequent tasks (such as searching,
copying, and exporting of the entire database). For more information, see "MailboxCriteria" on
page 30.

Note: If you use the "Multi-Tenancy Criteria” box on the Select Source Files dialog box, the Source
Selection page of the DataWizard, the Connect to Exchange Server dialog box, or the Target
Selection page of the DataWizard, only mailboxes contained in the selected Address Book
Policy or Organization appear in the Source or Target panes. Only these mailboxes are included
in any subsequent tasks (such as searching, copying, and exporting of the entire database). For
more information, see "Multi-Tenancy Support" on page 30.

Creating Reports
You can generate reports on an EDB, PST, or CAS source data store in Ontrack PowerControls.
The reports contain statistics about the data store such as sizes and counts for attachments and
messages, and may be generated per attachment type, domain, mailbox, database, and
date. The Mailbox and Date reports are available for Priv EDB data sources only.

Note:Only accessible mailboxes can generate a report.

To create one or more reports

1. In the Source pane, select an EDB, PST, or CAS data source.

2. On the Tools menu, click Create Reports. The Create Reports window appears.

l If you selected a Priv EDB as the source for the report, the list pane displays all
mailboxes in the EDB.

l If you selected a PST or Pub EDB as the source, the list pane displays all folders
immediately under the root of the PST or Pub EDB.
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Figure 7-1: The Create Reports dialog box

Figure 7-2: The Create Reports window for a CAS
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3. Do one of the following:

l For Priv EDB: Under Mailboxes, select the mailboxes to be included in the report(s). All
mailboxes are selected by default.

l For Pub EDB or PST: Under Folders, select the folders to be included in the report(s). All
folders are selected by default.

l For CAS: Under Profile Folders, select the folders to be included in the report(s). All
folders are selected by default.

4. Under Reports, select one or more reports that you would like to create:

l Attachment Statistics

l Domain Statistics

l Messages by Database

l Messages by Profile Folder: This report is available for CAS data sources only.

l Messages by Mailbox: This report is available for Priv EDB data sources only.

l Messages by Date: If you select this report, then specify the appropriate options for
received date range and date unit (for example, hour, day, week, month). This report
is available for Priv EDB and CAS data sources only.

5. Under Message Options, select the appropriate deleted item retention option(s). Both
options are selected by default. For PST sources, the first option is cleared. You cannot
modify the default options for PST sources.

l Include messages in deleted item retention: Select this option to include messages in
deleted item retention.

Note for Microsoft Exchange Server 2010 and 2013 sources:When the Show
Recoverable Items preference is enabled (see Setting Preferences in "Security
Tab"), the messages in the Recoverable Items folder are included in the reports for
Microsoft Exchange Server 2010 and 2013 sources only if the Include messages in
deleted item retention check box is selected. If the preference setting is cleared,
then the Include messages in deleted item retention check box is unchecked and
disabled for Microsoft Exchange Server 2010 and 2013 reports.

l Include messages not in deleted item retention: Select this option to include
messages that are not in deleted item retention. In most cases, this option represents
most of the messages in the source data store.

6. Click Generate Reports. The Reports window appears. For more information the contents
of the reports, see "Viewing Reports".
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Viewing Reports
The Reports window shows the progress of the report generation and also shows the reports
themselves. This window consists of a tabbed view of the reports, with each tab containing a
single report.

Figure 7-3: The Reports progress window

Single Instance Storage (SIS) vs. Cumulative Counts
The Attachment Statistics and Messages by Database reports use the terms "SIS" (Single Instance
Storage) and "Cumulative" when referring to the number and size of attachments in the data
store. The term "SIS" counts attachments only once and does not include their duplicates. The
term "cumulative" refers to all of the attachments or messages, including their duplicates.

Example: An attachment of type .doc of size 100 KB is being shared by three messages. As the
table shows, the SIS size more closely estimates how much of the EDB size is attributed to the
attachment.

The cumulative size more closely estimates how much of the EDB size is attributed to
attachments if the data store did not have SIS.
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Method of Counting Attach-
ments/Messages

Total # of .doc Attach-
ments

Total Size of .doc
Files

SIS Count 1 100 KB

Cumulative Count 3 300 KB

Attachment Statistics Report
The Attachment Statistics report provides statistics on all of the attachments contained in
messages in the selected source. The attachments are categorized by extension, which
appears in upper case letters (for example, .doc, .xls). Attachments without extensions are put
into a separate row called "No Extension."

Column Heading Description

Attachment Extension Attachment type by extension (for example, .doc, .ppt, .pdf).

Cumulative Number of
Attachments Found in
Messages

Cumulative number of attachments of each type found in the
processed messages.

Cumulative Size of
Attachments

Cumulative size of attachments of each type found in
messages.

Average Attachment Size Cumulative size of attachments of each type divided by the
cumulative number of attachments found in messages.

Percent of Total by Number Number of attachments of each type divided by total
attachments of all types.

Percent of Total by Size Total size of attachments of each type divided by the total
size of attachments of all types.

SIS Number of Attachments SIS number of attachments of each type. NA for PST sources.
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Column Heading Description

SIS Size of Attachments SIS size of attachments of each type. NA for PST sources.

SIS Percent of Total by Size SIS size of attachments of each type divided by SIS size of
attachments of all types in attachment table. NA for PST
sources.

Domain Statistics Report
The Domain Statistics report provides statistics on messages grouped by the domain from which
the messages were sent.

The domain is determined using the PR_SENDER_ADDRTYPE in combination with the PR_SENDER_
EMAIL_ADDRESS as follows:

l If PR_SENDER_ADDRTYPE is "EX" or "SYSTEM," then it is a Microsoft Exchange Server
message and the domain is "internal."

l If PR_SENDER_ADDRTYPE is "SMTP", then the domain is whatever follows the @ in the PR_
SENDER_EMAIL_ADDRESS property.

l If PR_SENDER_ADDRTYPE is something else, then the domain is "unknown."

Column
Heading

Description

Domain The name of the domain (for example, ontrack.com) from which the
message was sent. All messages whose domain cannot be determined
are placed into an "unknown" domain. All Microsoft Exchange Server
messages are placed into an "internal" domain.

Number
of
Messages

Total count of messages that were received from each domain.
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Column
Heading

Description

Total Size
of
Messages

Total size of all messages that were received from each domain.

Percent
of Total
by
Number

Number of messages from each domain divided by the total number of
messages from all domains.

Percent
of Total
by Size

Total size of messages from each domain divided by the total size of
messages from all domains.

Messages by Database Report
The Messages by Database report provides statistics on the database that contains the
processed messages. In the current version of Ontrack PowerControls, reports are limited to a
single EDB or PST, which means the database report has only one row of information. For
example, the database report for Priv1.edb has one row of information listing all message
statistics for Priv1.edb and its mailboxes.

Column Heading Description

Database (EDB, PST, or CAS) The database
name (for
example,
Priv1.edb,
Pub1.edb,
Microsoft Office
Outlook XP.pst,
User1.cas).
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Column Heading Description

Cumulative Number of Messages Cumulative
number of
messages.

Cumulative Size of Messages Cumulative size of
all messages
processed.

Average Size of Messages Cumulative size of
messages divided
by cumulative
number of
messages.

Cumulative Size of Attachments Cumulative size of
attachments in all
messages
processed.

SIS Size of Attachments SIS total size of
attachments. This
column applies
only to EDB
sources. For PST
and CAS data
stores, this column
is NA.
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Figure 7-4:  The Create Reports dialog box for a Priv EDB source

Messages by Mailbox Report
The Messages by Mailbox report provides message statistics for all selected mailboxes in a Priv
EDB data store.

Note: This report is available only for a Priv EDB.

Column
Heading

Description

Mailbox Name of the mailbox: Display name (alias)

Number of
Messages

Total number of messages in the mailbox.

Total Size of
Messages

Total size of all messages in the mailbox.
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Column
Heading

Description

Average
Size of
Messages

Total size of messages divided by number of messages.

Total
Attachment
Size

Total size of attachments in all messages in this mailbox. Attachments in
messages in this mailbox that are also in messages in another mailbox are
counted in both mailboxes.

Shared
Attachment
Size

Size of attachments that are found more than once, either multiple times in
this mailbox or in this mailbox and other mailboxes. Calculated as total size of
attachments minus the non-shared attachment size.

Non-shared
Attachment
Size

Size of attachments that are not shared with other messages.

Internal
Received
Messages

Received messages of type "EX" or "SYSTEM."

SMTP
Received
Messages

Received messages of type "SMTP."

Other
Received
Messages

Received messages not of type "EX," "SMTP," or "SYSTEM."

Note: For a definition of "receivedmessage," see the "Glossary" on page 181.

Messages by Date Report
The Messages by Date report provides statistics for messages in a date range, such as 1/1/2004 to
1/1/2005, and a unit of hours, days, weeks, or months. The report is keyed off of the received date
of the message.

Note: This report is available only for a Priv EDB andCAS files.
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Column Heading Description

Hour/Day/Week/Month The date unit that was selected in the Create Reports window.
Examples are: Hour: "12/25/2004 - 9 PM" Day: "12/25/2004" Week:
"12/26/2004 - 1/1/2005" (Weeks start on Sunday and end on
Saturday.) Month: "12/2004"

Internal Received
Messages

Received messages of type "EX" or "SYSTEM."

Total Size of Internal
Received Messages

The sum of the internal received message sizes.

SMTP Received
Messages

Received messages of type "SMTP."

Total Size of SMTP
Received Messages

The sum of the SMTP received message sizes.

Other Received
Messages

Received messages not of type "EX," "SMTP," or "SYSTEM."

Total Size of Other
Received Messages

The sum of the other received message sizes.

Note: For a definition of "receivedmessage," see the "Glossary" on page 181.

Messages by Profile Folder
The Messages by Profile Folder report provides statistics for messages in a profile folder, the
number of messages, total size of messages, average size of messages, total attachment size,
shared attachment size, non-shared attachment size, internal received messages, SMTP
received messages, and other received messages. The report is keyed off of the profile folder.

Note: The Messages by Profile Folder report only includes information gathered from accessible
mailboxes.

Note: This report is available only for a CAS.
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Column Head-
ing

Description

Profile Folder Title of the profile folder.

Number of
Messages

Total number of messages in the profile folder.

Total Size of
Messages

Total size of all messages in the profile folder.

Average Size
of Messages

Total size of messages in the profile folder divided by number of messages.

Total
Attachment
Size

Total size of attachments in all messages in the profile folder.

Shared
Attachment
Size

Size of attachments that are found more than once, either multiple times
in this profile folder or in this profile folder and other profile folders.

Non-shared
Attachment
Size

Size of attachments that are not shared with other messages.

Internal
Received
Messages

Received messages of type "EX" or "SYSTEM."

SMTP
Received
Messages

Received message of type "SMTP."

Other
Received
Messages

Received messages not of type "EX," "SMTP," or "SYSTEM."

Note: For a definition of "receivedmessage," see the "Glossary" on page 181.
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Sorting Reports
Sorting of reports is available after the reporting process has finished. The order in which statistics
first appear in the Reports window is based on the ascending order of statistics in the first column
(for example, for the Attachment Statistics column, .doc precedes .txt). However, you can sort
statistics based on any column heading.

To sort the statistics in a report

1. Click a column heading to sort the statistics based on that heading. An arrow appears
indicating the sort direction. An up arrow indicates the statistics appear in ascending (A-Z)
order. A down arrow indicates that the statistics appear in descending (Z-A) order.

2. To reverse the order of the statistics based on that column heading, click the column
heading again. The arrow reverses directions.

An Example of Sorting

The Attachment Statistics report is originally sorted based on the ascending order of attachment
extensions (for example, .doc precedes .txt). If you click the Attachment Extension heading, the
down arrow appears and statistics are sorted in descending order (for example, .txt precedes
.doc).

If you click the "Number of Attachments Found in Messages" column heading, the up arrow
appears and statistics are sorted based on ascending order. This means that the attachment
extension occurring least frequently in the data source appears first in the report.

Saving Reports
You may save the currently active report as either a tab-separated or comma-separated text
file. The report name defaults to the name shown on the report tab, without the spaces and with
a .txt extension (for example, MailboxReport.txt). The file type defaults to a tab-separated text
file.

To save a report

1. In the Reports window, make the desired report active by clicking its tab (for example,
Attachment Report, Database Report).

2. Click Save.

3. In the Save Report window, specify the name, location, and file type for the report. You
may save the report as either a tab-separated or comma-separated text file.

4. Click Save to return to the Reports window.

5. Repeat steps 1-4 for each report you want to save.
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Overview
The content analysis store (CAS) enables you to automate and save search results by selecting
sources. Sources include entire EDB files, individual mailboxes from an EDB, or folders from an
EDB. Any number of sources is allowed, including multiple EDBs.

After selecting specific sources, you can create profile folders as subfolders to the content
analysis store. Each profile folder has the same criteria as the search criteria, such as, "From," "To,"
"Subject," etc. Only messages matching the criteria are contained in the profile. Multiple profile
folders are possible. Every profile folder processes simultaneously. This allows you to make many
separate searches (profiles) for the same set of sources.

After the processing is complete, you can open the content analysis store as a source. This allows
you to use the CAS for searching, copying, exporting, and integrity checks. It allows you to copy
the data out of the CAS into PSTs or to a Microsoft Exchange Server. It allows you to repeatedly
use a specific set of profile results without having to rerun the profile processing. The results of the
profile can be saved between sessions using the CAS. You can also save the CAS on one
computer and reopen it on a different computer to share the results of a profile.

Content analysis stores provide a method for an email administrator to perform content analysis
offline from their production server. This feature:

n Minimizes the time it takes to detect/filter out emails that include specific content.

n Minimizes the time it takes to detect/filter out a specific type of email file that is being sent
or received (for example, specific extension, subject, date).

n Analyzes the number of emails being sent/received that contain what could be legally
damaging content (for example, admission of guilt).

n Analyzes the number of emails being sent/received that contain politically incorrect
content (for example, tasteless jokes, pornography).

n Analyzes the number of emails with confidential content that go out unprotected -
unencrypted.

n Minimizes the time it takes to determine if someone is using the system for unauthorized
activity (for example, spamming, inappropriate downloads, starting a business).

Creating a Content Analysis Store
A new content analysis store can be created from the File menu, from the toolbar, or from the
Data Wizard. After the CAS file is created, a new content analysis store shows in the Target pane.
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To create a content analysis store using the toolbar

1. On the toolbar, click the Create/Open Target Content Analysis Store icon located on
the toolbar. The Opening a Content Analysis File window appears.

2. Enter a File name and in the Look in box, select a destination.

3. Click Open. The name of the store defaults to the file name you entered in step 2. It can
be renamed as any other target folder.

To open or create a target Content Analysis Store using the menu

1. To display the Opening a Content Analysis File window, on the File menu, point to Open
Target Content Analysis Store and click Open Existing or Create New.

2. If creating a new target CAS, enter a File name and click Open.

3. If opening an existing target CAS, select the CAS from the list and click Open.

To open or create a target Content Analysis Store using the Data Wizard

1. On the File menu, click Use Wizard.

2. On the Welcome to the Data Wizard page, click Next.

3. On the Source Selection page, click Content Analysis Store (.cas) in Select Source list.

Figure 8-1: Selecting a CAS on the Source Selection page

3. On the Content Analysis Store (.cas) box, click Browse to open the Create Content
Analysis File window and locate the source CAS.

4. Click Next.
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5. On the Target Selection page, click Content Analysis Store (.cas) in Select Target list.

Figure 8-2: Selecting Content Analysis Store on the Target Selection page

6. Do one of the following:

l If you know the target CAS file path, type it in the Content Analysis Store Path box.

l Click Browse to open the Create Content Analysis Store window, and navigate to the
desired location. Then create a new CAS file by typing a name in the File name box, or
select an existing CAS file. Then click Open. The path of the target CAS file appears in
the Content Analysis Store Path box.

7. Click Next.

8. On the Completing the Data Wizard page, click Finish.

Creating a Content Analysis Store with Microsoft Exchange
Server 2010 and 2013 Data
Any source or target content analysis store (CAS) created with Microsoft Exchange Server 2010
and 2013 data is subject to different handling based on the Recoverable Items preference
settings. See Setting Preferences in "Security Tab".

When a CAS is created, whatever the Recoverable Items preference setting is at that time will
be stored with that CAS. If you attempt to open a CAS as a source or target, the preference
stored in the CAS is checked against the current preference setting. If they do not match, the
following message displays: "The current `Show Recoverable Items' preference setting does not
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match the setting for the Content Analysis Store. The Content Analysis Store cannot be opened
unless its setting is changed. To change the setting the Content Analysis Store, click `OK.' The
Content Analysis Store will be opened as a target and all profiles will be reprocessed. Click
`Cancel' to cancel opening the Content Analysis Store."

Note: If a Microsoft Exchange Server 2010 or 2013 source EDB file hasmulti-tenancy criteria
applied, it cannot be added to a target CAS file.

Creating and Processing Content Analysis Store Profile
Folders
A content analysis store profile folder is created as a subfolder of the content analysis store to
filter EDB messages (only) based on the profile criteria.

When the profile folder is created, a folder appears under the content analysis store and
Ontrack PowerControls searches all the sources in the content analysis store for messages that
match the criteria for the profile folder.

During processing (searching), the profile folder is green and its status will indicate that
processing is taking place. The status bar at the lower left also indicates the status. The message
pane on the right populates with the results when the profile folder is selected or when the
screen is refreshed.

Deduplication can be performed on a per profile basis and if selected does not return
duplicates of a message during a search. For example, if the same message exists in two or more
data stores, only the first message found is listed in the search results. Selecting this option may
result in slower search performance.

Note:Only accessible mailboxes in the EDB source can populate the CAS target profile with
messages.

Note: If a source EDB is openedwithmulti-tenancy restrictions, it cannot be used as a source for
a target CAS.

To create and process a content analysis store profile folder

1. Select a target content analysis store root.

2. In the Profile menu on the menu bar, click Create Profile. The Create Profile window opens
with "Profile1" as the default Profile Name. Once created, the content analysis store profile
folder can be renamed just as any folder would be.

3. Enter the criteria for the content analysis. This window offers similar search options as the
Find window. For more information, see "Finding Messages".

Note: The profile criteria can be saved and imported.
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Figure 8-3: The Create Profile Folder window is used to enter profile criteria

4. Click OK. Ontrack PowerControls indicates that a profile is processing when the color of
the profile folder is green and its status states "Processing." When the profile is selected, the
status shown in the status bar at the lower left of the main window indicates that the profile
is processing. For more information, see "Profile Processing Statuses".

5. When the processing for a profile is complete, the color of the profile icon changes from
green to blue and its status states "Completed." All messages from the content analysis
store EDBs that match the criteria are contained in the profile folder.

Note: A content analysis store cannot be opened as a source until all profile processing
has completed.

Figure 8-4: Messages displayed after profile folder created

Note: If the same source is added to the content analysis store twice for processing,
Ontrack PowerControls ignores the second copy. The source is not listed twice nor is an
error message displayed.
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DB # Column
The content analysis store profile folder message views include a column to display a database
number to enable you to trace back to the actual database in the content analysis store. This
number does not correlate to the profile folder number or source #, i.e., "Profile1" or "Source 1"
does not necessarily correlate with DB #1. The correlation is between the profile folder message
and the source database.

Example:

Figure 8-5: The Database numbers are tied to the actual database.

Note: Database (DB) numbers are tied to the actual database, not the folder so each folder
from the same EDB will have the same DB number. DB numbers increment from 1 for each
different database added to the content analysis store, not for each folder.

Profile Processing Statuses
When the profile is processing, there are four possible statuses that are displayed: Processing,
Suspended, Completed, andCompleted with errors.

Figure 8-6: Profile Processing Status folders are indicated by different colors

Processing
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After entering the profile criteria, the profile is created and is represented by a folder under the
content analysis store. During processing (searching), the profile folder is green and its status
states "Processing." Selecting the profile folder or pressing F5 populates the message pane with
messages when the processing is complete.

Processing occurs when a new profile is created, when removing a source, when adding a
source, when editing a profile, when copying a source profile folder to a target content analysis
store, or when resuming a suspended profile.

Note: If unrecoverable errors are encountered during processing then the profile is not fully
processed and is blue in color with a red ! indicating the error.

Suspended

Processing can be suspended on any profile folder during processing. Suspended profile folders
are red in color. The status also indicates that the profile is suspended. For more information, see
"Suspending and Resuming Content Analysis Store Profile Folders" on page 160.

Completed

Once the processing is complete, the profile folder turns blue and its status states "Completed."

Completed with errors

If Ontrack PowerControls detects corruption or some other issues while processing, the profile
folder status states "Completed with errors." To obtain details on the error, view the Properties on
the profile folder by right-clicking on the profile folder and selecting Properties.

Figure 8-7: An error message displays when processing cannot be completed

Saving and Importing Profile Criteria
Profile criteria can be saved and later imported into a new profile in the Create Profile window
to save time.
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To save a profile criteria

1. On the File menu, click Save Criteria.

2. In the Save As window, enter a File name and click Save. Be sure to note where the criteria
file is being saved in the Look in: box.

Note: The profile folder name is not saved.

To import saved profile criteria

1. On the File menu, click Use Previous Criteria.

2. In the Open window, select the previously saved profile criteria .txt file.

3. Click Open. All previously saved profile criteria, except for the Profile Name, reads from
the file and is placed into the Create Profile fields.

4. Enter a new Profile Name.

Note: Search criteria from previous and current versions of Ontrack PowerControls can
be imported into Ontrack PowerControls for find and profile criteria.

Suspending and Resuming Content Analysis Store Profile
Folders
You can pause the processing of one or more profile criteria folders and then resume processing
at a later time. Suspended profile folders are red in color and then turn to green when processing
is resumed. The folder then turns to blue when processing is complete. For more information, see
"Profile Processing Statuses".

Processing of all profiles is suspended automatically if you exit Ontrack PowerControls or if you
close the content analysis store before processing is complete.

To suspend the processing on profiles

n Do one of the following:

l Select the profile folder, click the Profile menu and click Suspend Processing.

l Right-click the profile folder and click Suspend Processing.

To suspend processing on all profiles

n Do one of the following:

l Select the content analysis store root, click the Profile menu and click Suspend
Processing.

l Right-click the content analysis store root and click Suspend Processing.

Note: Suspended profiles are red in color. The status also indicates that the profile is suspended.
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To resume processing on profiles

n Do one of the following:

l Select a profile folder, click the Profile menu and click Resume Processing.

l Right-click the profile folder and click Resume Processing.

To resume processing of all profiles

n Do one of the following:

l Select the content analysis store root, click the Profile menu and click Resume
Processing.

l Right-click the profile folder and click Resume Processing.

Adding Sources to Content Analysis Stores
Only EDB store objects, EDB mailboxes, or EDB folders can be drag and dropped or copied and
pasted from the source into the new content analysis store root to prepare for analysis.

If you open a source with a set of mailbox criteria, create a CAS using that source, then close
and re-open the source with different mailbox criteria, no additional folders or mailboxes can be
added from that source. Re-open the source with the matching mailbox criteria or remove all
references to the original source before re-adding.

Note:Messages or folders cannot be copied directly to a profile folder (results folder).

To add a folder, a mailbox, or an EDB file with copy-paste

1. In the Source pane, select a folder, a mailbox, or an EDB file.

2. Do one of the following:

l On the Edit menu, click Copy.

l Right-click the selected item(s), and on the shortcut menu, click Copy.

l Click the Copy Mail Item icon on the toolbar.
l PressCtrl+C (Copy).

3. In the Target pane, click the content analysis store root and do one of the following:

l On the Edit menu, click Paste.

l Right-click the selected item, and on the shortcut menu, click Paste.

l Click the Paste icon on the toolbar.
l PressCtrl+V (Paste).
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4. In the Copy Progress window, verify that your messages were successfully copied, and
click Close.

To add data even faster, use drag-and-drop

n To move entire EDB store objects, EDB mailboxes, or EDB folders, drag to the target
content analysis store root. Dragging and dropping achieves the same results as copying
and pasting.

To use drag-and-drop when right-clicking a source item

1. In the Source pane, select one or more messages.

2. Right-click the selected message containers and drag them to a content analysis store in
the Target pane.

3. When you let go of the mouse, a shortcut menu appears. On the shortcut menu, click
Paste.

If a new source (Inbox, Deleted items, Outbox, etc.) is dropped into the content analysis
store or the user removes a source store from the content analysis store, all profiles
automatically process the new source.

Editing and Deleting Profiles
Deleting a profile stops any processing on that profile and removes that profile and all data
associated with it from the content analysis store. Deleting a profile does not modify the EDB
sources.

To edit a profile

1. To edit a profile, right-click the profile folder and click Edit Profile or click on the Profile
menu and click Edit Profile.

2. The Edit Profile Folderwindow appears. Edit any or all of the criteria. When new criteria is
entered, all messages in the profile are deleted, the icon changes to its processing color
(green), the profile status will update, and the process begins.

To delete a profile

n Do one of the following:

l Right-click the profile folder and click Delete.

l Click profile folder, and on the Edit menu, click Delete.

l Select the profile folder and press the Delete key on the keyboard.
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Closing a Content Analysis Store
Closing a content analysis store root closes the root as well as all of the profile folders created
under that root.

To close a content analysis store (CAS)

n Do one of the following:

l Right-click the CAS and click Close Store.

l Click the CAS and on the File menu, click Close Store.

Opening a Content Analysis Store as Source
When all profile processing has completed, you can open the content analysis store as a source,
for which the following source operations can be performed: Copy/Paste, Paste Special, Export,
Find, Integrity Check, Properties, and Create Reports. Use copy/paste to copy source profile
search criteria to a target content analysis store.

If a content analysis store is opened as a source and it has not completed processing all profiles,
a window indicates that the content analysis store has not completed its processing. There is
then an option to open the CAS as a target. If that option is selected, Ontrack PowerControls
opens it as a target and resumes processing on all remaining profiles.

To open a content analysis store as source

1. One the File menu, click Open Source. The Select Source Files dialog box opens.
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Figure 8-8: The Select Source Files dialog box is used to open aCAS as source

2. Click Browse to the right of Source File (*.edb, *.pst, *.cas).

3. In the Open dialog box, select a .cas file and click Open.

4. In the Select Source Files dialog box, click OK. A source content analysis store appears in
the left pane of source.

Figure 8-9: A source content analysis store root and profile folders

Viewing Properties of a Content Analysis Store
To view the properties of a content analysis store

n To display the CAS File Properties window, right-click the CAS in either the Source or Target
pane and click Properties.
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Figure 8-10: The Properties of the selected CAS file

To view the properties of a content analysis store profile folder

n Right-click the profile folder and click Properties.

Figure 8-11: The Properties of the CAS profile folder

Creating Reports in Content Analysis Store
You can create reports of the source content analysis store by right-clicking the source content
analysis store root. The reports are:

n Attachment statistics

n Domain statistics

n Messages by Database

n Messages by Profile Folder

n Messages by Date

See "Reporting" for instructions on creating reports.
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Viewing Profiles in Content Analysis Store
The Viewing Profiles option allows you to view what profile criteria has been used for a specific
content analysis. All fields are read only.

To view a profile

1. Do one of the following to display the Profile Folder Properties page:

l Right-click the profile folder in either the Source pane or Target pane and point to
View Profile Folder.

l Click the profile in either the Source pane or Target pane, click the Profile menu and
click View Profile Folder.
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Figure 8-12: Profile Folder Properties

2. Click OK to exit.

Missing Database Files
If an EDB or log file that belongs to a content analysis store is moved and then the content
analysis store is opened, there is a prompt to find or remove the missing database files. If the EDB
is located but the STM is missing, Ontrack PowerControls displays an error indicating that the STM
needs to be located in the same directory as the EDB.

Missing EDB
When there is a wrong EDB, you are prompted to locate the file.
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To locate the missing EDB

1. On the Missing Database File error message, click Browse. The Open window appears.

2. Navigate to the EDB files and double-click the appropriate file.

3. Click OK. The Source pane now populate with files.

4. If you are unable to locate the EDB file, click Remove on the Missing Database File error
message. A message asking you to confirm your decision to remove the file is displayed.

5. Click OK.

When an EDB is removed, the complete source EDB is removed from the CAS as well as
any source folders or mailboxes that also reference that EDB.

Missing Log Files
When there are missing log files, you are prompted to locate the log directory. The Browse
button opens a Browse for Folder dialog and defaults to the last known location of the logs.

To locate missing log files

1. On the Missing Database File error message, click Browse. The Open window appears.

2. Navigate to the directory containing the logs and click OK. The Source pane now
populates with files.

When logs are removed, the complete source EDB is removed from the CAS as well as
any source folders or mailboxes that also reference that EDB and logs.

Missing STM Files
When there are missing .stm files, you are prompted to remove the files.

To remove missing .stm files

1. On the Missing Database File error message, click Remove.

2. A message asking you to confirm your decision to remove the file is displayed. Click OK.

When the .stm is removed, the complete source EDB is removed from the CAS as well as
any source folders or mailboxes that also reference that EDB and .stm.

Missing Temp Files Directory Location
When there are missing temp file directory locations, you are prompted to locate the temp file
directory location. The Browse button opens a Browse for Folder window and defaults to the
current temporary path set by Ontrack PowerControls.
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To locate missing temp file directory location

1. On the Missing Database File error message, click Browse. The Open window appears.

2. Navigate to the directory containing the temp files.

3. Click OK. The Source pane now populates with files.

Note: If just the temp files are missing but the directory exists, it recreates the temp files.

Wrong Database Files
When Ontrack PowerControls finishes opening the EDB, it checks the database for the correct
file in the content analysis store. If it does not locate the correct file, it determines that there is a
different EDB at the original location than when the CAS was originally created. An error is
displayed and prompts you to remove the file from the CAS.

To remove wrong files

1. On the Wrong Database File error message, click Remove.

2. A message appears asking if you are sure you want to remove the source and all related
messages from the content analysis store. Click OK.
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Overview
You can view all instances of a given message or attachment in the EDB source(s) within the
same database as well as messages related by conversation in the Message Views option. This
option is particularly useful in assisting with administrative tasks such as database cleanup
activities, determining the history or dissemination of a message, or grouping messages by
conversation thereby allowing you to view them together in context without missing a reply or
forward.

Message views are available for messages in the Source pane, find results pane, and also from
another message view. Message views are available only on single messages. If multiple
messages are selected in the message pane, the message view menu items and toolbar buttons
are unavailable.

You can view a message in various ways, depending on the message view option selected.
Upon option selection, you are presented the following:

n Message Table View - all the messages that are referenced by the same message table
row as the selected message.

Note: The Message Table View does not support Microsoft Exchange Server 2007,
Microsoft Exchange Server 2010 EDB, or Microsoft Exchange Server 2013 EDB sources as
Microsoft stopped supporting single instance storage with Microsoft Exchange Server
2007.

n Attachment Table View - all the messages that have an attachment that are referenced
by the same attachment table row as the selected attachment.

Note: The Attachment Table View does not support Microsoft Exchange Server 2007,
Microsoft Exchange Server 2010 EDB, or Microsoft Exchange Server 2013 EDB sources as
Microsoft stopped supporting single instance storage with Microsoft Exchange Server
2007.

n Conversation View - messages that are related by conversation, with the sorting order of
the email thread based on who replied to whom within the thread. Messages are
indented to show the thread timeline of when replies occurred.

Note: If you use the "MailboxCriteria (optional)" box on the Select Source Files dialog box or the
Source Selection page of the DataWizard, only EDB mailboxes containing your entry (or entries)
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are displayed on the Source pane. Anymailboxes that do not match the entered string(s) do not
appear in the Source pane and are not be included in any subsequent tasks (such as searching,
copying, and exporting of the entire database). For more information, see "MailboxCriteria" on
page 30.

Note: If you use the "Multi-Tenancy Criteria” box on the Select Source Files dialog box, the Source
Selection page of the DataWizard, the Connect to Exchange Server dialog box, or the Target
Selection page of the DataWizard, only mailboxes contained in the selected Address Book
Policy or Organization appear in the Source or Target panes. Only these mailboxes are included
in any subsequent tasks (such as searching, copying, and exporting of the entire database). For
more information, see "Multi-Tenancy Support" on page 30.

Message Views Menus and Toolbars
The message views are accessible via the Tools menu, toolbar buttons, and a sub-menu on the
shortcut menu in the message panes.

Message Views Menus
The Tools menu contains a sub-menu with menu items for each message view.

Figure 9-1: The Tools menu leads to the Message Views options

Message Views Toolbar Icons
A toolbar button exists for each message view: Message Table View, Attachment Table View,
and Conversation View.

Figure 9-2: The toolbar provides another option for accessing the Message Views
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Message View Shortcut Menu
The Source pane shortcut menu has a Message Views sub-menu with menu items for each
message view. As with the main menu, the new Message Views menu items provides status bar
text when they are highlighted.

Figure 9-3: The Message View options can be reached by right-clicking an EDB message in the
upper message pane.

Figure 9-4: The Status Bar

Message View Pane
The Message View Pane is the area that hosts the various message views. The pane provides you
the ability to view the related messages and perform various actions (for example, viewing
messages in alternate views, exporting messages to your directory, checking the integrity).

Other Options Available in the Message View
Other actions can be performed within a Message View, such as Exporting messages, Integrity
Check, copying messages, and viewing a message in another Message View.
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Figure 9-5: Other options available in the Tools menu are Copy, Export, and Integrity Check

These options are available in any Message View:

n Copying Messages-Messages within a Message View can be copied and pasted into
folders in the Target pane via the Edit menu or shortcut menu. For more information about
copying messages, see "Restoring Microsoft Exchange Server Data" on page 110.

n Exporting Messages-Messages within a Message View can be exported as any message
can via the Tools menu or shortcut menu. For more information, see "Exporting Messages"
on page 92.

n Integrity Check -Messages within a Message View can have an integrity check performed
on them via the Tools menu or shortcut menu. For more information, see "Looking at the
Interface" on page 8.

n Message Views -Messages within a Message View can be viewed in any of the three
Message View options, Message Table View, Attachment Table View, or Conversation
View. The message view options are only available if a single message is selected.

Message View Options
You have the option of viewing all instances of a given message or attachment in the EDB
source(s) in three different ways-Message Table, Attachment Table View, and Conversation
View.

Note: The Message Table and Attachment Table Views do not support Microsoft Exchange
Server 2007, Microsoft Exchange Server 2010 EDB, or Microsoft Exchange Server 2013 EDB sources
as Microsoft stopped supporting single instance storage with Microsoft Exchange Server 2007.

Message Table View
Choosing the Message Table View option displays all the messages from the same EDB that
reference the same message table row (Single Instance Storage).

Note: The Message Table View does not support Microsoft Exchange Server 2007, Microsoft
Exchange Server 2010 EDB, or Microsoft Exchange Server 2013 EDB sources as Microsoft stopped
supporting single instance storage with Microsoft Exchange Server 2007.

Example:
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Amessage is sent to User1, User2, and User3. The message is stored in the message table once. If
a user opens up the database and right-clicks the message in User1's Inbox and chooses
Message Table View, a table opens with three messages in it: One in User1's Inbox (or deleted
items), one in User2's Inbox, and one in User3's Inbox as long as they are all in the same Microsoft
Exchange Server database (EDB). If User 1, 2, or 3 are in a different EDB, those messages will not
appear in this view.

Sample

Figure 9-6: The Message Table View displays messages that have been deleted.

The message pane displays the related messages in a report format showing the Message Type,
Attachment, From, To, Subject, Folder, Date, and Status (indicating if message has been
deleted).

Note:Onlymessages within the same EDB can be viewed in the Message Table View.

To open and view messages in the Message Table View

1. In the message pane, select an EDB message.

2. Do one of the following to display the Message Table View:

l Click the Message Table View icon on the toolbar.
l Right-click a message and point to Message Views, then click Message Table View.

l Click the Tools menu, point to Message Views, then click Message Table View.

Note: The first time opening a view on this EDB, amessage appears stating that aMessage View
file needs to generate.

Attachment Table View
Choosing the Attachment Table View option displays all of the messages in the same EDB that
have an attachment referencing the same attachment table row as the selected attachment
(Single Instance Storage). If the message contains multiple attachments, a sub-menu listing
each individual attachment allows the selection of an individual attachment.
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Note: The Attachment Table View does not support Microsoft Exchange Server 2007, Microsoft
Exchange Server 2010 EDB, or Microsoft Exchange Server 2013 EDB sources as Microsoft stopped
supporting single instance storage with Microsoft Exchange Server 2007.

Example:

Amessage with an attachment is sent from User1 to User2 and User3. User3 forwards the email to
User4. The attachment is stored in the attachment table only once (single instance storage). A
user opens up the Microsoft Exchange Server database (EDB) containing these messages and
creates an Attachment Table View on the message in User's "Sent Items" folder. The Attachment
Table View contains five messages: one in User1's Sent Items, one in User2's Inbox, one is User's
Inbox, one in User3's Sent Items and one in User4's Inbox as long as they are all in the same EDB.

As in the Message Table View, the Attachment Table View shows the related messages in a
report format with Message Type, Attachment, From, To, Subject, Folder, Date, and Status
(including indicating if message has been deleted).

Note:

l Onlymessages with attachments can be viewed in the Attachment Table View.

l Only attachments within the same EDB can be viewed in the Attachment Table View.

l Attachments within inaccessible mailboxes cannot be viewed in the Attachment
Table View.

To open the Attachment Table View

1. In the message pane, select a message.

2. Do one of the following to display the Attachment Table View:

l Click the Attachment Table View icon on the toolbar.
l Right-click a message and point to Message Views, then click Attachment Table View.

l Click the Tools menu, point to Message Views, then click Attachment Table View.

Note: The first time opening a view in this EDB, amessage appears stating that aMessage
View file needs to generate.
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Figure 9-7: The Attachment Table View displays messages with attachments

3. To view a message within the Attachment Table View, right-click a message, point to
Message Views and select one of the following options:

l Message Table View

l Attachment Table View

l Conversation View

4. Any message in the Attachment Table View can be opened by double-clicking the
message in the table.

Conversation View
Choosing the Conversation View option displays the messages that are related by conversation
showing the Message Type, Attachment, From, To, Subject, Folder, Date, and Status (including
indicating if message has been deleted). Messages are indented to show the chain of replies
and forwards.

Example:

If a user composes and sends Email 1 to another user, and that user sends Email 2, a reply to Email
1, then Email 1 has no indention and Email 2 is indented one level. If the first user then replies to
Email 2 with Email 3, then Email 3 is indented two levels.

Note:

©2014 KrollOntrack Inc 176



Chapter 9: Message Views

n Only conversation threads within the same EDB can be viewed in the Conversation View.

n Messages within inaccessible mailboxes cannot be viewed in the Conversation View.

To open a Conversation View

1. In the message pane, select a message.

2. Do one of the following to display the Conversation View:

l Click the Conversation View icon on the toolbar.
l Right-click a message and point to Message Views, then click Conversation View.

l Click the Tools menu, point to Message Views, then click Conversation View.

Figure 9-8: The Conversation View displays the conversation threads which are indicated
by indentations.

Note:

l The first time opening a view on this EDB, amessage appears stating that aMessage
View file needs to generated.

l If the first message is missing, the next message in the thread is still indented indicating
that it is not the original message.

3. To view a message within the Conversation View, right-click a message, point to Message
Views and select one of the following options:

l Message Table View

l Attachment Table View
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l Conversation View

4. Any message in the Conversation View can be opened by double-clicking the message in
the table.

Opening a View for the First Time
To create a Message View for the first time

1. The first time you create any Message Table View, Attachment Table View, or
Conversation View, Ontrack PowerControls creates a Message View file. If no file exists,
you are prompted to create the file.

Figure 9-9: This message informs the user that an initial message view file does not exist

2. Click Yes to create the file. A progress window is displayed to indicate the stage, progress
text, estimated time, elapsed time, and a grow bar.

For Microsoft Exchange Server 2007 and earlier, there are 5 stages: Initializing file,
Processing attachments, Processing messages, Processing rows, and Saving file.

For Microsoft Exchange Server 2010 and later, there are 3 stages: Creating the file,
processing the conversation messages, and saving the file.

After the message view file has been created, if creating a Message Table View, the
Creating Message View File progress window is replaced by another progress dialog that
tracks the progress of view preparation. A Preparing Message Table View progress window
appears.

If you click Cancel during this process, the Message Table View is not shown.

3. To view a message within the Message Table View, Attachment Table View, or
Conversation View, right-click a message, point to Message Views and select one of the
following options:

l Message Table View

l Attachment Table View

l Conversation View

4. To open a message in the Message Table View, Attachment Table View, or Conversation
View, double-click on the message in the table.
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Find in Source Window in Message Views
You can open a message view from the Find in Source window by using the Message Views sub-
menu on the Find Window's top-level Tools menu. The messages in the Find in Source window's
results pane also have the Message Views shortcut menu by right-clicking on a message and
pointing to Message Views.

Note: The Attachment Table View does not support Microsoft Exchange Server 2007, Microsoft
Exchange Server 2010 EDB, or Microsoft Exchange Server 2013 EDB sources as Microsoft stopped
supporting single instance storage with Microsoft Exchange Server 2007.

To open messages in Find in Source window result pane in different views

1. Click the Find icon on the toolbar. The Find in Source window is displayed.
2. Enter search criteria in the appropriate fields.

3. Click Find Now. The Results pane appears with the search results.

Figure 9-10: The Find results can be displayed in each of the Message Views

4. Do one of the following:
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l Click the Tools menu, point to Message Views, then click the desired view in the sub-
menu.

l Right-click the message, point to Message Views, then click the desired view in the
sub-menu.
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Term Description

ABP Address Book Policies. A feature that allows users to restrict the
users and mailboxes they can view when sending emails in an
environment using Microsoft Exchange Server 2010 SP2 and
Microsoft Exchange Server 2013. Users can be assigned ABPs. ABPs
include a Global Address List (GAL) that defines the mailboxes a
user assigned an ABP can view.

Attachment
Table View

A table that displays all the messages that have an attachment
referenced by the same attachment table row as the selected
message.

CAS See Content Analysis Store

CHK Checkpoint files (.chk files) are used for recovering (playing) data
from transaction logs into EDB files. The checkpoint is the place
marker in the EDB.CHK file that indicates which transactions have
been committed. Whenever data is written to an EDB file from
the transaction log, the EDB.CHK file is updated with information
specifying that the transaction was successfully committed to
the respective EDB file. Separate Exx.chk files are maintained for
each storage group using ESE (Extensible Store Engine).

Content
Analysis Store
(CAS)

A data store type where each message in the root level
container identifies a source container. A source container can
either be an EDB, an EDB mailbox, or an EDB folder. The CAS is
used to analyze messages based on profile criteria entered
before processing.

Conversation
View

A table that displays all messages in the database that are
related by conversation. The conversation thread is indented to
indicate replies.
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Term Description

Data Store A unified collection of folders and messages contained in a single
storage medium. A PST file is a data store. A Microsoft Exchange
Server Information Store is also a data store. In a basic case,
Microsoft Exchange Server has two live data stores, one for the
private mailboxes and one for the public folders.

Data Wizard The first time you start Ontrack PowerControls, the Data Wizard
starts. The Data Wizard guides you through the loading of
Microsoft Exchange Server Database (EDB), PST files, or content
analysis store (CAS) files into Ontrack PowerControls, and shows
you how to specify the target PST file or Microsoft Exchange
Server.

Deduplication Deduplication is performed on a per profile basis and if selected
does not return duplicates of a message during a search. For
example, if the same message exists in two or more data stores,
only the first message found is listed in the search results.

EDB See Microsoft Exchange Server Database.

EIS See Microsoft Exchange Server Information Store.

Exchange
Hosted
Organization
(or Hosted
Organization)

An organizational unit created in an environment that has
deployed Microsoft Exchange Server 2010 SP1 or SP2 using the
/hosting switch (Hosting Mode). Users and associated mailboxes
created in a hosted organization can only see other users and
mailboxes created in the same hosted organization.

Log Files Transaction log files (.log files) are history files recording server
activity. These files are useful in restoring and backing up
Microsoft Exchange Server data. Transaction logs for Microsoft
Exchange Server 5.5, 2000, and 2003 are 5 MB in size. Transaction
logs for Microsoft Exchange Server 2007, 2010, and 2013 are 1 MB in
size.
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Term Description

Messages Messages are found in the folders of a Microsoft Exchange Server
Information Store. Messages can mean "email," but Microsoft
Office Outlook Contacts are also messages, as are
Appointments, Journal Entries, Sticky Notes, and Tasks.

Message
Table View

A table that displays all messages that are referenced by the
same message table row as the selected message. For example:
A message that is sent to three different users is displayed three
times, one in each users Inbox.

Microsoft
Exchange
Server
Database

This file, which usually has an EDB extension, contains the mailbox,
folders, and messages you see when connecting to a Microsoft
Exchange Server. The Microsoft Exchange Server reads and writes
to this file in response to incoming email and events from the
clients. On Microsoft Exchange Server 2000, this is one of the two
files that make up the Microsoft Exchange Server Information
Store, the other being the STM file.

Microsoft
Exchange
Server
Information
Store

This is the set of files that compose the data store for private
mailboxes and public folders on a Microsoft Exchange Server. On
Microsoft Exchange Server 5.5, this is the single Microsoft
Exchange Server Database file usually named priv1.edb and
pub1.edb. On Microsoft Exchange Server 2000 and 2003, the
private mailbox data store consists of the files priv1.edb and
priv1.stm and the public folder data store consists of pub1.edb
and pub1.stm. On Microsoft Exchange Server 2007 and 2010, a
private mailbox data and public folder store consist of the EDB file
without a STM file. On Microsoft Exchange Server 2013, a mailbox
data store consists of the EDB file without a STM file.
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Term Description

Multi-Tenancy
Support

Support included in Ontrack PowerControls and Kroll Ontrack
Administrative Server for multi-tenant deployments of Microsoft
Exchange Server 2010 and 2013. Specifically support is provided
for environments that are utilizing the Microsoft Exchange Server
2010 SP1, SP2 Hosting Mode or Microsoft Exchange Server 2010 SP2
and 2013 Address Book Policy feature. Support includes the ability
to limit the source and target mailboxes a user can access based
on Exchange Hosted Organizations or Address Book Policies.

For information regarding Hosting Mode using the “/hosting”
switch, see

http://technet.microsoft.com/en-us/library/ff923272.aspx

and

http://social.technet.microsoft.com/wiki/contents/articles/1110.
exchange-2010-sp1-information-for-hosted-service-providers.aspx.

For information regarding Address Book Policies, see

http://technet.microsoft.com/en-us/library/hh529948.aspx

and

http://technet.microsoft.com/en-us/library/hh529916.aspx.

PAT Patch files (.pat files) are used to record information on page
splits in Microsoft Exchange Server 5.5 through Microsoft
Exchange Server 2000 (SP1). In Microsoft Exchange Server 2000
(SP2) and later, the functionality provided by .pat files is
incorporated into Microsoft Exchange Server log files.

Profile Folder A subfolder of the content analysis store containing the results of
profile criteria entered for processing.

PST Personal Storage file. This file, used by Microsoft Office Outlook,
contains folders and messages that have been retrieved from a
user's Microsoft Exchange Server mailbox and copied locally.
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Term Description

Received
Messages

Messages that have been sent through a Microsoft Exchange
Server to another mailbox. Messages in the "Sent Items" folder are
copies of messages sent through a Microsoft Exchange Server
and are not considered to be "received messages." Because
messages in the "Drafts" folder, "Notes" folder, and other similar
items are not sent through a Microsoft Exchange Server, they too
are not considered to be "received."
Note: Because recovery software such as Ontrack PowerControls
restores messages from a source to aMicrosoft Exchange Server
mailboxwithout sending them, the messages that Ontrack
PowerControls restores are not considered to be "received
messages."

Shortcut Menu This menu is accessed by right-clicking on an item.

Source Data
Store

This is the data store from which folders and messages are
copied. The source is read-only, so items cannot be copied into,
deleted from, or changed in the source.

STM For Microsoft Exchange Server 2000 and 2003, this is one of the two
files that make up the Microsoft Exchange Server Information
Store, the other being the EDB file. The STM file stores certain data
for emails that come into the Microsoft Exchange Server through
the POP or SMTP port. This email data may eventually get moved
into the EDB file over time.

Target Data
Store

This is the data store to which folders and messages are copied.
The target is read-write allowing items to be added, deleted, and
changed. The target data store can be a Microsoft Exchange
Server or PST file.
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A
access rights

Microsoft Exchange Server mailboxes 120
access rights to a Microsoft Exchange

Server 112
Address Book Policies 30, 181-182
attachment table view 174, 181
attachments

opening and saving 15
opening and saving in the Find dialog

box 89
searching for 87

Autodiscover 31

C
CAS 181
CHK 181
closing a content analysis store 163
closing sources and targets 55
Command Line

examples 128
syntax 125

completing
the Data Wizard 50

Connect to Public Folders 45
content analysis store

creating 153
creating reports 165
Microsoft Exchange Server 2010 data 155
opening as source 163
viewing profiles 166
viewing properties 164

content analysis store (CAS) 181
closing 163

content analysis store profile
viewing properties 165

continue loading EDB file without logs 50
conventions in this manual

menu commands and shortcuts 6
notes and tips 7
shortcut menu 6

conversation view 176, 181
Copy Progress dialog box 113
Copy To Folder 85
copying and pasting 114
create a mailbox

Microsoft Exchange Server 2000, 2003, or
2007 58

Microsoft Exchange Server 2010 or 2013 61
wizard 58

create a new single mailbox
Copy 65

create mailboxes 57
create multiple mailboxes

Copy 68
Create New Mail Folder dialog box 113
creating

content analysis store profile folders 156
creating a content analysis store 153
creating a new folder in the target pane 113
creating reports

content analysis store 165
credentials 33

D
Data Wizard 182

Completing the Data Wizard 50
Now Processing Data File 50
opening a target content analysis store 154
returning to 51
Source Selection 37, 49
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Target Selection 42
Welcome page 37

deleted items in Micosoft Exchange Server
2010

viewing 23
deleting a folder in the target pane 114
deleting profile 162
disabled user accounts 57
displaying a message in the preview pane 15
dragging and dropping 114

E
EDB 182
EDB file

exporting 94
guidelines for selecting 42
in source pane 9
restoring a folder 119
restoring a mailbox 120
restoring an entire EDB file 121
restoring in three easy steps 111
restoring messages with Copy-Paste 115
restoring messages with Paste Special 116
restoring to a Microsoft Exchange

Server 112
editing a profile 162
EIS 182
embedded messages

searching 81-82
Enter Password dialog box 46-48
exclude words 81
export messages

Find window 89
export report

printing 109
saving 109

Export to PST 100
exported PST

output 106
using 106

exporting 107
a PST file, mailbox or folder 95-96
individual messages 98, 107
individual messages from the Find window

to a PST file 102
individual messages from the Find window

to a TXT or MSG file 99
messages from the Find dialog box 89

exporting messages
about MSG and TXT files 93
general information 92

F
Find dialog box

exporting messages from the Find dialog
box 89

guidelines for using 78
performing an integrity check on

messages 90
restoring messages 89
saving search profiles 87
searching within attachments 88
searching within results 83
viewing previous search results 83

Find in Exchange Target 84, 87
Find in Source 87
Find in Sources 78
Find window

opening messages 179
Folders in the Target Pane

creating 113
deleting 113
renaming 113

G
guidelines

for restoring messages 115
for restoring messages with Copy-Paste 116
for restoring messages with Paste

Special 116
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for selecting a Microsoft Exchange Server
database 42

restoring a folder 119
restoring an EDB file 121
restoring to public folders 122
using the Find dialog box 78

H
Help

online Help 5
hiding the preview pane 15
hiding the toolbar and status bar 17
hosted organization 30

I
importing

profile criteria 160
inputting

saved profile criteria 160
Integrity Check 22

L
Live Microsoft Exchange Server 34
log files 182

organizing the Microsoft Exchange Server
database files for Ontrack
PowerControls 4

M
mailbox-enabled user

create 56
mailbox access 34
mailbox creation 57
mailbox criteria 30
Main window

menu bar 12
Source message list 10
source pane 9
Target pane 11
toolbar 12

menu bar 12
Menu Commands and Shortcuts 6

message (.msg) export 93
Message Report 90
message table view 173, 183
message view options

attachment table view 174
conversation view 176
message table view 172

message view pane 172
message views

exporting messages 173
menus and toolbars 171

messages
cutting 86
deleting 86
exporting 93
moving 85
searching 79

Micosoft Exchange Server Database, See
also EDB file

about 3
Micosoft Exchange Server targets

searching 78, 84
Microsoft Exchange Server 2010

creating a content analysis store 155
Microsoft Exchange Server database 183

guidelines for selecting 42
Microsoft Exchange Server information

store 183
missing database files

missing temp files location 168
Move To Folder 85
moving messages 85

using drag and drop 85
using Move To Folder 85

moving or copying a folder, a mailbox, or an
EDB file with Copy-Paste 161

Multi-Tenant Support 30, 184
enabling 28

multiple levels
searching 82
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multiple mailboxes
opening 54-55

multiple search windows 87

N
new mailboxes 56
Notes and Tips 7
Now Processing Data File 50

O
online Help 5
Ontrack PowerControls

getting help 5
Open Existing Target PST command 53
open messages in Find window 179
Open Source command 52
Open Target Content Analysis Store

command 54-55
opening

a target content analysis store 54
an existing target PST 53
attachments 15
attachments in Find dialog box 88
conversation view 177
Data Wizard 37
message table view messages 174
messages 15
multiple sources 55
target content analysis store using the Data

Wizard 154
the preview pane 15

Options Tab 23, 25
Organizational Forms 107
organizing the Microsoft Exchange Server

database files for 4
Outlook Anywhere 31

P
Paste Special

restoring messages 116
PAT 184
permission rights 34

permissions 33
permissions of public folders 122
preferences 23
Preferences

setting 23
preview pane

displaying a message in 15
hiding 15
opening 15
opening attachments in 16
saving attachments in 16

previewing and opening messages 14
previous search results

viewing 84
processing

content analysis store profile folder 156
processing on profiles

resuming 161
suspending 160

profile folder 184
properties of an EDB file, PST file, CAS file,

CAS profile folder, mailbox, or folder 19
PST 184
PST and folder limits 112
PST export 93
PST file

creating a new target 53
opening an existing target 53
restoring in three easy steps 111

PST files
as displayed in target pane 11
generated 26

PST messages per folder limit
turning off 112

public folders
permissions 122

R
Readme File 4
recoverable items

content analysis store 155
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displaying 23
EDB properties 19

refreshing the screen 18
renaming a folder in the target pane 114
report

saving 91
using 91

reporting
attachment statistics report 144
creating reports 140
domain statistics report 145
mailbox report 148
messages by database report 146
messages by date report 149
messages by profile folder report 150
saving reports 152
sorting reports 152

reports. See reporting 140
restore messages

Microsoft Exchange Server root node 118
restoring a folder

guidelines 119
results 120

restoring a mailbox
guidelines 120
results 121

restoring an EDB file
guidelines 121
results 122

restoring messages
guidelines 115
Paste Special 116

restoring messages from the Find dialog
box 89

restoring messages with Copy-Paste
results 116

restoring messages with Paste Special
guidelines 116

restoring Microsoft Exchange Server data
looking at the target pane 11

restoring Microsoft Exchange Server data to
a Microsoft Exchange Server

restoring individual messages with Copy-
Paste 111

restoring Microsoft Exchange Server data to
a Microsoft Exchange Server

about the Copy Progress dialog box 113
restoring a folder 119
restoring a folder, a mailbox, an EDB file, a

CAS file, or a PST file 111
restoring a mailbox 120
restoring an EDB file 121
restoring individual messages with Paste

Special 111
restoring messages to a Microsoft

Exchange Server root node with
Paste Special 118

restoring messages to Microsoft Exchange
Server 2000/2003 112

restoring to public folders 122
restoring Microsoft Exchange Server data to

a Microsoft Exchange Server mailbox or
folder with Copy-Paste 115

restoring Microsoft Exchange Server data to
a PST file

about the Copy Progress dialog box 113
looking at the target message list 11
restoring a folder 119
restoring a folder, a mailbox, an EDB file, a

CAS file, or a PST file 111
restoring an EDB file 121
restoring individual messages with Copy-

Paste 111
restoring individual messages with Paste

Special 111
restoring PST and folder targets

limits 112
restoring to public folders 122

guidelines 122
results 123
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restoring your Microsoft Exchange Server
data in three easy steps 111

resuming processing on profiles 161
rights

access rights to a Microsoft Exchange
Server 112

S
saving

attachments 16
attachments in the Find dialog box 89
profile criteria 160
reports 152

saving search profiles 86
search

performing 87
search criteria

report 90
Search in

Attachment File Name(s) 81
Attachment Text 81
Message Body 81
Message Subject 81

search profile
creating 87
editing 87

search profiles 86
search results report 90
searching

for attachments 81
using multiple search windows 87
within attachments 87
within results 82

searching within attachments
exceptions 88

Security Tab 26
Shortcut Menu 6
single instance storage (SIS) vs. cumulative

counts 143
single mailbox

opening 54

sorting messages in the message list 18
Source

EDB or PST file 9
message list 10

Source data store 185
Source Selection 37
split bar, using to resize panes 17
STM 185
Summary Report 90
suspending the processing on profiles 160

T
target content analysis store

opening 154
target message list 11
Target message list

in main window 11
target pane

creating a new folder 113
deleting a folder 114
pasting an item 114
renaming a folder 114

Target Selection 42
technical support 5
text (.txt) export 93
toolbar

in main window 12

U
Use Wizard command 51
User Information 61
user permission 56
using Find window in message views 179
using multiple search windows 87
using search profiles 86

V
view the properties of a content analysis

store profile 165
viewing

message table view messages 174
previous search results 83
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the properties of a PST file, EDB file, folder,
or mailbox 19

the toolbar or status bar 17
viewing profiles in content analysis store 166
viewing the properties of a content analysis

store 164

W
Warnings Tab 28
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